Overclock.net › Forums › Graphics Cards › AMD/ATI › R9 290 (not) waking up my monitors..
New Posts  All Forums:Forum Nav:

R9 290 (not) waking up my monitors..

post #1 of 5
Thread Starter 
So I have an R9 290 tri-X with 2 screens connected. One is connected over HDMI and one over DVI.

When my system goes to sleep and I try to resume, NONE of them wake up.
When I restart my system only the HDMI one wakes up UNLESS I unplug and replug my DVI cable afterwards, then the system recognises it again and I can use my 2 monitors..

This problem has been present for both the beta drivers and the new 'omega drivers'. Seriously this is starting to annoy me a lot..I've always had ATI GPU's and to be fair I've ALWAYS had some sort of issue.. I should have learned my lesson by now..
post #2 of 5
i have 2 1080 monitors and a 4K. one of my 1080 (viewsonic) has this wake up issue with my 7950 and my 290s. none of the others do.

i read a member fixing the issue by setting PCIe to 2.0 in motherboard BIOS. in Auto and PCIe 3.0, the wake up issue was present.
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 290 (2) 8 / 1600 
Hard DriveCoolingOSMonitor
1000 360/240 7 64 28 2160 
PowerCase
850 540 
  hide details  
Reply
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 290 (2) 8 / 1600 
Hard DriveCoolingOSMonitor
1000 360/240 7 64 28 2160 
PowerCase
850 540 
  hide details  
Reply
post #3 of 5
Thread Starter 
Here is some extra information:


I have an i5 4670K Haswell processor.
My PSU as a seasonic M12ii 620 bronze, I'm not sure if it supports ULPS
The 2 monitors are not identical:
- Dell U2312HM 23' 1080p (connected through DVI)
- HP w2207h 22' WSXGA+ (connected through HDMI)

I've tried "extending" my screen to the second sleeping screen while in windows but that doesn't help. Only replugging the DVI cable gets it detected and working again.
post #4 of 5
how about motherboard?

Righthand corner of the page is the Rigbuilder. Please fill it out.

if you game with just one monitor and you have igpu, then i suggest using the igpu for the second monitor.
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 290 (2) 8 / 1600 
Hard DriveCoolingOSMonitor
1000 360/240 7 64 28 2160 
PowerCase
850 540 
  hide details  
Reply
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 290 (2) 8 / 1600 
Hard DriveCoolingOSMonitor
1000 360/240 7 64 28 2160 
PowerCase
850 540 
  hide details  
Reply
post #5 of 5
Thread Starter 
Owh sorry ^^ I should have probably started out by doing the rigbuilder, so now I did biggrin.gif!
And well yes that could be an option.. But it's my smaller screen that DOESN'T disconnect.. I might try a different cable, using display port instead of DVI for my dell screen, maybe that'll work (only have access to the cable in a couple of days).

But honestly, I paid good money for this card, I shouldn't have to rely on stuff like "one screen on my MB, because the drivers are sht". I never had this problem before untill I tried the latest beta drivers a month ago. I uninstalled those again for the old ones. I tought "ok np, beta drivers.. It's ok for them to be buggy", but when the stable new AMAZING omega drivers came out, I wasn't expecting to run into the same bug.

I hope the extra hardware information I provided helps you help me find a solution ^^
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › R9 290 (not) waking up my monitors..