Overclock.net › Forums › Intel › Intel Motherboards › Fan extension card fan not recognized in AI suite 3 (Windows 7)
New Posts  All Forums:Forum Nav:

Fan extension card fan not recognized in AI suite 3 (Windows 7)

post #1 of 3
Thread Starter 
Very strange thing happening with fan extension board that comes with X99-Deluxe. I have the fan extension cable connected to the motherboard and a PWM fan connected to Fan extension 1 header on the card. I am able to see and control Fan extension 1 in the BIOS but not in AI suite 3. It seems to be running at full speed once Windows7 boots? Bios settings are set to PWM for Fan extension 1.

Why can AI suite 3 see the fan on Fan Extension one header? Not sure what I'm missing...

Any help would be appreciated!
post #2 of 3
I have the same problem.. Did you fix it?
post #3 of 3
Did you guys ever figure this out? I picked up one at a local Micro Center for $19. Finally got around to hooking it up but my mb doesnt see it (BIOS or with AI Suite 3).
Coco
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700K ASUS Maximus VIII Hero EVGA GTX 1080Ti SC G.SKILL TridentZ 32GB (4 x 8GB) DDR4 3200 
Hard DriveHard DriveHard DriveHard Drive
Samsung M.2 SM951 256GB WD 1TB Black Samsung PRO 128G SSD Samsung EVO 850 500G SSD 
Optical DriveCoolingOSMonitor
LG BD R/W Custom Windows 10 Pro Dell S2716DG 
KeyboardPowerCaseMouse
Ttesports MEKA EVGA 1300G2 NZXT Switch 810 Logitech G9x 
Mouse PadAudio
Logitech SoundBlaster Z SB1500 
  hide details  
Reply
Coco
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700K ASUS Maximus VIII Hero EVGA GTX 1080Ti SC G.SKILL TridentZ 32GB (4 x 8GB) DDR4 3200 
Hard DriveHard DriveHard DriveHard Drive
Samsung M.2 SM951 256GB WD 1TB Black Samsung PRO 128G SSD Samsung EVO 850 500G SSD 
Optical DriveCoolingOSMonitor
LG BD R/W Custom Windows 10 Pro Dell S2716DG 
KeyboardPowerCaseMouse
Ttesports MEKA EVGA 1300G2 NZXT Switch 810 Logitech G9x 
Mouse PadAudio
Logitech SoundBlaster Z SB1500 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Fan extension card fan not recognized in AI suite 3 (Windows 7)