Overclock.net › Forums › Graphics Cards › Graphics Cards - General › XFX HD6850 Ghost HDMI issue
New Posts  All Forums:Forum Nav:

XFX HD6850 Ghost HDMI issue - Page 3

post #21 of 46
Do you have a speaker installed? Are you getting POST codes?
Celerity
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-6850K @ 4.5GHz / 1.41v Asus X99 Deluxe II EVGA GTX 980 Ti Classified  Corsair Vengeance LPX 4x8GB 3000MHz 
Hard DriveHard DriveCoolingCooling
Samsung 850 Pro 256 GB Western Digital Purple 2TB XSPC Raystorm Pro XSPC RX 360 
CoolingOSMonitorMonitor
XSPC D5 Photon 170 Windows 7 Professional BenQ GW2765 ViewSonic XG2401 
KeyboardPowerCaseMouse
Corsair Strafe RGB MX Silent EVGA SuperNOVA G2 750W Fractal Design Define S Logitech G900 
Mouse PadAudioAudioOther
SteelSeries QCK+ Sennheiser HD 598 FiiO E10K Cablemod Sleeved Cables (Black/White) 
  hide details  
Reply
Celerity
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-6850K @ 4.5GHz / 1.41v Asus X99 Deluxe II EVGA GTX 980 Ti Classified  Corsair Vengeance LPX 4x8GB 3000MHz 
Hard DriveHard DriveCoolingCooling
Samsung 850 Pro 256 GB Western Digital Purple 2TB XSPC Raystorm Pro XSPC RX 360 
CoolingOSMonitorMonitor
XSPC D5 Photon 170 Windows 7 Professional BenQ GW2765 ViewSonic XG2401 
KeyboardPowerCaseMouse
Corsair Strafe RGB MX Silent EVGA SuperNOVA G2 750W Fractal Design Define S Logitech G900 
Mouse PadAudioAudioOther
SteelSeries QCK+ Sennheiser HD 598 FiiO E10K Cablemod Sleeved Cables (Black/White) 
  hide details  
Reply
post #22 of 46
Thread Starter 
No speakers. What beeps i am looking for.

My old card should work. Why wouldn't my keyboard power on my mouse does. Also holding power button does nothing before it use to shutdown. I have to keep flicking switch to tyrn it off and on.

Sent from my GT-I9505 using Tapatalk 2
post #23 of 46
Thread Starter 
I have moved house left speakers at old house. I normally ude monitor speakers

Sent from my GT-I9505 using Tapatalk 2
post #24 of 46
I'm talking about the motherboard speaker, not the computer speaker. Normally, when your computer boots up you will hear a single beep for POST. When there's a problem, this same speaker will beep a certain number of times and you can check your motherboard manual to see what that means. This way it will tell you what the problem is.

Your keyboard/mouse are not going to power on and work until your motherboard passes POST.
Celerity
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-6850K @ 4.5GHz / 1.41v Asus X99 Deluxe II EVGA GTX 980 Ti Classified  Corsair Vengeance LPX 4x8GB 3000MHz 
Hard DriveHard DriveCoolingCooling
Samsung 850 Pro 256 GB Western Digital Purple 2TB XSPC Raystorm Pro XSPC RX 360 
CoolingOSMonitorMonitor
XSPC D5 Photon 170 Windows 7 Professional BenQ GW2765 ViewSonic XG2401 
KeyboardPowerCaseMouse
Corsair Strafe RGB MX Silent EVGA SuperNOVA G2 750W Fractal Design Define S Logitech G900 
Mouse PadAudioAudioOther
SteelSeries QCK+ Sennheiser HD 598 FiiO E10K Cablemod Sleeved Cables (Black/White) 
  hide details  
Reply
Celerity
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-6850K @ 4.5GHz / 1.41v Asus X99 Deluxe II EVGA GTX 980 Ti Classified  Corsair Vengeance LPX 4x8GB 3000MHz 
Hard DriveHard DriveCoolingCooling
Samsung 850 Pro 256 GB Western Digital Purple 2TB XSPC Raystorm Pro XSPC RX 360 
CoolingOSMonitorMonitor
XSPC D5 Photon 170 Windows 7 Professional BenQ GW2765 ViewSonic XG2401 
KeyboardPowerCaseMouse
Corsair Strafe RGB MX Silent EVGA SuperNOVA G2 750W Fractal Design Define S Logitech G900 
Mouse PadAudioAudioOther
SteelSeries QCK+ Sennheiser HD 598 FiiO E10K Cablemod Sleeved Cables (Black/White) 
  hide details  
Reply
post #25 of 46
Thread Starter 
There is no beep coming from board. Front panel lights come on. I can harddrive and all components running but no screen. I may try vga lead later to see if that works. Recommend psu is 500 and i have that. Shall i take out card out just boot with mouse and keyboard to see what beeps i get.

Sent from my GT-I9505 using Tapatalk 2
post #26 of 46
Quote:
Originally Posted by ronaldo9_r9 View Post

There is no beep coming from board. Front panel lights come on. I can harddrive and all components running but no screen. I may try vga lead later to see if that works. Recommend psu is 500 and i have that. Shall i take out card out just boot with mouse and keyboard to see what beeps i get.

Sent from my GT-I9505 using Tapatalk 2

You have the mobo speaker installed right? You won't get beeps if you don't have it plugged in. This is a motherboard speaker. Plugs in around the same spot the PWR/RESET stuff goes.



If it's plugged in and you're getting no beep/beeps that would suggest something is wrong with the motherboard. Try resetting CMOS
Celerity
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-6850K @ 4.5GHz / 1.41v Asus X99 Deluxe II EVGA GTX 980 Ti Classified  Corsair Vengeance LPX 4x8GB 3000MHz 
Hard DriveHard DriveCoolingCooling
Samsung 850 Pro 256 GB Western Digital Purple 2TB XSPC Raystorm Pro XSPC RX 360 
CoolingOSMonitorMonitor
XSPC D5 Photon 170 Windows 7 Professional BenQ GW2765 ViewSonic XG2401 
KeyboardPowerCaseMouse
Corsair Strafe RGB MX Silent EVGA SuperNOVA G2 750W Fractal Design Define S Logitech G900 
Mouse PadAudioAudioOther
SteelSeries QCK+ Sennheiser HD 598 FiiO E10K Cablemod Sleeved Cables (Black/White) 
  hide details  
Reply
Celerity
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-6850K @ 4.5GHz / 1.41v Asus X99 Deluxe II EVGA GTX 980 Ti Classified  Corsair Vengeance LPX 4x8GB 3000MHz 
Hard DriveHard DriveCoolingCooling
Samsung 850 Pro 256 GB Western Digital Purple 2TB XSPC Raystorm Pro XSPC RX 360 
CoolingOSMonitorMonitor
XSPC D5 Photon 170 Windows 7 Professional BenQ GW2765 ViewSonic XG2401 
KeyboardPowerCaseMouse
Corsair Strafe RGB MX Silent EVGA SuperNOVA G2 750W Fractal Design Define S Logitech G900 
Mouse PadAudioAudioOther
SteelSeries QCK+ Sennheiser HD 598 FiiO E10K Cablemod Sleeved Cables (Black/White) 
  hide details  
Reply
post #27 of 46
Thread Starter 
Cheers mate will check this when I get home. Baby boy was born today, will let you know asap.

Sent from my GT-I9505 using Tapatalk 2
post #28 of 46
Thread Starter 
Finallu had chance to try your suggestion. My board doesn't have speaker you mentioned. No beeps at all. I have tried reseting the cmos, its small 3 pin with small cap with two holes. I have moved it to the left and to the right. There is also battery but i cannot remove, it needs plenty of force.

I will post picture of the board. Every thing is running fan etc but no post.

Sent from my GT-I9505 using Tapatalk 2
post #29 of 46
Thread Starter 
Here is the picture of the board.

ir4xeo.jpg

Sent from my GT-I9505 using Tapatalk 2
post #30 of 46
You definitely have a spot for the speaker, but as you mentioned you don't have one. It goes in the bottom right corner of the mobo next to the PWR/RESET stuff for the case and takes 4 pins. You can pick one up locally possibly. If not, there's no way to diagnose what's happening. Those beeps you get with the speaker tells you what's wrong. The motherboard is likely telling you something but you can't hear it.

Visually everything looks ok. Check all your connections to be sure nothing is loose.

So moving the CMOS jumper didn't do nothing? Generally you move it for about 30 seconds or so and put it back how it was. Removing the battery does the same thing so you don't need to do that.
Celerity
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-6850K @ 4.5GHz / 1.41v Asus X99 Deluxe II EVGA GTX 980 Ti Classified  Corsair Vengeance LPX 4x8GB 3000MHz 
Hard DriveHard DriveCoolingCooling
Samsung 850 Pro 256 GB Western Digital Purple 2TB XSPC Raystorm Pro XSPC RX 360 
CoolingOSMonitorMonitor
XSPC D5 Photon 170 Windows 7 Professional BenQ GW2765 ViewSonic XG2401 
KeyboardPowerCaseMouse
Corsair Strafe RGB MX Silent EVGA SuperNOVA G2 750W Fractal Design Define S Logitech G900 
Mouse PadAudioAudioOther
SteelSeries QCK+ Sennheiser HD 598 FiiO E10K Cablemod Sleeved Cables (Black/White) 
  hide details  
Reply
Celerity
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-6850K @ 4.5GHz / 1.41v Asus X99 Deluxe II EVGA GTX 980 Ti Classified  Corsair Vengeance LPX 4x8GB 3000MHz 
Hard DriveHard DriveCoolingCooling
Samsung 850 Pro 256 GB Western Digital Purple 2TB XSPC Raystorm Pro XSPC RX 360 
CoolingOSMonitorMonitor
XSPC D5 Photon 170 Windows 7 Professional BenQ GW2765 ViewSonic XG2401 
KeyboardPowerCaseMouse
Corsair Strafe RGB MX Silent EVGA SuperNOVA G2 750W Fractal Design Define S Logitech G900 
Mouse PadAudioAudioOther
SteelSeries QCK+ Sennheiser HD 598 FiiO E10K Cablemod Sleeved Cables (Black/White) 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Graphics Cards - General
Overclock.net › Forums › Graphics Cards › Graphics Cards - General › XFX HD6850 Ghost HDMI issue