Overclock.net › Forums › Intel › Intel - General › EVGA x58 SLI - I7 950 HELP
New Posts  All Forums:Forum Nav:

EVGA x58 SLI - I7 950 HELP

post #1 of 9
Thread Starter 
As the title says, I have an EVGA x58 SLI mobo. I and running the i7 950 at 3.84 GHz (24*160). The computer will pass all stress tests with a max temp or around 70 celcius. However, my computer sometimes reboots randomly. Anyone know what the problem might be?

My ram is 8gb of corsair vengeance pro ddr3 running at rated specs. Passes mem86
GPU is an nvidia gtx 650 ti boost, no oc and stable under load.
post #2 of 9
Does it reboot if you run the CPU at stock speeds? What kind of PSU do you have?
    
CPUMotherboardGraphicsRAM
i7 920 OC 4.0 GHz 1.35v HT on Asus P6T 1366 SLI Gigabyte GTX 970 OCZ 12GB DDR3 GOLD/Platinum mix 
Hard DriveHard DriveHard DriveHard Drive
Samsung Spinpoint F1 1TB Western digital 300GB Western digital Caviar Blue 1TB Samsung 840 EVO 250Gb 
Optical DriveCoolingOSMonitor
generic LG DVD WC'd , Supreme LT, NexXxoS Xtreme III 360, Phob... Windows 7 x64 Samsung 27" LED S27A550B 
MonitorMonitorKeyboardPower
ACER 23" x233H Dell U3415W Logitech G11 Chieftec 850W 
CaseMouseMouse PadAudio
Phanteks enthoo luxe Razer deathAdder respawn steelseries Qck Yamaha HTR-6130 AV Receiver 
AudioAudio
Yamaha NS-50B floor tower speakers miditech Audiolink II stereo sound card 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 920 OC 4.0 GHz 1.35v HT on Asus P6T 1366 SLI Gigabyte GTX 970 OCZ 12GB DDR3 GOLD/Platinum mix 
Hard DriveHard DriveHard DriveHard Drive
Samsung Spinpoint F1 1TB Western digital 300GB Western digital Caviar Blue 1TB Samsung 840 EVO 250Gb 
Optical DriveCoolingOSMonitor
generic LG DVD WC'd , Supreme LT, NexXxoS Xtreme III 360, Phob... Windows 7 x64 Samsung 27" LED S27A550B 
MonitorMonitorKeyboardPower
ACER 23" x233H Dell U3415W Logitech G11 Chieftec 850W 
CaseMouseMouse PadAudio
Phanteks enthoo luxe Razer deathAdder respawn steelseries Qck Yamaha HTR-6130 AV Receiver 
AudioAudio
Yamaha NS-50B floor tower speakers miditech Audiolink II stereo sound card 
  hide details  
Reply
post #3 of 9
Thread Starter 
I don't think so. Corsair cx750watt
post #4 of 9
How long do you have it... Seems like faulty PSU!
CaveMonkey Rig
(15 items)
 
OldSchool Rig
(13 items)
 
 
CPUMotherboardGraphicsRAM
Ryzen 1700 MSI X370 Gaming Pro Carbon EVGA GTX980Ti Classified  2x8GB G.Skill TridentZ 3600 
Hard DriveHard DriveCoolingOS
Sandisk 256GB M.2 SSD Crucial MX100 256GB Be Quiet Dark Pro 3 Windows 10 Pro x64 
MonitorKeyboardPowerCase
iiyama - ProLite XUB3490WQSU-B1 Ducky Mini Brown Switches Corsair RM850i Fractal Design Define R5 
MouseMouse PadAudio
Logitech G502 Proteus Spectre Qpad CT OldGents.se Creative SoundBlaster Z + Edifier Studio R1600T... 
CPUMotherboardGraphicsRAM
Opteron 175 DFI LanParty NF4 Ultra DR BFG 8800GTS 512MB OC2 (G92) 2x1GB DDR PC4000 GSKILL F1 
Hard DriveCoolingOSKeyboard
Seagate 320GB 7200.11 SP Shythe Katana II WinXP Pro SP3 Duky Zero Red Swithes 
PowerCaseMouseMouse Pad
EVGA 500W Lian Li PC-A05FNB Logitech G300 QPad 
Audio
Onboard 
CPUMotherboardGraphicsRAM
Q6600@3.2Ghz DFI P45 Lanparty Dark T2RS Plus XFX GTX260 2*2GB Crucial Ballistix PC6400 
Hard DriveCoolingOSMonitor
Kingston V300 60GB Zalman CNPS X10 Windows 7 x86 Dell 19'' 
KeyboardPowerCaseMouse
Duky Zero Red Swithes Enermax 625W Pro+ NZXT S340 Black Logitech G300 
Mouse PadAudio
QPAD Creative Audigy Z2 Mod 
  hide details  
Reply
CaveMonkey Rig
(15 items)
 
OldSchool Rig
(13 items)
 
 
CPUMotherboardGraphicsRAM
Ryzen 1700 MSI X370 Gaming Pro Carbon EVGA GTX980Ti Classified  2x8GB G.Skill TridentZ 3600 
Hard DriveHard DriveCoolingOS
Sandisk 256GB M.2 SSD Crucial MX100 256GB Be Quiet Dark Pro 3 Windows 10 Pro x64 
MonitorKeyboardPowerCase
iiyama - ProLite XUB3490WQSU-B1 Ducky Mini Brown Switches Corsair RM850i Fractal Design Define R5 
MouseMouse PadAudio
Logitech G502 Proteus Spectre Qpad CT OldGents.se Creative SoundBlaster Z + Edifier Studio R1600T... 
CPUMotherboardGraphicsRAM
Opteron 175 DFI LanParty NF4 Ultra DR BFG 8800GTS 512MB OC2 (G92) 2x1GB DDR PC4000 GSKILL F1 
Hard DriveCoolingOSKeyboard
Seagate 320GB 7200.11 SP Shythe Katana II WinXP Pro SP3 Duky Zero Red Swithes 
PowerCaseMouseMouse Pad
EVGA 500W Lian Li PC-A05FNB Logitech G300 QPad 
Audio
Onboard 
CPUMotherboardGraphicsRAM
Q6600@3.2Ghz DFI P45 Lanparty Dark T2RS Plus XFX GTX260 2*2GB Crucial Ballistix PC6400 
Hard DriveCoolingOSMonitor
Kingston V300 60GB Zalman CNPS X10 Windows 7 x86 Dell 19'' 
KeyboardPowerCaseMouse
Duky Zero Red Swithes Enermax 625W Pro+ NZXT S340 Black Logitech G300 
Mouse PadAudio
QPAD Creative Audigy Z2 Mod 
  hide details  
Reply
post #5 of 9
What is your VTT running at? Download HWMonitor and check. Could be faulting on the memory...or could be the PSU. Just to ask...what's your Uncore/VCore/VTT?
post #6 of 9
Thread Starter 
About half a year I believe. And my memory has passed the mem86 test several times successfully. My uncore/vcor/vtt is 3367mhz/1.29375v/+75mv
Do you think it could be the motherboard? I'm just wondering because the audio output channels died a while ago & keyboard and mouse are sometimes detected, sometimes not.I've had the oc on my processor for quite a while, but the problem has only recently started appearing.
post #7 of 9
Thread Starter 
Today I started getting a lot of screen freezes with the nvidia driver crashing. Perhaps it could be a bad os/disk?
post #8 of 9
If I were you I would try a CMOS reset and OS reinstall. See if that clears it up. If so then you can redo your OC, but I wouldn't do that until I found out stock was stable.
post #9 of 9
Thread Starter 
Yep I think it's a software problem. I don't have problems anymore after a clean install. Thanks for all the help!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › EVGA x58 SLI - I7 950 HELP