Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › 14.12 Omega Full System crashes and lockup
New Posts  All Forums:Forum Nav:

14.12 Omega Full System crashes and lockup

post #1 of 20
Thread Starter 
Now I'm putting the display driver in here because, quite frankly, I've ran out of troubleshooting options, that, and while I'm on the desktop the windows indication blatantly indicates a Display Driver failure, then corrects itself only to fail in the next 10 minutes requiring a restart.

So, my system, my practically newly installed system (New HDD on a totally clean Windows 7 Install, and new Sapphire R9 290 Tri-x GPU) crashes on an almost regular basis. The Omega drivers were installed on a blank canvas, no previous drivers. I can do anything from play games to watch youtube videos to play music through my Zune player and it will crash. Screen freezes, no response from KB or mouse or any components. Originally I was installing a simple auidgy sound card and thought that was at fault, but I've removed it, installed the realtek drivers and even turned off the mobo sound and through both instances and it still crashes. So, this seems to be the only thing left aside from my CPU which has been stable at it's current status for over 2 years.

Is this a normal occurence for these drivers? Is there a solution other than getting some previous stable version of AMD drivers? I thought these Omega drivers were supposed to be hot s*.
Black Box
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 720 BE @ 3.2 Unlocked Gigabyte MA790GPT- UD3H Sapphire R9 290 Tri-X 8 GB Gskill 
Hard DriveOSMonitorPower
WD Blue 1 TB Windows 7 Acer 23 in. H233H Corsair TX750 
Case
HAF-XB 
  hide details  
Reply
Black Box
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 720 BE @ 3.2 Unlocked Gigabyte MA790GPT- UD3H Sapphire R9 290 Tri-X 8 GB Gskill 
Hard DriveOSMonitorPower
WD Blue 1 TB Windows 7 Acer 23 in. H233H Corsair TX750 
Case
HAF-XB 
  hide details  
Reply
post #2 of 20
Have u tried running the entire system at stock? The omega drivers on my now previous HD 7950 were great as most previous AMD drivers, no problems at all. Have you also tried disabling crossfire & running each card one at a time? Time consuming but..sometimes its needed to find the trigger
     
CPUMotherboardGraphicsRAM
Core i7 6700k @ 4.5 GHz Asus Sabertooth Z170 S ZOTAC GTX 1070 AMP! 8GB G.SKILL Ripjaws V 16GB DDR4 2400 @ 2800 
Hard DriveHard DriveHard DriveHard Drive
Crucial MX100 512GB Samsung 850 EVO 1TB Toshiba 2TB 7.2K RPM Silicon Power S60 120GB 
CoolingOSMonitorKeyboard
Noctua NH-D15S Windows 10 Pro x64 Acer G257HU Logitech G910 
PowerCaseMouseMouse Pad
EVGA SuperNOVA 750W G2 Cooler Master HAF XB EVO Steelseries Rival Some cheap generic crap 
AudioAudio
Asus Xonar DGX Kingston HyperX Cloud Revolver 
CPUMotherboardGraphicsRAM
Core i7 4710MQ Eurocom X3 R2/Clevo P157SM-A GeForce GTX 965M 4GB @ 1178/1353 MHz 16GB DDR3L 1866 @ 2133 11-11-11-31-2T 
Hard DriveHard DriveCoolingOS
[SSD] Mushkin ECO2 240GB [HDD] HGST 1TB 7.2K RPM SATA III Stock Windows 10 Pro x64 
MonitorKeyboardPowerCase
15.6" 1080P LCD Stock Stock 180W Stock 
MouseAudio
Touchpad/Microsoft Optical Mouse Sound Blaster X-Fi MB3 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Core i7 6700k @ 4.5 GHz Asus Sabertooth Z170 S ZOTAC GTX 1070 AMP! 8GB G.SKILL Ripjaws V 16GB DDR4 2400 @ 2800 
Hard DriveHard DriveHard DriveHard Drive
Crucial MX100 512GB Samsung 850 EVO 1TB Toshiba 2TB 7.2K RPM Silicon Power S60 120GB 
CoolingOSMonitorKeyboard
Noctua NH-D15S Windows 10 Pro x64 Acer G257HU Logitech G910 
PowerCaseMouseMouse Pad
EVGA SuperNOVA 750W G2 Cooler Master HAF XB EVO Steelseries Rival Some cheap generic crap 
AudioAudio
Asus Xonar DGX Kingston HyperX Cloud Revolver 
CPUMotherboardGraphicsRAM
Core i7 4710MQ Eurocom X3 R2/Clevo P157SM-A GeForce GTX 965M 4GB @ 1178/1353 MHz 16GB DDR3L 1866 @ 2133 11-11-11-31-2T 
Hard DriveHard DriveCoolingOS
[SSD] Mushkin ECO2 240GB [HDD] HGST 1TB 7.2K RPM SATA III Stock Windows 10 Pro x64 
MonitorKeyboardPowerCase
15.6" 1080P LCD Stock Stock 180W Stock 
MouseAudio
Touchpad/Microsoft Optical Mouse Sound Blaster X-Fi MB3 
  hide details  
Reply
post #3 of 20
Thread Starter 
Quote:
Originally Posted by GigaByte View Post

Have u tried running the entire system at stock? The omega drivers on my now previous HD 7950 were great as most previous AMD drivers, no problems at all. Have you also tried disabling crossfire & running each card one at a time? Time consuming but..sometimes its needed to find the trigger

I've just updated the rig, so no CFX anymore. I could possible try reverting the CPU to stock. I may as well not play games then, but I could see if that makes a difference.
Black Box
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 720 BE @ 3.2 Unlocked Gigabyte MA790GPT- UD3H Sapphire R9 290 Tri-X 8 GB Gskill 
Hard DriveOSMonitorPower
WD Blue 1 TB Windows 7 Acer 23 in. H233H Corsair TX750 
Case
HAF-XB 
  hide details  
Reply
Black Box
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 720 BE @ 3.2 Unlocked Gigabyte MA790GPT- UD3H Sapphire R9 290 Tri-X 8 GB Gskill 
Hard DriveOSMonitorPower
WD Blue 1 TB Windows 7 Acer 23 in. H233H Corsair TX750 
Case
HAF-XB 
  hide details  
Reply
post #4 of 20
Always go to stock to rule that out, absolutely everything even pci-e bus if thats over 100mhz.. Did you try previous drivers?
     
CPUMotherboardGraphicsRAM
Core i7 6700k @ 4.5 GHz Asus Sabertooth Z170 S ZOTAC GTX 1070 AMP! 8GB G.SKILL Ripjaws V 16GB DDR4 2400 @ 2800 
Hard DriveHard DriveHard DriveHard Drive
Crucial MX100 512GB Samsung 850 EVO 1TB Toshiba 2TB 7.2K RPM Silicon Power S60 120GB 
CoolingOSMonitorKeyboard
Noctua NH-D15S Windows 10 Pro x64 Acer G257HU Logitech G910 
PowerCaseMouseMouse Pad
EVGA SuperNOVA 750W G2 Cooler Master HAF XB EVO Steelseries Rival Some cheap generic crap 
AudioAudio
Asus Xonar DGX Kingston HyperX Cloud Revolver 
CPUMotherboardGraphicsRAM
Core i7 4710MQ Eurocom X3 R2/Clevo P157SM-A GeForce GTX 965M 4GB @ 1178/1353 MHz 16GB DDR3L 1866 @ 2133 11-11-11-31-2T 
Hard DriveHard DriveCoolingOS
[SSD] Mushkin ECO2 240GB [HDD] HGST 1TB 7.2K RPM SATA III Stock Windows 10 Pro x64 
MonitorKeyboardPowerCase
15.6" 1080P LCD Stock Stock 180W Stock 
MouseAudio
Touchpad/Microsoft Optical Mouse Sound Blaster X-Fi MB3 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Core i7 6700k @ 4.5 GHz Asus Sabertooth Z170 S ZOTAC GTX 1070 AMP! 8GB G.SKILL Ripjaws V 16GB DDR4 2400 @ 2800 
Hard DriveHard DriveHard DriveHard Drive
Crucial MX100 512GB Samsung 850 EVO 1TB Toshiba 2TB 7.2K RPM Silicon Power S60 120GB 
CoolingOSMonitorKeyboard
Noctua NH-D15S Windows 10 Pro x64 Acer G257HU Logitech G910 
PowerCaseMouseMouse Pad
EVGA SuperNOVA 750W G2 Cooler Master HAF XB EVO Steelseries Rival Some cheap generic crap 
AudioAudio
Asus Xonar DGX Kingston HyperX Cloud Revolver 
CPUMotherboardGraphicsRAM
Core i7 4710MQ Eurocom X3 R2/Clevo P157SM-A GeForce GTX 965M 4GB @ 1178/1353 MHz 16GB DDR3L 1866 @ 2133 11-11-11-31-2T 
Hard DriveHard DriveCoolingOS
[SSD] Mushkin ECO2 240GB [HDD] HGST 1TB 7.2K RPM SATA III Stock Windows 10 Pro x64 
MonitorKeyboardPowerCase
15.6" 1080P LCD Stock Stock 180W Stock 
MouseAudio
Touchpad/Microsoft Optical Mouse Sound Blaster X-Fi MB3 
  hide details  
Reply
post #5 of 20
Thread Starter 
Quote:
Originally Posted by GigaByte View Post

Always go to stock to rule that out, absolutely everything even pci-e bus if thats over 100mhz.. Did you try previous drivers?

Only the CPU was OC'd (Which was set back to stock when new OS was installed). The only other thing was that before I got the new GPU installed I had the "old" system running on previous drivers for the 5770s. I uninstalled that driver and tried the Omegas. I got problems there similar to what I have now. When i tried the 290 in the old system the computer didn't like that but liked the 5770s. Computer came up a weird error that made it sound like it thought a 5770 was supposed to be there instead of the 290 (actually had a text box referencing 5770).

I thought that the error was because I went more in-depth into the registry to clear things out. But who cares when you've got a new HDD that'll prevent any of that from happening?
Black Box
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 720 BE @ 3.2 Unlocked Gigabyte MA790GPT- UD3H Sapphire R9 290 Tri-X 8 GB Gskill 
Hard DriveOSMonitorPower
WD Blue 1 TB Windows 7 Acer 23 in. H233H Corsair TX750 
Case
HAF-XB 
  hide details  
Reply
Black Box
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 720 BE @ 3.2 Unlocked Gigabyte MA790GPT- UD3H Sapphire R9 290 Tri-X 8 GB Gskill 
Hard DriveOSMonitorPower
WD Blue 1 TB Windows 7 Acer 23 in. H233H Corsair TX750 
Case
HAF-XB 
  hide details  
Reply
post #6 of 20
How new is that R9 290 did you just get it?
     
CPUMotherboardGraphicsRAM
Core i7 6700k @ 4.5 GHz Asus Sabertooth Z170 S ZOTAC GTX 1070 AMP! 8GB G.SKILL Ripjaws V 16GB DDR4 2400 @ 2800 
Hard DriveHard DriveHard DriveHard Drive
Crucial MX100 512GB Samsung 850 EVO 1TB Toshiba 2TB 7.2K RPM Silicon Power S60 120GB 
CoolingOSMonitorKeyboard
Noctua NH-D15S Windows 10 Pro x64 Acer G257HU Logitech G910 
PowerCaseMouseMouse Pad
EVGA SuperNOVA 750W G2 Cooler Master HAF XB EVO Steelseries Rival Some cheap generic crap 
AudioAudio
Asus Xonar DGX Kingston HyperX Cloud Revolver 
CPUMotherboardGraphicsRAM
Core i7 4710MQ Eurocom X3 R2/Clevo P157SM-A GeForce GTX 965M 4GB @ 1178/1353 MHz 16GB DDR3L 1866 @ 2133 11-11-11-31-2T 
Hard DriveHard DriveCoolingOS
[SSD] Mushkin ECO2 240GB [HDD] HGST 1TB 7.2K RPM SATA III Stock Windows 10 Pro x64 
MonitorKeyboardPowerCase
15.6" 1080P LCD Stock Stock 180W Stock 
MouseAudio
Touchpad/Microsoft Optical Mouse Sound Blaster X-Fi MB3 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Core i7 6700k @ 4.5 GHz Asus Sabertooth Z170 S ZOTAC GTX 1070 AMP! 8GB G.SKILL Ripjaws V 16GB DDR4 2400 @ 2800 
Hard DriveHard DriveHard DriveHard Drive
Crucial MX100 512GB Samsung 850 EVO 1TB Toshiba 2TB 7.2K RPM Silicon Power S60 120GB 
CoolingOSMonitorKeyboard
Noctua NH-D15S Windows 10 Pro x64 Acer G257HU Logitech G910 
PowerCaseMouseMouse Pad
EVGA SuperNOVA 750W G2 Cooler Master HAF XB EVO Steelseries Rival Some cheap generic crap 
AudioAudio
Asus Xonar DGX Kingston HyperX Cloud Revolver 
CPUMotherboardGraphicsRAM
Core i7 4710MQ Eurocom X3 R2/Clevo P157SM-A GeForce GTX 965M 4GB @ 1178/1353 MHz 16GB DDR3L 1866 @ 2133 11-11-11-31-2T 
Hard DriveHard DriveCoolingOS
[SSD] Mushkin ECO2 240GB [HDD] HGST 1TB 7.2K RPM SATA III Stock Windows 10 Pro x64 
MonitorKeyboardPowerCase
15.6" 1080P LCD Stock Stock 180W Stock 
MouseAudio
Touchpad/Microsoft Optical Mouse Sound Blaster X-Fi MB3 
  hide details  
Reply
post #7 of 20
Thread Starter 
Quote:
Originally Posted by GigaByte View Post

How new is that R9 290 did you just get it?

New. Ordered Dec 18.
Black Box
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 720 BE @ 3.2 Unlocked Gigabyte MA790GPT- UD3H Sapphire R9 290 Tri-X 8 GB Gskill 
Hard DriveOSMonitorPower
WD Blue 1 TB Windows 7 Acer 23 in. H233H Corsair TX750 
Case
HAF-XB 
  hide details  
Reply
Black Box
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 720 BE @ 3.2 Unlocked Gigabyte MA790GPT- UD3H Sapphire R9 290 Tri-X 8 GB Gskill 
Hard DriveOSMonitorPower
WD Blue 1 TB Windows 7 Acer 23 in. H233H Corsair TX750 
Case
HAF-XB 
  hide details  
Reply
post #8 of 20
Quote:
Originally Posted by Esperante View Post

New. Ordered Dec 18.

While possibly quite a suggestion, i would advise to reformat again, completely at stock, dont do ANY tweaks to the OS, install drivers right away, use your previous HDD if possible to rule out the new HDD failing (you got a new HDD too right?) observe results. If you do that & the same problem is there, i would consider RMAing the card..not what everyone wants to hear, but sometimes it happens..if i had to pick any other option for the cause, id look at your power supply that it could be deciding to fail (a ventrilo friend had a brand new 1000w OCZ psu that i recommended to him, arrive DOA, completely DOA before).
     
CPUMotherboardGraphicsRAM
Core i7 6700k @ 4.5 GHz Asus Sabertooth Z170 S ZOTAC GTX 1070 AMP! 8GB G.SKILL Ripjaws V 16GB DDR4 2400 @ 2800 
Hard DriveHard DriveHard DriveHard Drive
Crucial MX100 512GB Samsung 850 EVO 1TB Toshiba 2TB 7.2K RPM Silicon Power S60 120GB 
CoolingOSMonitorKeyboard
Noctua NH-D15S Windows 10 Pro x64 Acer G257HU Logitech G910 
PowerCaseMouseMouse Pad
EVGA SuperNOVA 750W G2 Cooler Master HAF XB EVO Steelseries Rival Some cheap generic crap 
AudioAudio
Asus Xonar DGX Kingston HyperX Cloud Revolver 
CPUMotherboardGraphicsRAM
Core i7 4710MQ Eurocom X3 R2/Clevo P157SM-A GeForce GTX 965M 4GB @ 1178/1353 MHz 16GB DDR3L 1866 @ 2133 11-11-11-31-2T 
Hard DriveHard DriveCoolingOS
[SSD] Mushkin ECO2 240GB [HDD] HGST 1TB 7.2K RPM SATA III Stock Windows 10 Pro x64 
MonitorKeyboardPowerCase
15.6" 1080P LCD Stock Stock 180W Stock 
MouseAudio
Touchpad/Microsoft Optical Mouse Sound Blaster X-Fi MB3 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Core i7 6700k @ 4.5 GHz Asus Sabertooth Z170 S ZOTAC GTX 1070 AMP! 8GB G.SKILL Ripjaws V 16GB DDR4 2400 @ 2800 
Hard DriveHard DriveHard DriveHard Drive
Crucial MX100 512GB Samsung 850 EVO 1TB Toshiba 2TB 7.2K RPM Silicon Power S60 120GB 
CoolingOSMonitorKeyboard
Noctua NH-D15S Windows 10 Pro x64 Acer G257HU Logitech G910 
PowerCaseMouseMouse Pad
EVGA SuperNOVA 750W G2 Cooler Master HAF XB EVO Steelseries Rival Some cheap generic crap 
AudioAudio
Asus Xonar DGX Kingston HyperX Cloud Revolver 
CPUMotherboardGraphicsRAM
Core i7 4710MQ Eurocom X3 R2/Clevo P157SM-A GeForce GTX 965M 4GB @ 1178/1353 MHz 16GB DDR3L 1866 @ 2133 11-11-11-31-2T 
Hard DriveHard DriveCoolingOS
[SSD] Mushkin ECO2 240GB [HDD] HGST 1TB 7.2K RPM SATA III Stock Windows 10 Pro x64 
MonitorKeyboardPowerCase
15.6" 1080P LCD Stock Stock 180W Stock 
MouseAudio
Touchpad/Microsoft Optical Mouse Sound Blaster X-Fi MB3 
  hide details  
Reply
post #9 of 20
Thread Starter 
Quote:
Originally Posted by GigaByte View Post

While possibly quite a suggestion, i would advise to reformat again, completely at stock, dont do ANY tweaks to the OS, install drivers right away, use your previous HDD if possible to rule out the new HDD failing (you got a new HDD too right?) observe results. If you do that & the same problem is there, i would consider RMAing the card..not what everyone wants to hear, but sometimes it happens..if i had to pick any other option for the cause, id look at your power supply that it could be deciding to fail (a ventrilo friend had a brand new 1000w OCZ psu that i recommended to him, arrive DOA, completely DOA before).

I just tried the CPU @ stock settings. Still crashed in a game. I'll probably try reformat and then we'll see. For some reason I just don't see the GPU causing the issue. Temps always seem in line as well as the (currently bottlenecked) performance. Thanks for the help.
Black Box
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 720 BE @ 3.2 Unlocked Gigabyte MA790GPT- UD3H Sapphire R9 290 Tri-X 8 GB Gskill 
Hard DriveOSMonitorPower
WD Blue 1 TB Windows 7 Acer 23 in. H233H Corsair TX750 
Case
HAF-XB 
  hide details  
Reply
Black Box
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 720 BE @ 3.2 Unlocked Gigabyte MA790GPT- UD3H Sapphire R9 290 Tri-X 8 GB Gskill 
Hard DriveOSMonitorPower
WD Blue 1 TB Windows 7 Acer 23 in. H233H Corsair TX750 
Case
HAF-XB 
  hide details  
Reply
post #10 of 20
Before trying to reformat your HDD, give DDU a try in order to uninstall your previous drivers with all possible leftovers. If this doesn't work either, then you could try the format thing.

Link: http://www.wagnardmobile.com/DDU/downloads.html
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › 14.12 Omega Full System crashes and lockup