Overclock.net › Forums › Intel › Intel Motherboards › Help-GB Z77X-D3H Not posting.
New Posts  All Forums:Forum Nav:

Help-GB Z77X-D3H Not posting.

post #1 of 3
Thread Starter 
My computer started acting strange last Friday. When I woke up, I was getting no video out from my GTX 660. I came home Friday night and worked on it. Then I could not get system to boot up at all until Sunday. I found out the power supply was bad using the paperclip test. I went out and got a new Corsair 750 M supply connected it up. Nothing at first. I then took out my graphics card. I was able to get the system to post up and boot up with the internal video with no issues and was able to log in and start using it.

I then filed an RMA with EVGA. They wanted me to try a different PCI E slot to see if it was the card or the slot. I was able to move the card to the new slot. System started up and once again I had graphics issues with the card. My Samsung monitor would awake from sleep, but not actual video would be detected either from the DVI or HDMI out. I have two monitors. Also the fan turned on high when I booted up.

I came home and was assembling the computer back including both hard drives (I hadn't moved anything in terms of main wires power or reset button. I hooked everything up and hit the power button and NOTHING. I reconnected all of the wires and essentially unplugged the all of the drives so essentially it is breadboarded. This is making no sense to me why I am not getting any response today like I had last night. No fans. No nothing. '

Here are the specs to my system
3770K
Z77X-D3H MB
Windows 8.1
16 GB Ram
Currently no video card.

I supplied 4 images that I took. If anyone could be of any assistance that would be appreciated.
This is the most frustrated I have ever been. I thought I narrowed the problems down i.e. PSU...then graphics card and everything would be fine now this happens. Are the power/reset cords in the right slots? I think they are, but now I am full of self doubt. frown.gif




post #2 of 3
Thread Starter 
Totally bizarre. I did the whole memory thing taking out all of the ram (4 4GB Sticks). The system started up. I was then able to put all 4 back in and it started up. Not sure how the ram became loose. I had pushed down on the ram (without taking it out) and didn't think any of it was loose. But maybe it was. Definitely learned from my mistake here..if this happens again I will try this.
post #3 of 3
If the computer won't post, short of swapping out even more parts, there are only a few things you can do. Without bios posting, your hands get tied.

I'm sure you tried these, but I will list them regardless.

1. Check your 24 pin connector. It is so thick that it can come loose.

2. Check the 4 pin or 8 pin CPU power cable.

3. Pull the CMOS battery and/or jumper to clear it. Check your motherboard as to the proper way to do this.

4. If you don't have a motherboard speaker, attach one and listen for the beeps it makes and look up on the internet what they mean. For example, the motherboard will make a specific beep for ram errors. But, you have to have a speaker attached to hear them.

5. The other sata cables don't matter, as bios shouldn't need a hard drive attached to post.

The power cables at the motherboard and power supply side, and the CMOS battery would be the first things I would try if you haven't already.

Edit: I saw you fixed your issue. I will leave my post anyway for others in case they have similar issues.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Help-GB Z77X-D3H Not posting.