Overclock.net › Forums › Components › Monitors and Displays › [Help] Monitor won't turn on from cold boot.
New Posts  All Forums:Forum Nav:

[Help] Monitor won't turn on from cold boot.

post #1 of 3
Thread Starter 
Hey,

I've had this symptom for quite a while and was wondering if anyone know how to fix it. For some reason, my monitor does not output any image from cold boot. I have to turn on my computer for 10 minutes and cycle the power button for it to work. I have tested other monitors with my computer and I'm 100% certain it's the monitor's fault. Is this a capacitor problem or something else? I really want to keep this monitor for a second computer. Any help would be appreciated.

John.
post #2 of 3
Usually there is very little that can be done to remedy thees kind of problems. What type of monitor is it. You could test leaving it unplugged for a while (long enough to make sure its completely power drained). Does the cable work without issues on other monitors?

On some rare monitors its possible to update the firmware but really that option is pretty uncommon.

Personally I have an old ACER x233H that does something pretty similar.
    
CPUMotherboardGraphicsRAM
i7 920 OC 4.0 GHz 1.35v HT on Asus P6T 1366 SLI Gigabyte GTX 970 OCZ 12GB DDR3 GOLD/Platinum mix 
Hard DriveHard DriveHard DriveHard Drive
Samsung Spinpoint F1 1TB Western digital 300GB Western digital Caviar Blue 1TB Samsung 840 EVO 250Gb 
Optical DriveCoolingOSMonitor
generic LG DVD WC'd , Supreme LT, NexXxoS Xtreme III 360, Phob... Windows 7 x64 Samsung 27" LED S27A550B 
MonitorMonitorKeyboardPower
ACER 23" x233H Dell U3415W Logitech G11 Chieftec 850W 
CaseMouseMouse PadAudio
Phanteks enthoo luxe Razer deathAdder respawn steelseries Qck Yamaha HTR-6130 AV Receiver 
AudioAudio
Yamaha NS-50B floor tower speakers miditech Audiolink II stereo sound card 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 920 OC 4.0 GHz 1.35v HT on Asus P6T 1366 SLI Gigabyte GTX 970 OCZ 12GB DDR3 GOLD/Platinum mix 
Hard DriveHard DriveHard DriveHard Drive
Samsung Spinpoint F1 1TB Western digital 300GB Western digital Caviar Blue 1TB Samsung 840 EVO 250Gb 
Optical DriveCoolingOSMonitor
generic LG DVD WC'd , Supreme LT, NexXxoS Xtreme III 360, Phob... Windows 7 x64 Samsung 27" LED S27A550B 
MonitorMonitorKeyboardPower
ACER 23" x233H Dell U3415W Logitech G11 Chieftec 850W 
CaseMouseMouse PadAudio
Phanteks enthoo luxe Razer deathAdder respawn steelseries Qck Yamaha HTR-6130 AV Receiver 
AudioAudio
Yamaha NS-50B floor tower speakers miditech Audiolink II stereo sound card 
  hide details  
Reply
post #3 of 3
Thread Starter 
I have a viewsonic: http://www1.viewsonic.com/products/vg2230wm.htm

I did not try changing the dvi cable but I have tried changing the power cable (switch the kettle cable from my power supply with the monitor). The power cable didn't do anything. I have left the monitor unplugged overnight before to see if it might refresh something inside but it didn't help either.

About the firmware, I don't think there's an update.

I think the monitor is just old and dying but I do wish if there was some hardware parts I could fix though. It's a shame to kick this monitor out of the house.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › [Help] Monitor won't turn on from cold boot.