Overclock.net › Forums › Components › Mice › Zowie releases EC1-A and EC2-A
New Posts  All Forums:Forum Nav:

Zowie releases EC1-A and EC2-A - Page 275

post #2741 of 2762
Quote:
Originally Posted by Nivity View Post

"new" version, sidebuttons still have 30 miles pretravel.

Weird thing is the ZA doesn't have that while the EC does??
post #2742 of 2762
Quote:
Originally Posted by ncck View Post

Weird thing is the ZA doesn't have that while the EC does??

ZA has a better designed shell. Too bad the EC2 seems to be more comfortable.
    
CPUMotherboardGraphicsRAM
Intel Core i7 3770k Gigabyte Z77X-UD3H PNY GTX 770 XLR8 OC 2GB VCGGTX7702XPB-OC 16GB (2 Kits) Samsung 30nm "Miracle" Green 4x4G... 
Hard DriveHard DriveOptical DriveCooling
Seagate 600 Series 240GB SSD 2x Western Digital Caviar Blue 1TB Samsung SH-224FB Phanteks PHTC12DX 
CoolingCoolingCoolingCooling
Prolimatech MK-13 2x Yate Loon D14-BH-12 140mm Fans 3x Corsair SP120L 120mm Fans Lian Li 140mm Vented Top Panel Lian Li T-LM14B-2  
OSMonitorMonitorKeyboard
Windows 7 64 Professional 1x Asus PB258Q (Primary 1440P) 1 Asus VH242H (Secondary 1080P) Filco Majestouch II Ninja TKL Keyboard (Cherry ... 
PowerCaseMouseMouse Pad
Seasonic SS-660XP2 660 Watt Platinum Lian Li PC A05 Zowie BenQ EC2-A Corsair Mouse Mat MM600 on top of Inateck Huge ... 
AudioOtherOther
Cambridge Soundworks FPS 2000 4.1 TPLINK N600 Wifi Inateck Superspeed 4 Ports PCI-E to USB 3.0  
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7 3770k Gigabyte Z77X-UD3H PNY GTX 770 XLR8 OC 2GB VCGGTX7702XPB-OC 16GB (2 Kits) Samsung 30nm "Miracle" Green 4x4G... 
Hard DriveHard DriveOptical DriveCooling
Seagate 600 Series 240GB SSD 2x Western Digital Caviar Blue 1TB Samsung SH-224FB Phanteks PHTC12DX 
CoolingCoolingCoolingCooling
Prolimatech MK-13 2x Yate Loon D14-BH-12 140mm Fans 3x Corsair SP120L 120mm Fans Lian Li 140mm Vented Top Panel Lian Li T-LM14B-2  
OSMonitorMonitorKeyboard
Windows 7 64 Professional 1x Asus PB258Q (Primary 1440P) 1 Asus VH242H (Secondary 1080P) Filco Majestouch II Ninja TKL Keyboard (Cherry ... 
PowerCaseMouseMouse Pad
Seasonic SS-660XP2 660 Watt Platinum Lian Li PC A05 Zowie BenQ EC2-A Corsair Mouse Mat MM600 on top of Inateck Huge ... 
AudioOtherOther
Cambridge Soundworks FPS 2000 4.1 TPLINK N600 Wifi Inateck Superspeed 4 Ports PCI-E to USB 3.0  
  hide details  
Reply
post #2743 of 2762
My Zowie sensor passed out during a deathmatch... I'm not sure should that be possible. It just stopped tracking for a second and went back to normal. Did it few times. 46.6 cm/360 I don't think there should be any way of the sensor malfunctioning with this sensitivity. Never had it happen in a normal game...yet. Just wondering if someone else made theirs to malfunction. Last time it happened to my other Zowie... the sensor just completely died. No DPI lighting or anything.
post #2744 of 2762
Quote:
Originally Posted by Twiffle View Post

My Zowie sensor passed out during a deathmatch... I'm not sure should that be possible. It just stopped tracking for a second and went back to normal. Did it few times. 46.6 cm/360 I don't think there should be any way of the sensor malfunctioning with this sensitivity. Never had it happen in a normal game...yet. Just wondering if someone else made theirs to malfunction. Last time it happened to my other Zowie... the sensor just completely died. No DPI lighting or anything.

Is your mousepad colorful? If not then there's a chance when you lifted it and placed it down it was at a weird angle and caused a malfunction

If the sensor is truly dead then it should start malfunctioning often or stop working completely in my past experiences
post #2745 of 2762
Nah. Razer gigantus. Well I do mostly keep my mouse like towards 11 o'clock.. so it is a bit angled. Well my other Zowie is dead. This one is still working, although it did pass out few times during a deathmatch. I guess I'll have to see if it'll keep doing it. If it's all 3310's that do this... Then I'll just have to get something like G403 or wait until the day we get 3360 Zowies :c
post #2746 of 2762
What is the reason they wont update sensor? If they ill update it everyone who playing now on zowies mices and happy with shape going to buy updated version eventually. What is behind this slow decisions? I have only in mind that they have tons of 3310 sensors in their stock and they need to use all of them.
post #2747 of 2762
Hi all,

For those ec2-a users who are using Hyperglide skates, Does the thickness affect your mouse performance? I find that the thickness lift the sensor too high that sometimes the mouse stops tracking. I have changed the LOD to original settings ( m4 + m1+ m2). I do not have these problems using thinner skates, eg. Tiger gaming 0.4mm skates or even hotline 0.5mm microsoft skates. This problem only exist when I use Hyperglides. I tried the Hyperglides Microsoft skates as well (0.8mm), the problem also persist here. If it helps, I am using the ec2-a with the white zowie logo.

Also, I believe the highest LOD settings tracks at 2CDs, however, after putting on the hyperglides and doing the test on 1 CDS, it does not track at all. So, could this be a LOD problem with my mouse? Kindly appreciate your feedback on this matter. Thanks.
post #2748 of 2762
Hyper glides should not stop the mouse from tracking and if you already adjusted the LOD to maximum and still experience issues it sounds like a faulty mouse

Before an RMA consider these things:

Does it not track on another pad?
Did you have any tracking issues before?

Regardless sounds from your description to be faulty. I have hypers on all my zowies and they're tracking on default LOD. If yours works on the highest lod then you're fine. Yes it does change the distance from surface to lens and will change over time as the skates decay. Different mouse pads give A different lod as well depending on the surface
Edited by ncck - 4/9/17 at 4:52am
post #2749 of 2762
Thanks for your response.

In regards to your response,

It happens in other pads as well. I own a qck +, qck heavy and zowie GSR. This happened at all 3 pads. This issues has been there since I switched to the zowie mouse.(Used to use WMO with hypers). I used to think its because of its low LOD feature.

The problem with the hypers for me is that when doing normal mouse movement it tracks alright but when playing csgo, especially when doing fast swiping movements or flicks, sometimes it can randomly stop tracking all of the sudden for a few sec, this happens quite frequently and frankly is just frustrating considering that I would love to use hypers as my go to skates as it is just excellent in terms of glide and smoothness. Also, i feel that when using hypers my ingame sens feel weirdly slower than usual. I can feel that the mouse movement and my hand movement doesn't sync, it sort of feels like there is a lag or delay or some sort. This is very obvious when I used thinner skates like the tiger gaming 0.45mm, the tracking issues doesn't persist anymore. Only problems is that the glide just sucks compared to hyper.

I kinda conclude that my mouse could be the problems because as I read through the threads, it mentioned that high LOD settings can track at 2CDS, taking into calculation the thickness of hypers at 0.7mm, there is still at least 1.3mm which means it should have no problem tracking at 1CDS with the hypers but mine does not. This is just frustrating to say the least.
post #2750 of 2762
It may be faulty. I have hypers on a fk and za on the default lod and both track here on 3 separate mouse pads. I'm sorry this happened
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Mice
Overclock.net › Forums › Components › Mice › Zowie releases EC1-A and EC2-A