Overclock.net › Forums › Graphics Cards › Graphics Cards - General › PC freezes, GPU fans run at max, forced shutdown
New Posts  All Forums:Forum Nav:

PC freezes, GPU fans run at max, forced shutdown

post #1 of 4
Thread Starter 
Hello there folks. My PC has been crashing ever since I built it for a few times now mainly when the GPU is under load (Gaming) that I think is related to the igfxCUIService.exe (related to Intel(R) HD Graphics Control Panel Service). Everytime it crashes I open up the Action Center (Reports and Problems) and find the same service at the same time my PC crashes. I managed to solve it by deleting the service file in System32 (before making a backup) when I first built my PC and haven't faced an issue since, until now it showed up again along with the file.. somehow. But this time, with slightly different symptoms.

It used to crash and shut down immediately. Now it freezes up and the display goes off with GPU fans hitting max speed and the only way around it is a force shutdown. It is the same service I mentioned above (igfxCUIService.exe). I disabled it in the services manager an hour ago and everything is good so far.


HP 2510i monitor.
AsRock Extreme4 Z87.
4770k (Stock clocks).
GTX 770 ACX (Stock clocks).
RM750 PSU.
CM Stormtrooper.

Temps are normal (CPU = 65C max per core, GPU = 75C max) and everything else is normal.

I looked everywhere and couldn't find a solution. I have read that this service only runs when a dedicated GPU hasn't been detected, is that true? here is a pic:




oh, and I'm sorry if I posted this in the wrong section. I just don't know what the problem is exactly and I'm afraid of it being my GPU frown.gif
post #2 of 4
have you tried disabling igpu in bios?
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 290 (2) 8 / 1600 
Hard DriveCoolingOSMonitor
1000 360/240 7 64 28 2160 
PowerCase
850 540 
  hide details  
Reply
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 290 (2) 8 / 1600 
Hard DriveCoolingOSMonitor
1000 360/240 7 64 28 2160 
PowerCase
850 540 
  hide details  
Reply
post #3 of 4
Thread Starter 
lol
Quote:
Originally Posted by rdr09 View Post

have you tried disabling igpu in bios?


I have been stressing the GPU now for a few hours after disabling the exe and everything is good so far.

I can't believe how stupid I am, I absolutely forgot about the BIOS lol. I'll check it right now, I think that will disable it completely. I'll do a few testing and reply later to see how it goes.

Thank you kindly, sir. smile.gif
post #4 of 4
Thread Starter 
Bios is already set on dedicated GPU, don't know why the intel process isn't recognizing it.. not a single issue after disabling it now. I hope this info helps others who are facing the same problem.

Mods can close this topic now smile.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Graphics Cards - General
Overclock.net › Forums › Graphics Cards › Graphics Cards - General › PC freezes, GPU fans run at max, forced shutdown