Overclock.net › Forums › Intel › Intel - General › random reboots on new build
New Posts  All Forums:Forum Nav:

random reboots on new build - Page 2

post #11 of 14
Thread Starter 
yes its a real windows its nothing like that lol. and yea the crash logger isd a good idea I got one laying around someplace. but im not sure its acctuly a crash... more just a reboot suddenly. I ran the memory tester mem is good, I did double check my bios for auto overclocking and anything that was set that could possibly auto over anything I turned off, and I turned off speedstep. ran a few days with no reboot, but now and then my pc would just lock for about 3 mins then was fine again. I have since reinabled speedstep but nothing else, so we will run it this way for a few days and see, if its stable I will assume the x99-ud4 mb was incorrectly auto overclocking it. I will let yall know though
post #12 of 14
Thread Starter 
ok the reboots did seem to stop when I disabeled everything that was auto enabled by default related to cpu boosting in the bios.. and the step speed I had also disabled... I have since re enabled step speed and ran a few days with no reboots. I have just manualy oced to 4ghz and so far seems stable we will see if I get reboots. core temps under a light load so far are 38 to 45ish c with a single 240mm rad for cpu and gpu. I will let yall know how its going in a couple more days. but yea I think that was the issue at least so far it seems gigabytes auto oc stuff was goofing it somehow
post #13 of 14
Quote:
Originally Posted by playful0 View Post

ok the reboots did seem to stop when I disabeled everything that was auto enabled by default related to cpu boosting in the bios.. and the step speed I had also disabled... I have since re enabled step speed and ran a few days with no reboots. I have just manualy oced to 4ghz and so far seems stable we will see if I get reboots. core temps under a light load so far are 38 to 45ish c with a single 240mm rad for cpu and gpu. I will let yall know how its going in a couple more days. but yea I think that was the issue at least so far it seems gigabytes auto oc stuff was goofing it somehow
its not uncommon... even my sabers auto overclock had my 8320e @ 1.4 vcore without turbo and had my cpu nb at 1.4 as well... so yeah.. not good smile.gif
NEWBIE
(23 items)
 
  
CPUMotherboardGraphicsGraphics
AMD 8320e Asus Sabertooth R2.0 xfx r9 290 xfx r9 290 
RAMHard DriveHard DriveHard Drive
G.Skill rip jaws  Samsung 840 Pro WD BLUE 64MB Cache Ocz vertex 3 
CoolingCoolingCoolingCooling
Swiftech h220x  alphacool nexxos st30 280mm radiator alphacool coolplex pro LT10 100mm reservoir Swiftech h220 rad only 
OSMonitorMonitorKeyboard
Windows 7 64 Bit ENTERPRISE edition Acer 23" 1080p  asus 19" Dell Media Center  
PowerCaseMouseMouse Pad
Rosewill Photon 1200W Phanteks Enthoo Pro Logitech G5 or Steel Series MW2 edition Generic Cheapy 
AudioAudioAudio
GEMINI HSR-1000 Logitech 5.1 surround ZALMAN clip on mic 
  hide details  
Reply
NEWBIE
(23 items)
 
  
CPUMotherboardGraphicsGraphics
AMD 8320e Asus Sabertooth R2.0 xfx r9 290 xfx r9 290 
RAMHard DriveHard DriveHard Drive
G.Skill rip jaws  Samsung 840 Pro WD BLUE 64MB Cache Ocz vertex 3 
CoolingCoolingCoolingCooling
Swiftech h220x  alphacool nexxos st30 280mm radiator alphacool coolplex pro LT10 100mm reservoir Swiftech h220 rad only 
OSMonitorMonitorKeyboard
Windows 7 64 Bit ENTERPRISE edition Acer 23" 1080p  asus 19" Dell Media Center  
PowerCaseMouseMouse Pad
Rosewill Photon 1200W Phanteks Enthoo Pro Logitech G5 or Steel Series MW2 edition Generic Cheapy 
AudioAudioAudio
GEMINI HSR-1000 Logitech 5.1 surround ZALMAN clip on mic 
  hide details  
Reply
post #14 of 14
Thread Starter 
ok so far my 4ghz oc has been stable all except for 1 time, not sure what happened to it but it did crash once.. out side of that been rock solid with no random reboots and has not gotten over 60c under a load yet. was running a cpu burner when I hit 60 using all 12 threads so aside from that don't think ive seen it hit over 48 or so since the oc. ifd like to try and push it up to 4.4 or so ive read that the 5820k is stable at 4.4.. anyone try it yet?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › random reboots on new build