Overclock.net › Forums › Components › Sound Cards and Computer Audio › AD700 no sound in right channel
New Posts  All Forums:Forum Nav:

AD700 no sound in right channel

post #1 of 3
Thread Starter 
So earlier today, I played a round of BF4, took a break and came back an hour later. I noticed that something was wrong with my sound... everything sounded hollow and just plain bad, so I investigated.
Turns out that my AD700s no longer play sound from the right channel in stereo.. I double checked and tested them on another computer and my cell phone (using this vid https://www.youtube.com/watch?v=hTvJoYnpeRQ) and I can only hear 'LEFT CHANNEL LEFT CHANNEL LEFT CHANNEL'. But - the sound is coming from BOTH channels. I don't hear anything at all when the video is supposed to say 'RIGHT CHANNEL'.

How can this be? If the right driver of my AD700 headphones is broken, wouldn't it not play sound at all? Yet it does play sound, only not when the sound is in the direct right channel. This would make sense in a surround sound headset, but the AD700s are stereo?
It's like both headphone drivers work, but the left channel plays 'mono' and the right channel has been disabled alltogether.

I'm incredibly confused. Help me OCN!

Headphones: AD700
SC: Creative SB Titanium HD
Typical Settings: CMSS-3D enabled, 'Headphones' in Creative settings, 'Surround Sound' everywhere else.

EDIT: Am currently using another headset with CMSS-3D with no problems. Not a software problem.
Edited by Buska103 - 2/13/15 at 9:51pm
Neutrality
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-7700K ASUS Z170‑K EVGA 980ti w/ EK WB 2x8GB Corsair Vengeance 2400 MHz 
Hard DriveCoolingOSMonitor
2x OZC Arc 100 240GB, Samsung Spinpoint F3 1TB,... EK Supremacy EVO + Alphacool UT60 240mm/360mm +... Windows 10 24" Asus VG248QE 144hz 
KeyboardPowerCaseMouse
CM Quickfire Pro MX Black Corsair HX750 Modified HAF 932 Zowie FK1 
AudioAudio
Audio Technica AD700 Creative Sound Blaster X-Fi Titanium HD 
  hide details  
Reply
Neutrality
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-7700K ASUS Z170‑K EVGA 980ti w/ EK WB 2x8GB Corsair Vengeance 2400 MHz 
Hard DriveCoolingOSMonitor
2x OZC Arc 100 240GB, Samsung Spinpoint F3 1TB,... EK Supremacy EVO + Alphacool UT60 240mm/360mm +... Windows 10 24" Asus VG248QE 144hz 
KeyboardPowerCaseMouse
CM Quickfire Pro MX Black Corsair HX750 Modified HAF 932 Zowie FK1 
AudioAudio
Audio Technica AD700 Creative Sound Blaster X-Fi Titanium HD 
  hide details  
Reply
post #2 of 3
Use a multimeter on the plug to see if the two positive rings are making contact with each other.
post #3 of 3
Thread Starter 
Multimeter between the Left channel and Ground results in a small noise in both drivers.
Multimeter between the Right channel and Ground results in no small noise.

Headphones are busted then? Need to take apart and find a contact?
I've already twisted the cable ends and earcups trying to isolate the short with no luck.

EDIT: Headphones are 10 months out of warranty.

EDIT 2: Took apart both earcups and cannot see any type of contact.
EDIT 3: FOUND THE PROBLEM. The 3.5mm jack is busted. If you bend the cord that comes out of it at an extreme angle (>90) in a really specific orientation, the left/right channels work. Looks like I need a new 3.5mm plug. Will be buying this Neutrik NYS 231 plug.
Edited by Buska103 - 2/14/15 at 12:12pm
Neutrality
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-7700K ASUS Z170‑K EVGA 980ti w/ EK WB 2x8GB Corsair Vengeance 2400 MHz 
Hard DriveCoolingOSMonitor
2x OZC Arc 100 240GB, Samsung Spinpoint F3 1TB,... EK Supremacy EVO + Alphacool UT60 240mm/360mm +... Windows 10 24" Asus VG248QE 144hz 
KeyboardPowerCaseMouse
CM Quickfire Pro MX Black Corsair HX750 Modified HAF 932 Zowie FK1 
AudioAudio
Audio Technica AD700 Creative Sound Blaster X-Fi Titanium HD 
  hide details  
Reply
Neutrality
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-7700K ASUS Z170‑K EVGA 980ti w/ EK WB 2x8GB Corsair Vengeance 2400 MHz 
Hard DriveCoolingOSMonitor
2x OZC Arc 100 240GB, Samsung Spinpoint F3 1TB,... EK Supremacy EVO + Alphacool UT60 240mm/360mm +... Windows 10 24" Asus VG248QE 144hz 
KeyboardPowerCaseMouse
CM Quickfire Pro MX Black Corsair HX750 Modified HAF 932 Zowie FK1 
AudioAudio
Audio Technica AD700 Creative Sound Blaster X-Fi Titanium HD 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › AD700 no sound in right channel