post #1 of 1
Thread Starter 
OK i have an EVGA 9800GTX+ about a week ago i tried to play Battle Field 4 and it ran like crap so i exited the game opened GPU-Z and it was telling me that the PCI-E setting was set at 1x not x16 like it should be i thought the card was dying so i shutdown and power cycled the PC took everything out and cleaned it ( it needed cleaned badly) put everything back in checked the PCI-E setting with GPU-Z and EVGA's NV-Z both said it was at x16 so i thought it was some how a dirty computer issue i put the PC in sleep mode like i always do next day turn it on and it's saying i am at PCI-E x4 now over this week of time i have tried a bunch of stuff to find out why it's doing this and tired to get it to stop but over that week the PCI-E setting was at x16 x8 x4 x2 x1 at least once. So i put in my old EVGA 7950GT KO and did all the same stuff i did to the 9800 and it never changed the setting from x16 so i asked EVGA support what i should do they said to RMA the card i was going to but before i did i just for kicks overclocked the 9800 for 738/1100 to 771/1115 (only setting it will run stable in) did a stress test's and memtestg80 test's with out one error i have powered down, restarted, sleep modded a bunch of time's and has yet to go below x16 i am completely lost now why is it working fine now? but not before? should i still RMA the card anyways? also does any one know how accurate EVGA's E-leet tuning utility is because it is saying the 12 volt rail is at 9.48 volt well below what it say's in the BIOS which is 11.186 volt.