Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › GIGABYTE GTX 9xx H2O/AIR BIOS Tweaking ┌(ô益ô)┐
New Posts  All Forums:Forum Nav:

GIGABYTE GTX 9xx H2O/AIR BIOS Tweaking ┌(ô益ô)┐ - Page 375

post #3741 of 7490
Alright, I have some good news!

I used the RC2 you gave me and tested the settings I mentioned in previous post (1585 core/4001 mem). Seemed I was wrong about it being stable, during the 3rd cycle of Heaven benchmark it started to throttle core again (at around 67 C). Not long after I believe the graphics driver crashed since my screens went black and then came back after a few seconds.

Decided to bump down the core clock offset from +80 to +65 giving me 1570 core. Left the memory clock the same. I just ran about 5 cycles of Heaven with no issues and decided to stop for now. No throttling either! Except for one point while I was benchmarking it throttled for a few seconds, then popped right back up and never went down again. So I think I found a good spot to start testing in games now.

I think my card wants to throttle the core clock when it starts to go above 68 C or so. The last Heaven run I did, my temps topped off around 66-67 C. This is interesting because when I had the stock cooler on, I believe it only throttled when it got close to the temp limit in Afterburner (which used to be 79 or something). Then again those were on stock settings, but whatever tongue.gif

Anyway, here's my score from Heaven with 1570 core/4001 mem clocks:

Thor
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-6700K ASUS Z170-PRO GIGABYTE GTX 980 Ti WindForce Corsair Vengeance LPX DDR4-3000 16GB 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 850 PRO 128GB Seagate SSHD 1TB WD HDD 1TB LG DVD+-RW 
CoolingOSMonitorMonitor
Corsair H105 Windows 10 Pro x64 ASUS PB278Q 27" (2560x1440) 60Hz Acer G276HL 27" (1920x1080) 60Hz 
KeyboardPowerCaseMouse
Microsoft SideWinder X4 Thermaltake Toughpower Grand 850W  Rosewill Thor V2 Redragon Centrophorus 
  hide details  
Reply
Thor
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-6700K ASUS Z170-PRO GIGABYTE GTX 980 Ti WindForce Corsair Vengeance LPX DDR4-3000 16GB 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 850 PRO 128GB Seagate SSHD 1TB WD HDD 1TB LG DVD+-RW 
CoolingOSMonitorMonitor
Corsair H105 Windows 10 Pro x64 ASUS PB278Q 27" (2560x1440) 60Hz Acer G276HL 27" (1920x1080) 60Hz 
KeyboardPowerCaseMouse
Microsoft SideWinder X4 Thermaltake Toughpower Grand 850W  Rosewill Thor V2 Redragon Centrophorus 
  hide details  
Reply
post #3742 of 7490
Thread Starter 
Quote:
Originally Posted by mahanddeem View Post

Thanks. Msi afterburner works flawlessly in ocing my card. As I mentioned core voltage in msi ab can be raised to 1.295 without any hacks or problems
What I want is vBIOS mod and ditch msi ab all toghther.

Oh sorry I misunderstood. Nope can't be done frown.gif

Not with your card unfortunately.. you need MSI AB.

EDIT: Forgot to say why tongue.gif It is because MSI AB is directly addressing your voltage controller. The change is made in software not BIOS. When you reboot it all goes away.


Quote:
Originally Posted by gabriel21st View Post

Alright, I have some good news!

I used the RC2 you gave me and tested the settings I mentioned in previous post (1585 core/4001 mem). Seemed I was wrong about it being stable, during the 3rd cycle of Heaven benchmark it started to throttle core again (at around 67 C). Not long after I believe the graphics driver crashed since my screens went black and then came back after a few seconds.

Decided to bump down the core clock offset from +80 to +65 giving me 1570 core. Left the memory clock the same. I just ran about 5 cycles of Heaven with no issues and decided to stop for now. No throttling either! Except for one point while I was benchmarking it throttled for a few seconds, then popped right back up and never went down again. So I think I found a good spot to start testing in games now.

I think my card wants to throttle the core clock when it starts to go above 68 C or so. The last Heaven run I did, my temps topped off around 66-67 C. This is interesting because when I had the stock cooler on, I believe it only throttled when it got close to the temp limit in Afterburner (which used to be 79 or something). Then again those were on stock settings, but whatever tongue.gif

Anyway, here's my score from Heaven with 1570 core/4001 mem clocks:


Yes 1585Mhz is pretty rare for GM200. 1500Mhz BOOST is considered a GREAT overclock wink.gif

Should be no throttling at all with sliders maxxed. Please make sure your voltage and power% sliders are maxxed out. If this still happens please send me a GPU-z log so I can see why.


smile.gif
Edited by Laithan - 2/24/16 at 6:57pm
post #3743 of 7490
Thread Starter 
Quote:
Originally Posted by ssiperko View Post

YES! Agree fully on the Sammy memory although it often takes more volts. I will say that on the six 980's 1550 was easier to come by than on the Ti's or TX.

And thanks!

I'm not sure if it's unlock at all times BUT I know it will run to 1.30 in PX16.

I have a 82.6% card coming tomorrow we'll see how these play together.

SS

Are you holding out the results? Cough 'em up tongue.gif

Inquiring minds want to know biggrin.gif
post #3744 of 7490
@Laithan
Hi, the Samsung is my main monitor and this is what happened: after many test the problem was always the same fans too fasts when the temp are returning to 38 and if you start a 3d app all returns ok until you exit and temps go down. For a day i've played many games and test with 3d mark, furmark ecc..... i've also overclocked the gpu @1500 mem @ 8000 (only for a couple of benchmarks) with no issues in game except metro ll that crashed so i was very funny all was working ok. While i was playing at Watch Dogs i noticed the tv and proiector cable disconnected so i closed the game and connected them for settings but the fans started runs very fast immediately. I've send my logs of gpuz to gigabyte also if they want oc guru but after windows update the program stopped working and now im trying to understand if is the tv or proiector i know could seem easy but after connected them the problem persist like the gpu was in electric shock or something like this. You say 980 xtreme has a bios switch, but where ? I can't find it now i look on internet maybe is in the wrong position ?
post #3745 of 7490
Quote:
Originally Posted by Laithan View Post

You've gotta be a forum crawler to get RC2 biggrin.gif


It's actually identical to the one in the OP except RC2 has slightly more power. It's pretty much ready to stamp "MUMOD" on it now. Will be updating the OP soon biggrin.gif
No need to mod a BIOS for the fan settings unless the RPMs were limited in some way. Just use a custom fan curve and you can set it any way you want as it overrides the BIOS fan values biggrin.gif

Still if you want to make this bios perfect this i would like to see, since sometimes afterburn doesn't work quite good on the fans:


Can someone help me set this as default bios fan? 0% is till 48 degree 30% is on 58 degree 50% is on 65 degree 70% is on 72 degree 100% is on 83 degree or can be on 91 degree doesn't really matter much this one, cus never have it more then 72-73.
It is for WF3OC not G1, thanks in advance smile.gif
Edited by NikolayNeykov - 2/25/16 at 11:54am
post #3746 of 7490
You can only set 3 points in the bios for fan profile. So like 0%, 70% and 100% or 0%,50%and 70%.
     
CPUMotherboardGraphicsGraphics
Intel Core i7 7820X 4.5GHz/3200MHz mesh @ 1.1v Asus STRIX X299-E GAMING  eVGa 1080 Ti 11GB FTW3 HYBRID 2037/12000MHz PhysX Card: eVGA 1070 SC2 2037/9000 
RAMRAMHard DriveHard Drive
Corsair Vengeance RGB 32GB DDR4-3200 Corsair Vengeance LPX Black 32GB DDR4-3200 Samsung 960 EVO 250GB M.2-NVMe SSD - Windows/Boot OCZ TRION 150 480GB 2.5" SSD - Games(RAID0) 
Hard DriveCoolingOSMonitor
OCZ TRION 150 480GB 2.5" SSD - Games(RAID0) Thermaltake Water 3.0 Riing RGB 360 AIO LCS Windows 7 SP1 Ultimate 64-bit LG 47LN5400 47in. HDTV @ 120Hz 
KeyboardPowerCaseMouse
Razer Ornato Chroma Thermaltake Toughpower DPS G RGB Titanium 1000W... Thermaltake Core X31 RGB Razer Deathadder Chroma 
Mouse PadAudio
Razer Firefly Chroma Samsung K360 Soundbar+Subwoofer 
CPUMotherboardGraphicsRAM
AMD A6-7310 2.00GHz Dual-core HP POS AMD Radeon R4 4GB  
Hard DriveOptical DriveCoolingOS
Some POS 240GB SSD More HP junk Stock Windows 7 SP1 Ultimate x64 
OSMonitorKeyboardPower
Linux Mint 18.2 Sonya x64 Samsung 40 in. Insignia wireless HP garbage PS 
MouseAudioAudio
Insignia wireless Realtek something Onkyo HT-R592 7.1 
  hide details  
Reply
     
CPUMotherboardGraphicsGraphics
Intel Core i7 7820X 4.5GHz/3200MHz mesh @ 1.1v Asus STRIX X299-E GAMING  eVGa 1080 Ti 11GB FTW3 HYBRID 2037/12000MHz PhysX Card: eVGA 1070 SC2 2037/9000 
RAMRAMHard DriveHard Drive
Corsair Vengeance RGB 32GB DDR4-3200 Corsair Vengeance LPX Black 32GB DDR4-3200 Samsung 960 EVO 250GB M.2-NVMe SSD - Windows/Boot OCZ TRION 150 480GB 2.5" SSD - Games(RAID0) 
Hard DriveCoolingOSMonitor
OCZ TRION 150 480GB 2.5" SSD - Games(RAID0) Thermaltake Water 3.0 Riing RGB 360 AIO LCS Windows 7 SP1 Ultimate 64-bit LG 47LN5400 47in. HDTV @ 120Hz 
KeyboardPowerCaseMouse
Razer Ornato Chroma Thermaltake Toughpower DPS G RGB Titanium 1000W... Thermaltake Core X31 RGB Razer Deathadder Chroma 
Mouse PadAudio
Razer Firefly Chroma Samsung K360 Soundbar+Subwoofer 
CPUMotherboardGraphicsRAM
AMD A6-7310 2.00GHz Dual-core HP POS AMD Radeon R4 4GB  
Hard DriveOptical DriveCoolingOS
Some POS 240GB SSD More HP junk Stock Windows 7 SP1 Ultimate x64 
OSMonitorKeyboardPower
Linux Mint 18.2 Sonya x64 Samsung 40 in. Insignia wireless HP garbage PS 
MouseAudioAudio
Insignia wireless Realtek something Onkyo HT-R592 7.1 
  hide details  
Reply
post #3747 of 7490
Thread Starter 
Quote:
Originally Posted by Conroe81 View Post

@Laithan
Hi, the Samsung is my main monitor and this is what happened: after many test the problem was always the same fans too fasts when the temp are returning to 38 and if you start a 3d app all returns ok until you exit and temps go down. For a day i've played many games and test with 3d mark, furmark ecc..... i've also overclocked the gpu @1500 mem @ 8000 (only for a couple of benchmarks) with no issues in game except metro ll that crashed so i was very funny all was working ok. While i was playing at Watch Dogs i noticed the tv and proiector cable disconnected so i closed the game and connected them for settings but the fans started runs very fast immediately. I've send my logs of gpuz to gigabyte also if they want oc guru but after windows update the program stopped working and now im trying to understand if is the tv or proiector i know could seem easy but after connected them the problem persist like the gpu was in electric shock or something like this. You say 980 xtreme has a bios switch, but where ? I can't find it now i look on internet maybe is in the wrong position ?




Quote:
Originally Posted by NikolayNeykov View Post

Still if you want to make this bios perfect this i would like to see, since sometimes afterburn doesn't work quite good on the fans:


Can someone help me set this as default bios fan? 0% is till 48 degree 30% is on 58 degree 50% is on 65 degree 70% is on 72 degree 100% is on 83 degree or can be on 91 degree doesn't really matter much this one, cus never have it more then 72-73.
It is for WF3OC not G1, thanks in advance smile.gif

FYI - A custom fan curve is going to update the fan speed every x ms. This refresh value is defined in MSI AB settings. The lower the number the more often the fan profile will check the GPU temp and adjust accordingly. If you use the default value there is always a delay. In other words if I want my fan curve to hit 2500 rpm at 70C, it might not ACTUALLY hit 2500 rpm until the GPU is at 72C.. lowering that refresh will reduce this lag at the cost of some CPU cycles... but you really don't need to care, I don't see any performance hit that I can reliably measure. The other option is to just compensate in the fan curve for the delay.. in other words using that same example, tell the fan curve to hit 2500 rpm at 68C instead of 70C.

I am not opposed to tweaking the fan curve in the BIOS if the current one isn't satisfactory. I know there's always a mix of people saying it is too loud or not cool enough (can't please everyone). We should also keep in mind that you don't have a G1 cooler so your experience/specific settings may differ a little bit.

Having said that, can folks that are testing RC2 on AIR please report how the AUTO fan settings are working for you? Balance of cooling and noise or is it leaning too much one way or the other? I appreciate the feedback!
post #3748 of 7490
Hello again,

I have another question, if anybody can help me...

Is it ok to use this bios with OC Guru? My 970 doesn't overclock well with MSI AB or EVGA PrecisionX, it just can't get stable, with +200 on mem it crashes.

I get +140 core, +500 mem only in OC Guru, setting + 0.125 mV.
My PC
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 2700K P8Z77-V EVGA GTX 1080 ACX 3.0 G.Skill TridentX 
Hard DriveHard DriveHard DriveHard Drive
Seagate Barracuda Seagate Barracuda Hitachi Ultrastar 7K3000 Samsung 850 EVO 
Optical DriveCoolingOSMonitor
LG GH24NS95 Arctic Liquid Freezer 240 Windows 10 Home LG 32LB5600 
KeyboardPowerCaseMouse
Microsoft Desktop 3000 Corsair AX760 NZXT Phantom 530 CM Storm Inferno 
Audio
Xonar DX 
  hide details  
Reply
My PC
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 2700K P8Z77-V EVGA GTX 1080 ACX 3.0 G.Skill TridentX 
Hard DriveHard DriveHard DriveHard Drive
Seagate Barracuda Seagate Barracuda Hitachi Ultrastar 7K3000 Samsung 850 EVO 
Optical DriveCoolingOSMonitor
LG GH24NS95 Arctic Liquid Freezer 240 Windows 10 Home LG 32LB5600 
KeyboardPowerCaseMouse
Microsoft Desktop 3000 Corsair AX760 NZXT Phantom 530 CM Storm Inferno 
Audio
Xonar DX 
  hide details  
Reply
post #3749 of 7490
Thread Starter 
Quote:
Originally Posted by Halseluk View Post

Hello again,

I have another question, if anybody can help me...

Is it ok to use this bios with OC Guru? My 970 doesn't overclock well with MSI AB or EVGA PrecisionX, it just can't get stable, with +200 on mem it crashes.

I get +140 core, +500 mem only in OC Guru, setting + 0.125 mV.


Hi. Yes it is however the problem is not your overclock application although I suppose it seemed that way to you. You could have had a bad install or an older version without support for the GPU possibly. MSI AB is proven. I currently use version 4.2.0 and it works flawlessly with this BIOS.

As far as stability, forget about overclocking memory at this time. Focus on overclocking your GPU only. Make sure both power% and voltage sliders are maxxed. Establish stability starting here and then add +10Mhz at a time until unstable. Overclock memory last.


970's that don't have samsung ram also don't usually have memory that overclocks well.
post #3750 of 7490
Understanding the risks and what not, do you recommend moving onto this/your custom BIOS over the stock BIOS? I don't seem to be having any issues with my GPU. It boosts to 1430mhz without touching anything but my main issues is with the temperature and fan profiles/curves.


Manual Fan Setting on OC Guru = 60-65C average (louder)
Auto Fan Setting on OC Guru = 70-75C average

Does this BIOS have a different fan curve/profile compared to the stock?

Cheers (I'm a bit of a noob with all of this so please forgive me tongue.gif)
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › GIGABYTE GTX 9xx H2O/AIR BIOS Tweaking ┌(ô益ô)┐