Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] nVIDIA GeForce GTX TITAN X Owners Club
New Posts  All Forums:Forum Nav:

[Official] nVIDIA GeForce GTX TITAN X Owners Club - Page 1782

post #17811 of 18248
Quote:
Originally Posted by Geisterwolf View Post

Hello

I'm not sure if i killed my titan by flashing bios.
I have a Palit card for about a half year with "450"_by_webmi.rom" bios on it. Working absolutly well.

Because on decreasing prices i got a used one from Asus as second card for SLI. Tested with standard bios and everything seems to be fine (SLI worked).
Now i flashed it to same bios like my Palit card and the problems began. (Shame on me that i haven't make a save of Original Asus Bios).
SLI cannot be activated now. Afterburner cannot detect the card but can be detected by gpu-z and Aida.
The card seems to be detcted correctly be GPU-Z. Aida can detect card but can only get minimal information compared to Palit card.

Have i killed it or is it to late and I'am doing something wrong. What can I do?
How can I help you to help me wink.gif.

Thanks best regards and Good night from Germany
Jani
Quote:
Originally Posted by Geisterwolf View Post

Hello

I'm not sure if i killed my titan by flashing bios.
I have a Palit card for about a half year with "450"_by_webmi.rom" bios on it. Working absolutly well.

Because on decreasing prices i got a used one from Asus as second card for SLI. Tested with standard bios and everything seems to be fine (SLI worked).
Now i flashed it to same bios like my Palit card and the problems began. (Shame on me that i haven't make a save of Original Asus Bios).
SLI cannot be activated now. Afterburner cannot detect the card but can be detected by gpu-z and Aida.
The card seems to be detcted correctly be GPU-Z. Aida can detect card but can only get minimal information compared to Palit card.

Have i killed it or is it to late and I'am doing something wrong. What can I do?
How can I help you to help me wink.gif.

Thanks best regards and Good night from Germany
Jani

Quote:
Originally Posted by KedarWolf View Post

I have the original Asus Titan X bios, when I get home I'll post a zip of it.

Do you want to have both cards in your system, do the nvflash list thing, see if the card not working shows in nvflash, then flash it using the multiple card option, it'll likely be card 0 and card 1 and card 1 is the bottom card. biggrin.gif

I'm on my phone so don't have the actual commands you use. redface.gif
that's cool, looks like Geisterwolf can really use it but he's probably sleeping at the moment since he's in Germany smile.gif
Merlin SM8
(28 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 6950x Asus Rampage Extreme Edition 10 NVIDIA GeForce Titan X Pascal 12GB GDDR5X (900-... NVIDIA GeForce Titan X Pascal 12GB GDDR5X (900-... 
RAMRAMHard DriveCooling
Corsair Dominator Platinum 16GB (4x4GB) DDR4 DR... Corsair Dominator Platinum 16GB (4x4GB) DDR4 DR... Samsung 950 PRO Series - 512GB PCIe NVMe - M.2 ... Bitspower D5 / MCP655 Mod Kit - Deluxe White Fi... 
CoolingCoolingCoolingCooling
XSPC AX420 Radiator, 140mm x 3, Dual Fan, White x3 XSPC AX280 Radiator, 140mm x 2, Dual Fan, White Thermaltake Riing 14 RGB Series High Pressure 1... Aqua Computer Flow sensor "high flow" G1/4 for ... 
CoolingCoolingCoolingCooling
EK-FC Titan X Pascal - Acetal+Nickel [383110983... EK-FC Titan X Pascal Backplate - Black [3831109... Swiftech MCP655 Series 12 VDC D5 Water Pumps - ... Noctua SSO Bearing Fan Retail Cooling NF-P14s r... 
CoolingCoolingCoolingOS
Bitspower Dual / Single D5 Top Upgrade Kit 150,... Aquacomputer Aquaero 6 XT USB Fan Controller, G... Aquacomputer D5 Pump Motor with PWM Input and S... Windows 10 Pro 
MonitorKeyboardPowerCase
Philips BDM4350UC 43-Inch Class IPS-LED Logitech RGB G910 Orion Spark EVGA SuperNOVA 1600 T2, 80+ TITANIUM 1600W, Ful... Merlin SM8 White 
MouseMouse PadAudioOther
Corsair Gaming M65 RGB FPS EVGA Gaming Bose Companion 5 Multimedia Speaker System – Gr... EVGA White G2/P2/T2 Power Supply Cable Set, Ind... 
  hide details  
Reply
Merlin SM8
(28 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 6950x Asus Rampage Extreme Edition 10 NVIDIA GeForce Titan X Pascal 12GB GDDR5X (900-... NVIDIA GeForce Titan X Pascal 12GB GDDR5X (900-... 
RAMRAMHard DriveCooling
Corsair Dominator Platinum 16GB (4x4GB) DDR4 DR... Corsair Dominator Platinum 16GB (4x4GB) DDR4 DR... Samsung 950 PRO Series - 512GB PCIe NVMe - M.2 ... Bitspower D5 / MCP655 Mod Kit - Deluxe White Fi... 
CoolingCoolingCoolingCooling
XSPC AX420 Radiator, 140mm x 3, Dual Fan, White x3 XSPC AX280 Radiator, 140mm x 2, Dual Fan, White Thermaltake Riing 14 RGB Series High Pressure 1... Aqua Computer Flow sensor "high flow" G1/4 for ... 
CoolingCoolingCoolingCooling
EK-FC Titan X Pascal - Acetal+Nickel [383110983... EK-FC Titan X Pascal Backplate - Black [3831109... Swiftech MCP655 Series 12 VDC D5 Water Pumps - ... Noctua SSO Bearing Fan Retail Cooling NF-P14s r... 
CoolingCoolingCoolingOS
Bitspower Dual / Single D5 Top Upgrade Kit 150,... Aquacomputer Aquaero 6 XT USB Fan Controller, G... Aquacomputer D5 Pump Motor with PWM Input and S... Windows 10 Pro 
MonitorKeyboardPowerCase
Philips BDM4350UC 43-Inch Class IPS-LED Logitech RGB G910 Orion Spark EVGA SuperNOVA 1600 T2, 80+ TITANIUM 1600W, Ful... Merlin SM8 White 
MouseMouse PadAudioOther
Corsair Gaming M65 RGB FPS EVGA Gaming Bose Companion 5 Multimedia Speaker System – Gr... EVGA White G2/P2/T2 Power Supply Cable Set, Ind... 
  hide details  
Reply
post #17812 of 18248
Quote:
Originally Posted by Geisterwolf View Post

Hello

I'm not sure if i killed my titan by flashing bios.
I have a Palit card for about a half year with "450"_by_webmi.rom" bios on it. Working absolutly well.

Because on decreasing prices i got a used one from Asus as second card for SLI. Tested with standard bios and everything seems to be fine (SLI worked).
Now i flashed it to same bios like my Palit card and the problems began. (Shame on me that i haven't make a save of Original Asus Bios).
SLI cannot be activated now. Afterburner cannot detect the card but can be detected by gpu-z and Aida.
The card seems to be detcted correctly be GPU-Z. Aida can detect card but can only get minimal information compared to Palit card.

Have i killed it or is it to late and I'am doing something wrong. What can I do?
How can I help you to help me wink.gif.

Thanks best regards and Good night from Germany
Jani

AsusTitanX.zip 150k .zip file
    
CPUMotherboardGraphicsRAM
Intel Core i7 5960X Asus Sabertooth X99 Gigabyte 1080 Ti Founders Edition Corsair LPX 
Hard DriveHard DriveCoolingOS
1.2TB Intel 750 PCI-E SSD 2TB Western Digital Black EKWB Predator 360 With One Titan X In Loop. Windows 10 Anniversary Edition 
MonitorKeyboardPowerCase
Acer XB280HK 4K Gsync QNIX QX2710 LED 27" WQHD 2560x1440 Corsair AX1500i Thermaltake Core X9 
MouseMouse Pad
MadKatz R.A.T. 8 Zowie 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7 5960X Asus Sabertooth X99 Gigabyte 1080 Ti Founders Edition Corsair LPX 
Hard DriveHard DriveCoolingOS
1.2TB Intel 750 PCI-E SSD 2TB Western Digital Black EKWB Predator 360 With One Titan X In Loop. Windows 10 Anniversary Edition 
MonitorKeyboardPowerCase
Acer XB280HK 4K Gsync QNIX QX2710 LED 27" WQHD 2560x1440 Corsair AX1500i Thermaltake Core X9 
MouseMouse Pad
MadKatz R.A.T. 8 Zowie 
  hide details  
Reply
post #17813 of 18248
Good Morning

Thank you KedarWolf. Sadly it hasn't worked.
I added GPUz Screenshots because I saw something that is weired for me. After flashing your AsusBios (I also tried the GM200 from start post) the Bios Version of Asus card is always the same. Is this usual?




Is there anything more that i can do?

Thank you
Jani
post #17814 of 18248
Quote:
Originally Posted by Geisterwolf View Post

Good Morning

Thank you KedarWolf. Sadly it hasn't worked.
I added GPUz Screenshots because I saw something that is weired for me. After flashing your AsusBios (I also tried the GM200 from start post) the Bios Version of Asus card is always the same. Is this usual?




Is there anything more that i can do?

Thank you
Jani
Quote:
Originally Posted by Geisterwolf View Post

Good Morning

Thank you KedarWolf. Sadly it hasn't worked.
I added GPUz Screenshots because I saw something that is weired for me. After flashing your AsusBios (I also tried the GM200 from start post) the Bios Version of Asus card is always the same. Is this usual?




Is there anything more that i can do?

Thank you
Jani

nvflash --list

nvflash -6 --index=0 BIOSfilename.rom

nvflash -6 --index=1 BIOSfilename.rom

You will have to confirm 'Y' a few times.

The second is for the bottom card of the two.
    
CPUMotherboardGraphicsRAM
Intel Core i7 5960X Asus Sabertooth X99 Gigabyte 1080 Ti Founders Edition Corsair LPX 
Hard DriveHard DriveCoolingOS
1.2TB Intel 750 PCI-E SSD 2TB Western Digital Black EKWB Predator 360 With One Titan X In Loop. Windows 10 Anniversary Edition 
MonitorKeyboardPowerCase
Acer XB280HK 4K Gsync QNIX QX2710 LED 27" WQHD 2560x1440 Corsair AX1500i Thermaltake Core X9 
MouseMouse Pad
MadKatz R.A.T. 8 Zowie 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7 5960X Asus Sabertooth X99 Gigabyte 1080 Ti Founders Edition Corsair LPX 
Hard DriveHard DriveCoolingOS
1.2TB Intel 750 PCI-E SSD 2TB Western Digital Black EKWB Predator 360 With One Titan X In Loop. Windows 10 Anniversary Edition 
MonitorKeyboardPowerCase
Acer XB280HK 4K Gsync QNIX QX2710 LED 27" WQHD 2560x1440 Corsair AX1500i Thermaltake Core X9 
MouseMouse Pad
MadKatz R.A.T. 8 Zowie 
  hide details  
Reply
post #17815 of 18248
Quote:
Originally Posted by KedarWolf View Post


nvflash --list

nvflash -6 --index=0 BIOSfilename.rom

nvflash -6 --index=1 BIOSfilename.rom

You will have to confirm 'Y' a few times.

The second is for the bottom card of the two.

Hi
I did this command in several steps. I hadn't to flash index 0, it already have aa good working bios.
Flashing index 1 nvflash say everything was ok and I need to reboot.
After rebooting nothing changed.

Jani
post #17816 of 18248
Quote:
Originally Posted by Geisterwolf View Post

Hi
I did this command in several steps. I hadn't to flash index 0, it already have aa good working bios.
Flashing index 1 nvflash say everything was ok and I need to reboot.
After rebooting nothing changed.

Jani

Actually, if the bottom screenshot is the one you flashed it looks fine.

I've had Windows not recognize one or both cards after flashing the BIOS and I had to do a clean install of Windows to fix it. It said 'Microsoft Video Adapter' I think instead 'Titan X' in the Device Manager. redface.gif
    
CPUMotherboardGraphicsRAM
Intel Core i7 5960X Asus Sabertooth X99 Gigabyte 1080 Ti Founders Edition Corsair LPX 
Hard DriveHard DriveCoolingOS
1.2TB Intel 750 PCI-E SSD 2TB Western Digital Black EKWB Predator 360 With One Titan X In Loop. Windows 10 Anniversary Edition 
MonitorKeyboardPowerCase
Acer XB280HK 4K Gsync QNIX QX2710 LED 27" WQHD 2560x1440 Corsair AX1500i Thermaltake Core X9 
MouseMouse Pad
MadKatz R.A.T. 8 Zowie 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7 5960X Asus Sabertooth X99 Gigabyte 1080 Ti Founders Edition Corsair LPX 
Hard DriveHard DriveCoolingOS
1.2TB Intel 750 PCI-E SSD 2TB Western Digital Black EKWB Predator 360 With One Titan X In Loop. Windows 10 Anniversary Edition 
MonitorKeyboardPowerCase
Acer XB280HK 4K Gsync QNIX QX2710 LED 27" WQHD 2560x1440 Corsair AX1500i Thermaltake Core X9 
MouseMouse Pad
MadKatz R.A.T. 8 Zowie 
  hide details  
Reply
post #17817 of 18248
Yes bottom screenshot is the asus card. Im just confused about bios version doesn't change. It's still the one from the 450w webmi bios.


Device Manager recognize both cards as Titan X, but on of the is stopped because of reported problems (43)

Meanwhile i checked monitors on the Asus card. Seems not to be a windows problem. Mainboard Bios doesn't show up. There is no beep error.


//edit
same behavior in a new clean windows installation.
are there any more advices or do ia have to see the card is dead?

Thanks you very much so far
Jani


//edit2
can the card be flashed withou seeing anything?
i could take out the palit card and flash the asus card back with some autorun?
i got that idea because I tried to flash back the palit card to orginial bios and gpuz shows the bios version from palit card for both cards. Only nvflash can read different bios versions for the cards.

jani
Edited by Geisterwolf - 7/9/16 at 2:39pm
post #17818 of 18248
@Geisterwolf

Hello Brother, maybe you like to try with this Version of Nvflash, for me it was the Solution in a near same Problem...

Liebe Grüße!
Christian

http://www.mediafire.com/download/b1zwo05f5bjb2de/nvflash_5.292.0-win.zip

P.s.: With all steps... --protectoff first include.
Edited by Sowah - 7/10/16 at 1:54am
post #17819 of 18248
This version doesn't seem to work with windows x64.
I tried with latest working 5.278. nothing new.
post #17820 of 18248
Hey Guys just wanted to ask if a new Bios came out lately ? Havent checked up in a while. I am using Sheysters 1.281V Bios. Running my Cards at 1430Mhz as it seems like they cant take more then that..... using the cards mainly for gaming.


Anyone had any luck with another Bios ? Pushing the card/s to the sweet 1500Mhz mark ?

Or are the real world benefits really that redudant ? Talking 1430Mhz to 1500Mhz ?


Kind Regards



Thum8er
Heatwave
(13 items)
 
  
CPUMotherboardGraphicsRAM
4930k@ 4.7Ghz Asus Rampage Extreme IV Titan X SLI 16 GB Corsair Dominator. 
Hard DriveOptical DriveCoolingOS
Samsung 840 Pro 512Gb Blueray Philips Watercooling Custom Win 8.1 Pro 
MonitorKeyboardPowerCase
Benq L2411T Logitech Corsair 1200i Corsair 900D 
Mouse
Logitech 
  hide details  
Reply
Heatwave
(13 items)
 
  
CPUMotherboardGraphicsRAM
4930k@ 4.7Ghz Asus Rampage Extreme IV Titan X SLI 16 GB Corsair Dominator. 
Hard DriveOptical DriveCoolingOS
Samsung 840 Pro 512Gb Blueray Philips Watercooling Custom Win 8.1 Pro 
MonitorKeyboardPowerCase
Benq L2411T Logitech Corsair 1200i Corsair 900D 
Mouse
Logitech 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] nVIDIA GeForce GTX TITAN X Owners Club