Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD R9 Radeon FURY / NANO / X / Pro DUO FIJI Owners Club
New Posts  All Forums:Forum Nav:

[Official] AMD R9 Radeon FURY / NANO / X / Pro DUO FIJI Owners Club - Page 883

post #8821 of 11505
Target fan speed was not to 100% it is now should I change anything else there?
post #8822 of 11505
Should my target tempature be maxed as well?
post #8823 of 11505
Quote:
Originally Posted by bdub109 View Post

Target fan speed was not to 100% it is now should I change anything else there?

Yes if you went open Crimson interface. Gaming>global Graphics>Global Overdrive>Target Fan Speed.

stock is about 65% fan speed, set to 100%. I'd leave the Target Temperature @ 85 for now.
post #8824 of 11505
I'll give that a try. I also used the qfan in my bios on my asus z170 maybe that will help. Seems like it's kind of complicated because I have cam for my hue+ which can set gpu and fan, also using corsair link with my aio, too much tinkering and I don't know which program would have priority if that makes any sense. Doesn't help that my mobo has like twelve fan headers does it matter which ones go where?
post #8825 of 11505


On this picture I have the division loaded but not even playing just sitting at menu. Seems weird that it's trottleing down to 900mhz shouldn't it stay at 1000 for the most part?
post #8826 of 11505
Quote:
Originally Posted by bdub109 View Post

I'll give that a try. I also used the qfan in my bios on my asus z170 maybe that will help. Seems like it's kind of complicated because I have cam for my hue+ which can set gpu and fan, also using corsair link with my aio, too much tinkering and I don't know which program would have priority if that makes any sense. Doesn't help that my mobo has like twelve fan headers does it matter which ones go where?

Do you have the Asus Fan Expert software installed. It will not help with setting GPU fan speed, but it will help you identify individual fans.
post #8827 of 11505
Quote:
Originally Posted by bdub109 View Post



On this picture I have the division loaded but not even playing just sitting at menu. Seems weird that it's trottleing down to 900mhz shouldn't it stay at 1000 for the most part?

What do you have your power limit in overdrive set to..
post #8828 of 11505


After playing for a few minutes. I have had this card less then a month. Bought it from microcenter as an openbox. Worries me maybe someone returned it for this reason?
post #8829 of 11505
Quote:
Originally Posted by bdub109 View Post



After playing for a few minutes. I have had this card less then a month. Bought it from microcenter as an openbox. Worries me maybe someone returned it for this reason?

Are these temperatures are being reached @ zero power limit. If so it looks like you have the same problem I had. Bad application of TIM on the GPU. The problem is to fix it your likely to void the warranty by carefully replacing the TIM. I take it you cannot return it to Microcenter. You could always try a RMA to the manufacturer. Other wise I would suggest redoing the TIM. If you decide to try this let me know because you have look out for certain things on Fury GPUs.

Give your posts 24 Hrs. to see if anyone else can come up with any ideas.
Edited by bluezone - 6/19/16 at 9:36pm
post #8830 of 11505
Quick update it has a lot to do with my case. I took all the side panels off and my temps are down to 70
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD R9 Radeon FURY / NANO / X / Pro DUO FIJI Owners Club