Overclock.net › Forums › Intel › Intel CPUs › Haswell-E imploded, or something like that...
New Posts  All Forums:Forum Nav:

Haswell-E imploded, or something like that...

post #1 of 3
Thread Starter 
So after many many many hours or testing, I am at the mercy of gigabyte/intel support and the community.

Let me first say, im savvy but no OC perfectionist expert.
ive been OC'ing since the days of yore, but no extremist.

So here was / is the ***:

(rig is 5 months old)
x99-ud4 bios f11
5820k @ 4.6 ghz (1.295vcore)
gtx 970
crucial ballistix 4gb x2
2 hdd and 2 ssd (this is important)
evga gold 750watt psu

was stable for everything i could throw at it, worst i did was realbench for 4+ hours and aida64 for 16 hours.

SO!

i swapped out the 970 for a 980, in the mean time waiting for the 980 to arrive (after RMA'ing) the 970
i stuck in a gtx 460, tried to boot go no where, figured it was my uber system laughing at the inferior gtx 460, and never diagnosed or thought any different...
"hey, the rig was super stable 24 hours earlier with a 970...so must be the silly 460...right?"

then the 980 comes, and i cant boot perfectly.

situation:
no consistent boots in any config except STOCK, bone stock.
1 main ssd, 1 ssd for games, 2 hdd for storage.
but it seems to be happier with 1 main windows 7ssd and 2 hdd...it doesnt like 2 ssd.
or so I thought was the issue...

the situation seemed to get better when only 1 SSD (windows 7 boot) and 2 Hdd were connected.
tried every possible combination of sata ports/controllers (has intel and marvel), cables, even secure erased the storage ssd (the one that seemed to be problematic)
nothing worked.

my main thought was that the 980 was drawing more power, but why would that cause any issue??? this is x99..it should be able to handle a 980 lol.

tried bios f12, no dice, even more erratic.

now im finally FINALLY back in windows on bone stock bios settings...crying because my bclk is set to "auto"

time to RMA the already annoying ud4??

fyi the ud4 was especially annoying to everyone in its infancy...notoriously ****ty bios. (boot loops, no post, etc, but f11 bios was amazing and had it running stable for 3-4months of heavy gaming and 4.6! ghz OC)

but a cool mobo though

thoughts?

edit:

also tired various multipliers and lower vcore...no boot
even my old OC of 4.0ghz and 1.1 vcore...still nothing. only stock.

uncore has always been 3.6ghz, from every overclock prev and now...dont think that is of issue.

also fyi, had a brief gaming stint with dk2/elite dangerous and the 980 with the proper 4.6 ghz OC, but only with the 2 ssd connected. this was last week. was it coincidence??? or??
Edited by djbordie - 3/27/15 at 4:24pm
post #2 of 3
This sounds like a motherboard problem. How long do you have left to RMA the Motherboard?
post #3 of 3
Thread Starter 
No idea, it was purchased in December i believe.

here is the odd thing, im in windows now using gigabyte easytune @ 4.2ghz 1.29 vcore.
its not a bad OC and seems to be working well. (aside from the fact im using easytune....lol)

such a random probem, i tend to think the board quit when I installed the 980...
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Haswell-E imploded, or something like that...