Overclock.net › Forums › Graphics Cards › NVIDIA › 1 GTX 680 won't play nicely with the other Three
New Posts  All Forums:Forum Nav:

1 GTX 680 won't play nicely with the other Three

post #1 of 8
Thread Starter 
So i have a 4 way system with a 5930k leading the pack, No matter the benchmark or game, GPu 2 is always 52MHZ slower as in wont boost as high.


EXAMPLE

Login screen: world of warcraft
Vsync = off
MSAA *8 + Bicubic filtering @ 130% 16x antristopic

Gpu:1:1215
Gpu 2:1163
Gpu 3:1215
Gpu 4:1215


It does it in all benchmarks, All games, #2 always does that and i have no idea why


For example with the above setting usage is as followers

1 75%
2 81%
3 75%
4 75%

All are within 2C of eachother and the max temp is 51C (watercooled)
MEGATRON
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 4710MQ P170-SM-A Nvidia GTX 970M 32GB DDR3L 1600mhz 
Hard DriveHard DriveHard DriveOptical Drive
Samsung SSD 840 EVO Msata 250GB SanDisk SDSSDX120GG25 HGST 1TB Blu-Ray 
CoolingOSMonitorKeyboard
OverCharged Cage fans Windows 8.1 + Virtual Machines Modified 1080P glossy IPS 60hz Stock 
Power
240 Watt Brick 
  hide details  
Reply
MEGATRON
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 4710MQ P170-SM-A Nvidia GTX 970M 32GB DDR3L 1600mhz 
Hard DriveHard DriveHard DriveOptical Drive
Samsung SSD 840 EVO Msata 250GB SanDisk SDSSDX120GG25 HGST 1TB Blu-Ray 
CoolingOSMonitorKeyboard
OverCharged Cage fans Windows 8.1 + Virtual Machines Modified 1080P glossy IPS 60hz Stock 
Power
240 Watt Brick 
  hide details  
Reply
post #2 of 8
Do you have evga precision, or afterburner installed?
GreenPimpStar
(14 items)
 
  
CPUMotherboardGraphicsRAM
|Intel Core i7 2600k @4.5GHz| |Gigabyte Z68X-UD7-B3| |EVGA GTX 980 SC| |G.skill DDR3 1600mhz CL8, 2x4GB| 
Hard DriveOptical DriveCoolingOS
|Samsung EVO 250GB SSD +2x 1TB WD Black| LG Dvd Multi |Noctua DH-14| |Windows 8| 
MonitorKeyboardPowerCase
|Asus 144hz 24" hotness| |Apple Aluminum Wired| |ABS SL-1050, 1.05kw, 87a| |CoolerMaster 690 NV Edition| 
MouseMouse Pad
|Logitech G9x| Steel Series 
  hide details  
Reply
GreenPimpStar
(14 items)
 
  
CPUMotherboardGraphicsRAM
|Intel Core i7 2600k @4.5GHz| |Gigabyte Z68X-UD7-B3| |EVGA GTX 980 SC| |G.skill DDR3 1600mhz CL8, 2x4GB| 
Hard DriveOptical DriveCoolingOS
|Samsung EVO 250GB SSD +2x 1TB WD Black| LG Dvd Multi |Noctua DH-14| |Windows 8| 
MonitorKeyboardPowerCase
|Asus 144hz 24" hotness| |Apple Aluminum Wired| |ABS SL-1050, 1.05kw, 87a| |CoolerMaster 690 NV Edition| 
MouseMouse Pad
|Logitech G9x| Steel Series 
  hide details  
Reply
post #3 of 8
Thread Starter 
Quote:
Originally Posted by brkbeatjunkie View Post

Do you have evga precision, or afterburner installed?

Afterburner
MEGATRON
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 4710MQ P170-SM-A Nvidia GTX 970M 32GB DDR3L 1600mhz 
Hard DriveHard DriveHard DriveOptical Drive
Samsung SSD 840 EVO Msata 250GB SanDisk SDSSDX120GG25 HGST 1TB Blu-Ray 
CoolingOSMonitorKeyboard
OverCharged Cage fans Windows 8.1 + Virtual Machines Modified 1080P glossy IPS 60hz Stock 
Power
240 Watt Brick 
  hide details  
Reply
MEGATRON
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 4710MQ P170-SM-A Nvidia GTX 970M 32GB DDR3L 1600mhz 
Hard DriveHard DriveHard DriveOptical Drive
Samsung SSD 840 EVO Msata 250GB SanDisk SDSSDX120GG25 HGST 1TB Blu-Ray 
CoolingOSMonitorKeyboard
OverCharged Cage fans Windows 8.1 + Virtual Machines Modified 1080P glossy IPS 60hz Stock 
Power
240 Watt Brick 
  hide details  
Reply
post #4 of 8
Are the cards all the exact same model?
post #5 of 8
Thread Starter 
Quote:
Originally Posted by deepor View Post

Are the cards all the exact same model?

all referance models, Two are from a differant vendor though

2 are leadtek and 2 are gigabyte i believe, The two Gigabyte versions use the stock nvidia bios
MEGATRON
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 4710MQ P170-SM-A Nvidia GTX 970M 32GB DDR3L 1600mhz 
Hard DriveHard DriveHard DriveOptical Drive
Samsung SSD 840 EVO Msata 250GB SanDisk SDSSDX120GG25 HGST 1TB Blu-Ray 
CoolingOSMonitorKeyboard
OverCharged Cage fans Windows 8.1 + Virtual Machines Modified 1080P glossy IPS 60hz Stock 
Power
240 Watt Brick 
  hide details  
Reply
MEGATRON
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 4710MQ P170-SM-A Nvidia GTX 970M 32GB DDR3L 1600mhz 
Hard DriveHard DriveHard DriveOptical Drive
Samsung SSD 840 EVO Msata 250GB SanDisk SDSSDX120GG25 HGST 1TB Blu-Ray 
CoolingOSMonitorKeyboard
OverCharged Cage fans Windows 8.1 + Virtual Machines Modified 1080P glossy IPS 60hz Stock 
Power
240 Watt Brick 
  hide details  
Reply
post #6 of 8
Hmm... I thought it was all in the BIOS, deciding what speed it will run at if temperatures are perfect. There are tables in there that tie voltages to clock rates and that should be set up the same on two cards that are from the same manufacturer and same model?

You could still take a look to make sure that there's no difference. In that "Kepler BIOS Tweaker" tool, you'll see that the "Boost Table" tab has line numbers for each clock rate mentioned. Those line numbers are tied to what's in the "Voltages" tab, meaning for example the clock rate you see at line number 32 in the boost table, that will use the entry with the name "CLK 32" on the voltages tab. If cards are set to the same voltage and the boost table is set up exactly the same, I was under the impression that they would decide on the same clock speed.
post #7 of 8
This might sound weird, but under load, quit afterburner, re launch, and see if the 2nd card kicks in Kepler boost. Looks like it's not doing that.
GreenPimpStar
(14 items)
 
  
CPUMotherboardGraphicsRAM
|Intel Core i7 2600k @4.5GHz| |Gigabyte Z68X-UD7-B3| |EVGA GTX 980 SC| |G.skill DDR3 1600mhz CL8, 2x4GB| 
Hard DriveOptical DriveCoolingOS
|Samsung EVO 250GB SSD +2x 1TB WD Black| LG Dvd Multi |Noctua DH-14| |Windows 8| 
MonitorKeyboardPowerCase
|Asus 144hz 24" hotness| |Apple Aluminum Wired| |ABS SL-1050, 1.05kw, 87a| |CoolerMaster 690 NV Edition| 
MouseMouse Pad
|Logitech G9x| Steel Series 
  hide details  
Reply
GreenPimpStar
(14 items)
 
  
CPUMotherboardGraphicsRAM
|Intel Core i7 2600k @4.5GHz| |Gigabyte Z68X-UD7-B3| |EVGA GTX 980 SC| |G.skill DDR3 1600mhz CL8, 2x4GB| 
Hard DriveOptical DriveCoolingOS
|Samsung EVO 250GB SSD +2x 1TB WD Black| LG Dvd Multi |Noctua DH-14| |Windows 8| 
MonitorKeyboardPowerCase
|Asus 144hz 24" hotness| |Apple Aluminum Wired| |ABS SL-1050, 1.05kw, 87a| |CoolerMaster 690 NV Edition| 
MouseMouse Pad
|Logitech G9x| Steel Series 
  hide details  
Reply
post #8 of 8
GPU-Z has, under sensors, "PerfCap Reason".
Open GPU-Z up for each GPU, and check that.
Rosie
(18 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 5960X Extreme Edition @ 4.6Ghz Gigabyte GA-X99-UD4 EVGA GeForce GTX 970 FTW ACX 2.0 4GB @ 1531MHz EVGA 610 
RAMHard DriveHard DriveHard Drive
Crucial CT4K4G4DFS8213 16GB (4x4GB) DDR4 Intel 520 series 120GB SSD Seagate Barracuda 1TB Seagate Barracuda 3TB 
Hard DriveOptical DriveCoolingCooling
Hitachi HTS543216L9A300 DVD/RW Brand Unknown CoolerMaster Nepton 280L Liquid CPU Cooler 8x Noctua NF-P14S Redux 140mm 1500RPM PWM Fan 
PowerCaseMouseMouse Pad
Corsair AX1200 Fractal Design Define R5 Gigabyte M6900 Aerocool Strike-X Fury 
AudioAudio
Logitech G130 Gaming Headset Logitech 2.1 Speakers 
  hide details  
Reply
Rosie
(18 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 5960X Extreme Edition @ 4.6Ghz Gigabyte GA-X99-UD4 EVGA GeForce GTX 970 FTW ACX 2.0 4GB @ 1531MHz EVGA 610 
RAMHard DriveHard DriveHard Drive
Crucial CT4K4G4DFS8213 16GB (4x4GB) DDR4 Intel 520 series 120GB SSD Seagate Barracuda 1TB Seagate Barracuda 3TB 
Hard DriveOptical DriveCoolingCooling
Hitachi HTS543216L9A300 DVD/RW Brand Unknown CoolerMaster Nepton 280L Liquid CPU Cooler 8x Noctua NF-P14S Redux 140mm 1500RPM PWM Fan 
PowerCaseMouseMouse Pad
Corsair AX1200 Fractal Design Define R5 Gigabyte M6900 Aerocool Strike-X Fury 
AudioAudio
Logitech G130 Gaming Headset Logitech 2.1 Speakers 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › 1 GTX 680 won't play nicely with the other Three