Overclock.net › Forums › Components › Sound Cards and Computer Audio › Odd sound issue
New Posts  All Forums:Forum Nav:

Odd sound issue

post #1 of 4
Thread Starter 
I have been having the weirdest problem lately while using my headphones on my PC where I get normal sound out of the left speaker, but the right one is not transmitting any sound but it is making a high pitch noise with some static in it. I am running a Asus Xonar DG 5.1 sound card with a pair of audio technica AD-700X headphones. The weird part is, if I go into the Asus Xonar program and change my analog out from "Headphone" to "2 Speaker" it still out puts through my headphones, but it works perfectly fine. It has done this in the past and somehow fixes itself randomly but I still have no clue why it is doing it. Only guess I have had is that maybe when it is set to "Headphone" that maybe the built in headphone amp is getting screwy. Any ideas at all?
    
CPUMotherboardGraphicsGraphics
Intel Core-i7 6700k MSI Z170A Xpower Gaming Titanium Edition Gigabyte GTX 980 Ti Gigabyte GTX 980 Ti 
RAMHard DriveHard DriveHard Drive
Crucial DDR4-2400 (4x4GB) Samsung 850 Pro 1TB Samsung 850 Pro 1TB WD Black 5TB 
CoolingOSMonitorMonitor
EKWB Predator 360 Windows 10 x64 Dell S2716DG Asus VG248QE 
MonitorKeyboardPowerCase
Acer K242HL Corsair K70 RGB Corsair RM1000i Phantek's Enthoo Primo 
MouseMouse PadAudio
Zowie ZA11 Steelseries QcK+ HyperX Cloud II 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Intel Core-i7 6700k MSI Z170A Xpower Gaming Titanium Edition Gigabyte GTX 980 Ti Gigabyte GTX 980 Ti 
RAMHard DriveHard DriveHard Drive
Crucial DDR4-2400 (4x4GB) Samsung 850 Pro 1TB Samsung 850 Pro 1TB WD Black 5TB 
CoolingOSMonitorMonitor
EKWB Predator 360 Windows 10 x64 Dell S2716DG Asus VG248QE 
MonitorKeyboardPowerCase
Acer K242HL Corsair K70 RGB Corsair RM1000i Phantek's Enthoo Primo 
MouseMouse PadAudio
Zowie ZA11 Steelseries QcK+ HyperX Cloud II 
  hide details  
Reply
post #2 of 4
I would try a different set of headphones...That should at least let you know if it's an issue with Sound card.
Raven 2012
(16 items)
 
BigHeavy 2009
(10 items)
 
 
CPUMotherboardGraphicsRAM
Intel 3770k (4.6ghz) Asus Sabertooth z77 Galaxy GTX680 4GB SLI 16GB Corsair Vengeance LP 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 PRO 256GB Western Digital Black 1TB ASUS DVD-RW Tuniq Extreme 120 with Gelid blue fan 
OSMonitorKeyboardPower
Windows 7 Overlord x270oc Logitech G510 Seasonic Platinum 1000w 
CaseMouseMouse PadAudio
Silverstone Raven RV03 Logitech G600 Logitech g440 Sound Blaster ZXR 
CPUMotherboardGraphicsRAM
I7-920 (oc 3.5ghz) Asus P6T V2 EVGA GTX580 SC (SLI) 12GB Corsair Dominator (2Gb x 6) 
Hard DriveOptical DriveOSMonitor
Crucial M4 256GB + Western Digital Black 750GB DVD-RW x2 Windows 7 pro Samsung SyncMaster XL 2370 
PowerCase
Silverstone Strider 850watt CM HAF 932 
  hide details  
Reply
Raven 2012
(16 items)
 
BigHeavy 2009
(10 items)
 
 
CPUMotherboardGraphicsRAM
Intel 3770k (4.6ghz) Asus Sabertooth z77 Galaxy GTX680 4GB SLI 16GB Corsair Vengeance LP 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 PRO 256GB Western Digital Black 1TB ASUS DVD-RW Tuniq Extreme 120 with Gelid blue fan 
OSMonitorKeyboardPower
Windows 7 Overlord x270oc Logitech G510 Seasonic Platinum 1000w 
CaseMouseMouse PadAudio
Silverstone Raven RV03 Logitech G600 Logitech g440 Sound Blaster ZXR 
CPUMotherboardGraphicsRAM
I7-920 (oc 3.5ghz) Asus P6T V2 EVGA GTX580 SC (SLI) 12GB Corsair Dominator (2Gb x 6) 
Hard DriveOptical DriveOSMonitor
Crucial M4 256GB + Western Digital Black 750GB DVD-RW x2 Windows 7 pro Samsung SyncMaster XL 2370 
PowerCase
Silverstone Strider 850watt CM HAF 932 
  hide details  
Reply
post #3 of 4
Have you tried a different version of the Driver?
    
CPUMotherboardGraphicsGraphics
Intel Core i7 860 [Stable 4GHz] Asus P7P55D-E Deluxe  AMD Radeon HD 7970 AMD Radeon HD 7970 
RAMHard DriveHard DriveHard Drive
HyperX Fury Red - 16GB (2x8GB) 1866MHz Western Digital Caviar Green 1TB Western Digital Caviar Black 500GB Samsung 830 Series SSD 128GB 
Optical DriveCoolingCoolingOS
MSI DH-24AAS-17 Internal DVD Writer [SATA] Zalman LQ320 1x accelero 7970 + 3x Fractal Design Quiet 92mm... Xubuntu 12.04 LTS 64 Bit 
OSMonitorKeyboardPower
Windows 7 Professional 64 Bit Asus VE247H OCz Alchemy Series Elixer Gaming keyboard Corsair HX1050 
CaseMouseAudioOther
NZXT Phantom 240 Cooler Master Sentinel Z3ro -G Creative Soundblaster X-Fi Xtrememusic NZXT Sleeved Blue LED Kit 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Intel Core i7 860 [Stable 4GHz] Asus P7P55D-E Deluxe  AMD Radeon HD 7970 AMD Radeon HD 7970 
RAMHard DriveHard DriveHard Drive
HyperX Fury Red - 16GB (2x8GB) 1866MHz Western Digital Caviar Green 1TB Western Digital Caviar Black 500GB Samsung 830 Series SSD 128GB 
Optical DriveCoolingCoolingOS
MSI DH-24AAS-17 Internal DVD Writer [SATA] Zalman LQ320 1x accelero 7970 + 3x Fractal Design Quiet 92mm... Xubuntu 12.04 LTS 64 Bit 
OSMonitorKeyboardPower
Windows 7 Professional 64 Bit Asus VE247H OCz Alchemy Series Elixer Gaming keyboard Corsair HX1050 
CaseMouseAudioOther
NZXT Phantom 240 Cooler Master Sentinel Z3ro -G Creative Soundblaster X-Fi Xtrememusic NZXT Sleeved Blue LED Kit 
  hide details  
Reply
post #4 of 4
That sounds like a driver issue or maybe an amp issue. On my Xonar DG the sound is just bad when using the "headphone" setting instead of the speakers.

I use the Uni drivers and they sound a little better than the default drivers. http://maxedtech.com/asus-xonar-unified-drivers/
Going Blue
(20 items)
 
My Minecraft Box
(11 items)
 
 
CPUMotherboardGraphicsRAM
Xeon X5690 EVGA 132-BL-E758 EVGA GTX 970 Crucial Ballistix Tactical 3x8GB 
Hard DriveHard DriveHard DriveHard Drive
Kingston V300 120GB Seagate Sata II 1TB Seagate Sata II 500GB WD Sata II 500GB 
Hard DriveCoolingCoolingCooling
Crucial MX200 500GB Corsair H80i XIGMATEK XAF-F1255 Lian Li EX-36A1 
OSMonitorKeyboardPower
Windows 7 Ultimate SP1 64bit Dell 2009W IBM Model M Corsair HX850 
CaseMouseMouse PadAudio
Semi Custom Logitech g400 SteelSeries QcK HD598 
  hide details  
Reply
Going Blue
(20 items)
 
My Minecraft Box
(11 items)
 
 
CPUMotherboardGraphicsRAM
Xeon X5690 EVGA 132-BL-E758 EVGA GTX 970 Crucial Ballistix Tactical 3x8GB 
Hard DriveHard DriveHard DriveHard Drive
Kingston V300 120GB Seagate Sata II 1TB Seagate Sata II 500GB WD Sata II 500GB 
Hard DriveCoolingCoolingCooling
Crucial MX200 500GB Corsair H80i XIGMATEK XAF-F1255 Lian Li EX-36A1 
OSMonitorKeyboardPower
Windows 7 Ultimate SP1 64bit Dell 2009W IBM Model M Corsair HX850 
CaseMouseMouse PadAudio
Semi Custom Logitech g400 SteelSeries QcK HD598 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › Odd sound issue