Overclock.net › Forums › Graphics Cards › Graphics Cards - General › pcie clock stuck at 2.0
New Posts  All Forums:Forum Nav:

pcie clock stuck at 2.0

post #1 of 4
Thread Starter 
hi when looking at gpu-z i see my card is running pci-e 2.0 during the stress test. my card and mobo both support pci-e 3.0 but it doesn't work. when i uninstall my video drivers it says my card can do 3.0 but when i install the nvidia drivers again it says it only can do 2.0. i've looked into my bios settings but the only settings that are related to pci-e are "pcie clock" and "choose graphics adapter type" (pci-e,pci).

my specs:
fx 6300 @ 4.1 ghz
asus gtx 650e 1gb ddr5
asrock extreme3 990fx
8gb 1333mhz ddr3
post #2 of 4
Your motherboard doesn't have a pcie 3.0 slot, AM3+ is pcie 2.0 only. You can however run a pcie 3.0 compliant card in there as you have discovered.
You wouldn't notice any difference anyway.
Colonels recipe
(10 items)
 
  
CPUMotherboardGraphicsRAM
Phenom x4 965 @3.8ghz MSI 770-c45 XFX R9-280 at stock clocks generic DDR3 1333 
Hard DriveCoolingOSMonitor
WD blue 7200 CM212+ Win 7 Pro 64 bit ASUS VE247 
PowerCase
RM650 chieftec bravo 
  hide details  
Reply
Colonels recipe
(10 items)
 
  
CPUMotherboardGraphicsRAM
Phenom x4 965 @3.8ghz MSI 770-c45 XFX R9-280 at stock clocks generic DDR3 1333 
Hard DriveCoolingOSMonitor
WD blue 7200 CM212+ Win 7 Pro 64 bit ASUS VE247 
PowerCase
RM650 chieftec bravo 
  hide details  
Reply
post #3 of 4
Only 1 mobo I know of has PCIe 3.0...looking at specs yours is only 2.0 http://www.newegg.com/Product/Product.aspx?Item=N82E16813157281\


Edit: Here is the only PCIE 3.0 Am3+ board http://www.newegg.com/Product/Product.aspx?Item=N82E16813131969
Edited by Djmatrix32 - 4/2/15 at 12:43pm
My lost love
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel I5 4430s Asrock Z97x Killer Sapphire 6970 Corsair Dominator 
RAMRAMRAMHard Drive
Corsair Dominator OCZ AMD Black OCZ AMD Black Western Digital Black  
Hard DriveOptical DriveCoolingOS
Western Digital Black LG GH22NS50B H80i Windows 7 Home x64 
MonitorKeyboardPowerCase
Hp D2A13AA Logitech - Classic Keyboard 200 Rosewell 550W COOLER MASTER Haf Evo Xb 
MouseMouse Pad
R.A.T. 5 My Desk 
  hide details  
Reply
My lost love
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel I5 4430s Asrock Z97x Killer Sapphire 6970 Corsair Dominator 
RAMRAMRAMHard Drive
Corsair Dominator OCZ AMD Black OCZ AMD Black Western Digital Black  
Hard DriveOptical DriveCoolingOS
Western Digital Black LG GH22NS50B H80i Windows 7 Home x64 
MonitorKeyboardPowerCase
Hp D2A13AA Logitech - Classic Keyboard 200 Rosewell 550W COOLER MASTER Haf Evo Xb 
MouseMouse Pad
R.A.T. 5 My Desk 
  hide details  
Reply
post #4 of 4
Quote:
Originally Posted by ColonelBlimp View Post

Your motherboard doesn't have a pcie 3.0 slot, AM3+ is pcie 2.0 only. You can however run a pcie 3.0 compliant card in there as you have discovered.
You wouldn't notice any difference anyway.

^ correct

I've done numerous tests with pcie 2 vs 3 in configs upto 4 way sli and saw nothing in it except in 3dmark benches. Even then the gains were tiny. But these gains only occured in 3 and 4 way setups.
 
X79 Build
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-6950X @ 4.0Ghz Asus Rampage V Extreme [Bios:3101] 2x EVGA GeForce Titan X SC Editions in SLI 32GB (4×8) Corsair Dominator Platinums (3000Mhz) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 950 Pro 512GB M.2 Nvme 2x 256GB Vertex 4 SSD (RAID-0) 2x 2TB Seagate Barracuda [Storage] Pioneer BDR-207DBK Blu-ray Writer 
CoolingOSMonitorPower
Corsair H105 (Push/Pull) Windows 10 Pro x64 2x 27" Asus PG278Q ROG Swift 144hz  Corsair AX1500i Digital ATX 80 Plus Titanium 
CaseAudio
Lian Li PC-O8WX ATX Cube Case Logitech Z906 5.1 Surround 
CPUMotherboardGraphicsRAM
i7-3930K (C2) @ (4.6Ghz) Asus Rampage IV Extreme X79 (Bios 3204) 3x EVGA GTX780Ti's SC Editions 32GB (4x8GB) G-Skill TridentX 2400Mhz 
Hard DriveHard DriveOptical DriveCooling
2x 256GB OCZ Vertex 4's (RAID-0) 2x 2TB Seagate Barracuda 7200.14 64MB Cache Pioneer BDR-207DBK Blu-ray Writer Corsair H105 (Push/Pull) 
OSMonitorPowerCase
Win7 Pro 64Bit & Win10 Pro 64Bit Asus ROG Swift (2560x1440 @144hz) Corsair AX1200 + Corsair RED sleeved cables Coolermaster Cosmos II Ultra 
  hide details  
Reply
 
X79 Build
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-6950X @ 4.0Ghz Asus Rampage V Extreme [Bios:3101] 2x EVGA GeForce Titan X SC Editions in SLI 32GB (4×8) Corsair Dominator Platinums (3000Mhz) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 950 Pro 512GB M.2 Nvme 2x 256GB Vertex 4 SSD (RAID-0) 2x 2TB Seagate Barracuda [Storage] Pioneer BDR-207DBK Blu-ray Writer 
CoolingOSMonitorPower
Corsair H105 (Push/Pull) Windows 10 Pro x64 2x 27" Asus PG278Q ROG Swift 144hz  Corsair AX1500i Digital ATX 80 Plus Titanium 
CaseAudio
Lian Li PC-O8WX ATX Cube Case Logitech Z906 5.1 Surround 
CPUMotherboardGraphicsRAM
i7-3930K (C2) @ (4.6Ghz) Asus Rampage IV Extreme X79 (Bios 3204) 3x EVGA GTX780Ti's SC Editions 32GB (4x8GB) G-Skill TridentX 2400Mhz 
Hard DriveHard DriveOptical DriveCooling
2x 256GB OCZ Vertex 4's (RAID-0) 2x 2TB Seagate Barracuda 7200.14 64MB Cache Pioneer BDR-207DBK Blu-ray Writer Corsair H105 (Push/Pull) 
OSMonitorPowerCase
Win7 Pro 64Bit & Win10 Pro 64Bit Asus ROG Swift (2560x1440 @144hz) Corsair AX1200 + Corsair RED sleeved cables Coolermaster Cosmos II Ultra 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Graphics Cards - General
Overclock.net › Forums › Graphics Cards › Graphics Cards - General › pcie clock stuck at 2.0