Overclock.net › Forums › Components › Mice › USB polling precision
New Posts  All Forums:Forum Nav:

USB polling precision - Page 45

post #441 of 814
Quote:
Originally Posted by pox02 View Post

Good Bye Gpu Processing lag on amd smile.gif

144hz no scaling smile.gif

found bug amd driver bug let me know if anyone want it thumb.gif


I'll bite since I'm using an AMD GPU, what did you find
post #442 of 814
Why wouldn't you just post the bug...
post #443 of 814
Quote:
Originally Posted by Oh wow Secret Cow View Post

I'll bite since I'm using an AMD GPU, what did you find

Its remove a lot on crosstalk its force to use 8 bit locked its feel a lot beeter
my baby
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k asus maximus vii gene Bios 2801 HD 7950 G.skill 1333mhz 8gb 
Hard DriveOptical DriveCoolingOS
Kingston V300 2x On RAID0 none Antec h2o 1250 Win 7 X64 Home Basic 
MonitorKeyboardPowerCase
XL2720Z V4 AMA LOW 1280X1024 Qpad MK-50 Antec EarthWatts Platinum 750W  fractal design define s  
MouseMouse PadAudioOther
Gigabyte XM300 Artisan Shidenkai Orange SB0880 XIFI solarflare sfn7122f 
  hide details  
Reply
my baby
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k asus maximus vii gene Bios 2801 HD 7950 G.skill 1333mhz 8gb 
Hard DriveOptical DriveCoolingOS
Kingston V300 2x On RAID0 none Antec h2o 1250 Win 7 X64 Home Basic 
MonitorKeyboardPowerCase
XL2720Z V4 AMA LOW 1280X1024 Qpad MK-50 Antec EarthWatts Platinum 750W  fractal design define s  
MouseMouse PadAudioOther
Gigabyte XM300 Artisan Shidenkai Orange SB0880 XIFI solarflare sfn7122f 
  hide details  
Reply
post #444 of 814
Quote:
Originally Posted by pox02 View Post

Good Bye Gpu Processing lag on amd smile.gif

144hz no scaling smile.gif

found bug amd driver bug let me know if anyone want it thumb.gif


What processing lag are you talking about. Nvidia is the ones with issues when usin Gpu scaling

So your saying that you turn off gpu scaling
Quote:
Originally Posted by pox02 View Post

Its remove a lot on crosstalk its force to use 8 bit locked its feel a lot beeter

What did you do and how is it better?
Edited by PurpleChef - 10/5/16 at 1:38am
post #445 of 814
Just thought I'd share my before and after plots wink.gif




Edit: Mouse is Nixeus Revel
post #446 of 814
Quote:
Originally Posted by m0uz View Post

Just thought I'd share my before and after plots wink.gif




Edit: Mouse is Nixeus Revel

Before doing what? Just general optimization? Grats on the results.
post #447 of 814
I'll post my tests here but I have no clue how to even interpret them.

First is USB2


Second is USB3


USB2 Second try

Edited by IaVoR - 10/5/16 at 4:08pm
the machine
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 4690K @ 4.4 Asus Sabertooth Z97 Mark II MSI GTX 970 G.Skill Sniper 8GB 2133 
Hard DriveCoolingOSMonitor
Samsung 850 EVO 250GB Cryorig R1 Ultimate Windows 7 Ultimate BenQ XL2411Z v2 
KeyboardPowerCaseMouse
Corsair K70 Seasonic P-660 Define S Logitech G303 
Mouse PadAudioAudioAudio
Qpad UC-90 O2+ODAC revB Sennheiser HD 600 Samson Go Mic 
  hide details  
Reply
the machine
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 4690K @ 4.4 Asus Sabertooth Z97 Mark II MSI GTX 970 G.Skill Sniper 8GB 2133 
Hard DriveCoolingOSMonitor
Samsung 850 EVO 250GB Cryorig R1 Ultimate Windows 7 Ultimate BenQ XL2411Z v2 
KeyboardPowerCaseMouse
Corsair K70 Seasonic P-660 Define S Logitech G303 
Mouse PadAudioAudioAudio
Qpad UC-90 O2+ODAC revB Sennheiser HD 600 Samson Go Mic 
  hide details  
Reply
post #448 of 814
Quote:
Originally Posted by James N View Post

Before doing what? Just general optimization? Grats on the results.

Just some general optimization stuff like disbling crap in bios etc. However, now I have a strange "Activate Windows" thing on my screen after doing it. Might have disabled something in the bios that is linked to the hardware activation of Windows 10.
post #449 of 814
Quote:
Originally Posted by m0uz View Post

Just some general optimization stuff like disbling crap in bios etc. However, now I have a strange "Activate Windows" thing on my screen after doing it. Might have disabled something in the bios that is linked to the hardware activation of Windows 10.

That might be the Secure Boot setting.
post #450 of 814
Quote:
Originally Posted by Argowashi View Post

That might be the Secure Boot setting.

Cheers! I'll have a look

Edit: lol "dis bling"
Edited by m0uz - 10/6/16 at 9:37am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Mice
Overclock.net › Forums › Components › Mice › USB polling precision