Overclock.net › Forums › Intel › Intel Motherboards ›  Q code 00 on X99 Asus Rampage V extreme mobo
New Posts  All Forums:Forum Nav:

Q code 00 on X99 Asus Rampage V extreme mobo

post #1 of 12
Thread Starter 
Hi

i need help on my X99 Asus Rampage V extreme mobo. it combine with intel 5930k haswell and 8 x 4 = 32G DDR4 2800hz memory. i do fine with the mobo with moderate ocing for more then three months without any problem.

BSOD is common for Ocing and recover is possible especially with extreme mobo design for OC. but this time, i was unable to recover after a BSOD. Bios is up to date 1401 version. I try troubleshoot by switching bios but failed. so i flash it with USB and Cmos clear and even take out the battery.

what i encounter is Q code 00 led red stuck at CPU.all fan, led, drive, graphic cards is flying. i even unplug all pcie and try flashing all version of bios. but useles. the only strange one is when after flashing bios with usb. restarting system and system pause for a fraction of second and the red led on CPU blink for one time but it never go further and continue stuck at Q code 00 led red.

this mobo have been sending to rectify once due to bios problem. i am really very tire to dismantle whole system again for servicing. Any help and suggestion will be appreciate .

thank you
regards
Sam66er
post #2 of 12
I highly suggest flashing your BIOS to an earlier version before throwing in the towel. Occasionally that will do the trick. If you have luck with that, I'd roll the OC back a bit and then you could probably re-flash it back to 1401.
PC Face
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3770K ASUS Sabertooth Z77 EVGA Geforce GTX 980 Ti Classified Corsair Dominator Platinum 2133ghz 8gb 
RAMHard DriveHard DriveCooling
Corsair Dominator Platinum 2133ghz 8gb Samsung EVO  Seagate Fully custom water cooled 
OSMonitorKeyboardPower
Windows 10 Professional LG 34UC97 Poker 2 EVGA G2 1300 
CaseMouseMouse PadAudio
Corsair Obsidian 550D Razer Ouroboros Elite Ambidextrous Gaming Mouse Razer Scarab Turtle Beach XP400 
AudioAudioOtherOther
Monster Inspiration Noise Canceling  Denon AVR-1613 Home Theater Receiver Razer Orbweaver Stealth Edition Aquacomputer Aquaero 6 XT 
  hide details  
Reply
PC Face
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3770K ASUS Sabertooth Z77 EVGA Geforce GTX 980 Ti Classified Corsair Dominator Platinum 2133ghz 8gb 
RAMHard DriveHard DriveCooling
Corsair Dominator Platinum 2133ghz 8gb Samsung EVO  Seagate Fully custom water cooled 
OSMonitorKeyboardPower
Windows 10 Professional LG 34UC97 Poker 2 EVGA G2 1300 
CaseMouseMouse PadAudio
Corsair Obsidian 550D Razer Ouroboros Elite Ambidextrous Gaming Mouse Razer Scarab Turtle Beach XP400 
AudioAudioOtherOther
Monster Inspiration Noise Canceling  Denon AVR-1613 Home Theater Receiver Razer Orbweaver Stealth Edition Aquacomputer Aquaero 6 XT 
  hide details  
Reply
post #3 of 12
Thread Starter 
Quote:
Originally Posted by Wolfsbora View Post

I highly suggest flashing your BIOS to an earlier version before throwing in the towel. Occasionally that will do the trick. If you have luck with that, I'd roll the OC back a bit and then you could probably re-flash it back to 1401.

If you are kind enough. Which number of versions should I start flashing
post #4 of 12
Quote:
Originally Posted by sam66er View Post

If you are kind enough. Which number of versions should I start flashing
I'd start with 1302 and if that doesn't work, try the next one and so on.
PC Face
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3770K ASUS Sabertooth Z77 EVGA Geforce GTX 980 Ti Classified Corsair Dominator Platinum 2133ghz 8gb 
RAMHard DriveHard DriveCooling
Corsair Dominator Platinum 2133ghz 8gb Samsung EVO  Seagate Fully custom water cooled 
OSMonitorKeyboardPower
Windows 10 Professional LG 34UC97 Poker 2 EVGA G2 1300 
CaseMouseMouse PadAudio
Corsair Obsidian 550D Razer Ouroboros Elite Ambidextrous Gaming Mouse Razer Scarab Turtle Beach XP400 
AudioAudioOtherOther
Monster Inspiration Noise Canceling  Denon AVR-1613 Home Theater Receiver Razer Orbweaver Stealth Edition Aquacomputer Aquaero 6 XT 
  hide details  
Reply
PC Face
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3770K ASUS Sabertooth Z77 EVGA Geforce GTX 980 Ti Classified Corsair Dominator Platinum 2133ghz 8gb 
RAMHard DriveHard DriveCooling
Corsair Dominator Platinum 2133ghz 8gb Samsung EVO  Seagate Fully custom water cooled 
OSMonitorKeyboardPower
Windows 10 Professional LG 34UC97 Poker 2 EVGA G2 1300 
CaseMouseMouse PadAudio
Corsair Obsidian 550D Razer Ouroboros Elite Ambidextrous Gaming Mouse Razer Scarab Turtle Beach XP400 
AudioAudioOtherOther
Monster Inspiration Noise Canceling  Denon AVR-1613 Home Theater Receiver Razer Orbweaver Stealth Edition Aquacomputer Aquaero 6 XT 
  hide details  
Reply
post #5 of 12
Fingers crossed for that to work.
Maybe also a 24h (or at least overnight) clearing of the bios settings by the jumper?

Because obviously the problem is, that the mobo does remember something in the bios, that made it stuck completely. Flashing bios and overclocking does not going to be good when mixed up.
post #6 of 12
Thread Starter 
Quote:
Originally Posted by trodas View Post

Fingers crossed for that to work.
Maybe also a 24h (or at least overnight) clearing of the bios settings by the jumper?

Because obviously the problem is, that the mobo does remember something in the bios, that made it stuck completely. Flashing bios and overclocking does not going to be good when mixed up.

Thank for sharing info, i did not jumper clear yet. that is a good one , i will feed back to you after troubleshooting. To me it will be a slow process due to my injure right hand arm that frozen my arm nerve system. i not even can hold a screw driver now. don't worry, it can be cure and your solution look promising to me. redface.gif

Tky
post #7 of 12
Thread Starter 
May I know how to jumper clear since this rampage v extreme got no jumper to jump at all. The most is jumper n2 mode on off

Regards
post #8 of 12
Thread Starter 
Quote:
Originally Posted by Wolfsbora View Post

I'd start with 1302 and if that doesn't work, try the next one and so on.

I been flashing all version several time but get the same result. One question is do your rampage clear cmos yellow light on when normal booting or normal running. My clear cmos plus usb link button yellow light off when booting up. My memory telling me that yellow should on when normal running.

Regards
post #9 of 12
I have the exact same problem. System works perfectly for a year, updated to the latest bios 1401, then hard shutdown mid game now in get code 00.
Tried bios flashback to 1302, leaving board completely unplugged for 24 hours battery out, nothing. Board is also reporting pcie slot 1 and 4 are not lit up.
Don't know what to do.
post #10 of 12
So did you guys end up get a replacement for the board? or did u fix it?
My system
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 5820K 6core Asus X99-A Asus GTX 970 4x4 16g DDR4 
Hard DriveOptical DriveCoolingOS
2 x WD 500Gb Caviar Black Raid 0 LG DVD Burner Swiftech H240X Windows 10 64bit 
MonitorKeyboardPowerCase
Dell 30" U3014 Monitor Logitech G910 Enermax Galaxy DXX 850W NZXT Switch 810 
MouseMouse Pad
Logitech G502 Roccat Sense 
  hide details  
Reply
My system
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 5820K 6core Asus X99-A Asus GTX 970 4x4 16g DDR4 
Hard DriveOptical DriveCoolingOS
2 x WD 500Gb Caviar Black Raid 0 LG DVD Burner Swiftech H240X Windows 10 64bit 
MonitorKeyboardPowerCase
Dell 30" U3014 Monitor Logitech G910 Enermax Galaxy DXX 850W NZXT Switch 810 
MouseMouse Pad
Logitech G502 Roccat Sense 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards ›  Q code 00 on X99 Asus Rampage V extreme mobo