post #1 of 1
Thread Starter 
FX 8320 OC 4.4
MOBO MSI 970 Gaming
EVGA GTX 970 FTW
Patriots Red Low Profile Viper 1600

Ok so i was watching some overclocking ram tutorials and thought hey why not sqeeze some extra performance out of my ram. So i decided to go into bios and change the 1600 to 1866 and saved changes and rebooted my computer, those were the only settings i touched. Computer booted up however it was stuck on a black screen for about 30 min so i decided to clear the cmos and take out the battery. It worked however computer booted up to bios again, when i tried to leave the ram settings at default and apply my overclocking settings for my cpu the computer kept saying failed to load overclocking profile and for me to enter the setup. After about 2-3 tries the screen went black again and when I click on the delete key it would display entering setup however it would be stuck on that screen. I dont know if I damaged the motherboard in anyway by changing the ram setting from 1600 to 1866. I went and bought a new identical motherboard put it in and everything worked again so my guess is the motherboard went bad. I just wanted to see if this happened to anyone else or if anyone knows what the problem might be besides me being a noob at overclocking.