post #21 of 21
Thread Starter 
Sorry to double post, but I just wanted to post back to say what I've found so far. I disabled triple buffering via the config file, and that seems to have helped a lot. But, the problem hasn't completely disappeared frown.gif
I can just leave my framerate uncapped and it plays good. But, I'd rather cap them at 120 so that my gpu isn't constantly working flat out. It's really not necessary for it to push anymore than 120fps.

I've also tried disabling the Origin ingame functionality, and put the Rivatuner stats server on stealth mode. But, It still isn't working with Bf4. It doesn't display my fps or cap my framerate.

Anyone else got any other ideas for these issues?

Thanks smile.gif

Edit: Woops, I forgot to try unparking the cores when I posted. So I did that, played a few games tonight, and it looks like the combo of that and disabling triple buffering has solved the issue. Hopefully it's done and dusted! Still, I can't get Rivatuner stats server to work, so any help on that would be great. Thanks smile.gif
Edited by ET900 - 5/17/15 at 4:42pm