Overclock.net › Forums › Intel › Intel CPUs › A bit of trouble going to 4.7
New Posts  All Forums:Forum Nav:

A bit of trouble going to 4.7 - Page 2

post #11 of 19
Thread Starter 
Well, it turns out I did have the cache set to auto..go fig. Set to 1.180 voltas, couldn't find a way to directly set the ghz. Same thing bsod within 3 seconds of desktop. No 4.7 ghz for me? Makes me sad. Aww first world problems.
post #12 of 19
Quote:
Originally Posted by upsbud View Post

Well, it turns out I did have the cache set to auto..go fig. Set to 1.180 voltas, couldn't find a way to directly set the ghz. Same thing bsod within 3 seconds of desktop. No 4.7 ghz for me? Makes me sad. Aww first world problems.
you have to have the cache from auto to manual. Right now when set core to 4.7 the cache is also 4.7

Cache needs to be 3.5 1.180v for now.

Also set input voltage 1.85v

What is ur mobo? If its gigabyte look for uncore. Uncore and cache are same thing.

Read this
http://www.overclock.net/t/1411077/haswell-overclocking-guide-with-statistics/0_50
Edited by Wirerat - 5/16/15 at 12:47am
Cable box
(23 items)
 
Phat Bits
(16 items)
 
Lament Box
(16 items)
 
CPUMotherboardGraphicsRAM
i7-4790K 4.8ghz @ 1.245v Asus Maximus Hero VI 4GB Asus Strix GTX 980 Gskil Trident 2400 CL10 
Hard DriveHard DriveHard DriveCooling
128GB sandisk extreme SSD 2 tb Western digital media intel 530 128 gb SSD EK Coolstream 360mm PE Rad  
CoolingCoolingCoolingCooling
EK FC980 Strix Water Block swiftech MCP-35X EK XRES 140 DDC Top Gentle typhoon AP-15 X 3 
CoolingCoolingCoolingCooling
Fractal Design 140mm 1000RPM X3 Fractal Design Venturi High Flow Series 140mm F... Bitspower DDC Heatsink Black EK Coolstream XTC 140mm Rad 
CoolingOSMonitorKeyboard
EK Supremecy MX  WIN 10 AOC 2460 144hz 1080p Hcman Mechanical  
PowerCaseMouse
Seasonic G-750  Fractal Design R5 G200 logitech  
CPUMotherboardGraphicsRAM
4770k 4.5ghz @1.29v asus z87-A EVGA 4gb GTX 970 FTW 1510mhz 8000mem 1.23v Adata XPG 8GB @ 2400mhz 11-13-13-35-1 
Hard DriveHard DriveCoolingCooling
OCZ VERTEX 3 90GB 1tb 7200 Seagate hybrid  D5 vario Primo chill 120mm D5 Compression Res 
CoolingCoolingCoolingCooling
Swiftech MCR-320 XP 360mm rad Swiftech MCR-320 XP 120mm rad EK Supreme LTX Cpu block Biitspower ACX GTX 970 Water block 
OSKeyboardPowerCase
win7 64bit ultimate G13 Seasonic M211 620 watt Nzxt Guardian 
  hide details  
Reply
Cable box
(23 items)
 
Phat Bits
(16 items)
 
Lament Box
(16 items)
 
CPUMotherboardGraphicsRAM
i7-4790K 4.8ghz @ 1.245v Asus Maximus Hero VI 4GB Asus Strix GTX 980 Gskil Trident 2400 CL10 
Hard DriveHard DriveHard DriveCooling
128GB sandisk extreme SSD 2 tb Western digital media intel 530 128 gb SSD EK Coolstream 360mm PE Rad  
CoolingCoolingCoolingCooling
EK FC980 Strix Water Block swiftech MCP-35X EK XRES 140 DDC Top Gentle typhoon AP-15 X 3 
CoolingCoolingCoolingCooling
Fractal Design 140mm 1000RPM X3 Fractal Design Venturi High Flow Series 140mm F... Bitspower DDC Heatsink Black EK Coolstream XTC 140mm Rad 
CoolingOSMonitorKeyboard
EK Supremecy MX  WIN 10 AOC 2460 144hz 1080p Hcman Mechanical  
PowerCaseMouse
Seasonic G-750  Fractal Design R5 G200 logitech  
CPUMotherboardGraphicsRAM
4770k 4.5ghz @1.29v asus z87-A EVGA 4gb GTX 970 FTW 1510mhz 8000mem 1.23v Adata XPG 8GB @ 2400mhz 11-13-13-35-1 
Hard DriveHard DriveCoolingCooling
OCZ VERTEX 3 90GB 1tb 7200 Seagate hybrid  D5 vario Primo chill 120mm D5 Compression Res 
CoolingCoolingCoolingCooling
Swiftech MCR-320 XP 360mm rad Swiftech MCR-320 XP 120mm rad EK Supreme LTX Cpu block Biitspower ACX GTX 970 Water block 
OSKeyboardPowerCase
win7 64bit ultimate G13 Seasonic M211 620 watt Nzxt Guardian 
  hide details  
Reply
post #13 of 19
Thread Starter 
Yeah, I read that. I have an Asus board so most of the terminology he uses doesn't correspond with my bios. You would think there would be a standard across all motherboard terminology, but thats too much to ask I guess. Uncore? Ring Bus? I dont see it.
It's all good, I guess Ill settle for 4.6 even though I just spent over $500 for a loop that can easily handle more.
post #14 of 19
my cpu 4.4 ghz 1.3 volts is a bad chip, Op cpu is pretty good
post #15 of 19
Thread Starter 
Well, I backed down to 4.5 Ghz because GTA V is starting to freeze. Even 4.5 there is some freezing. It's so frustrating because my temps are hovering in the mid 50's. It has to be some setting I'm overlooking in bios...or it could very well be the 750 watt psu I have going.
I have to tell u guys though, having a water loop for the first time really changes things. In that It's much cooler, but it also makes me a nervous wreck in that I shut down my computer and unplug the power when i'm not using it or away. That's all I need, a short and a fire which would set me back decades with the finances lol.
post #16 of 19
Quote:
Originally Posted by upsbud View Post

Well, I backed down to 4.5 Ghz because GTA V is starting to freeze. Even 4.5 there is some freezing. It's so frustrating because my temps are hovering in the mid 50's. It has to be some setting I'm overlooking in bios...or it could very well be the 750 watt psu I have going.
I have to tell u guys though, having a water loop for the first time really changes things. In that It's much cooler, but it also makes me a nervous wreck in that I shut down my computer and unplug the power when i'm not using it or away. That's all I need, a short and a fire which would set me back decades with the finances lol.

 

If it could be the PSU, then I have some important questions that need to be answered:

 

What do you have for a GPU setup?

 

Do you have the video card(s) overclocked?

 

Most importantly, what is the brand and model of your PSU?

It's a computer!
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveOptical DriveOptical Drive
250 GB Samsung 840 EVO (OS) 3 TB Toshiba P300 (storage) Samsung SH-S243N 24x DVD Burner Samsung SH-S203N 20X DVD Burner 
CoolingOSMonitorKeyboard
Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) Filco Majestouch 104-key Cherry MX Blues w/NKRO 
PowerCaseMouseMouse Pad
Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate Basic, but premium round 
AudioAudio
X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveOptical DriveOptical Drive
250 GB Samsung 840 EVO (OS) 3 TB Toshiba P300 (storage) Samsung SH-S243N 24x DVD Burner Samsung SH-S203N 20X DVD Burner 
CoolingOSMonitorKeyboard
Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) Filco Majestouch 104-key Cherry MX Blues w/NKRO 
PowerCaseMouseMouse Pad
Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate Basic, but premium round 
AudioAudio
X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #17 of 19
Thread Starter 
Well, I have a Rosewill 750 watt modular, not sure of the specific model. I have a EVGA Titan X, very disappointing card if I do say so myself, I could think of a million things that would be better to spend over $1000 on. It is not overclocked my me, but by EVGA. I will see if I can find out what specific model the psu is.
post #18 of 19
Thread Starter 
Also I have 7 hard drives. They accumulate over the years ya'know?
post #19 of 19
Quote:
Originally Posted by upsbud View Post

Well, I have a Rosewill 750 watt modular, not sure of the specific model. I have a EVGA Titan X, very disappointing card if I do say so myself, I could think of a million things that would be better to spend over $1000 on. It is not overclocked my me, but by EVGA. I will see if I can find out what specific model the psu is.

 

I'm mostly sure that all of Rosewill's modular PSUs are good, so the only way it would be the culprit is if it's defective.

 

One of my friends here on OCN is pretty good with overclocking Haswell, so I'll invite her into the thread to see what she comes up with.

 

@Cyro999

 

Quote:
Originally Posted by upsbud View Post

Also I have 7 hard drives. They accumulate over the years ya'know?

 

Only 7? hehe :)

It's a computer!
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveOptical DriveOptical Drive
250 GB Samsung 840 EVO (OS) 3 TB Toshiba P300 (storage) Samsung SH-S243N 24x DVD Burner Samsung SH-S203N 20X DVD Burner 
CoolingOSMonitorKeyboard
Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) Filco Majestouch 104-key Cherry MX Blues w/NKRO 
PowerCaseMouseMouse Pad
Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate Basic, but premium round 
AudioAudio
X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveOptical DriveOptical Drive
250 GB Samsung 840 EVO (OS) 3 TB Toshiba P300 (storage) Samsung SH-S243N 24x DVD Burner Samsung SH-S203N 20X DVD Burner 
CoolingOSMonitorKeyboard
Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) Filco Majestouch 104-key Cherry MX Blues w/NKRO 
PowerCaseMouseMouse Pad
Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate Basic, but premium round 
AudioAudio
X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › A bit of trouble going to 4.7