Overclock.net › Forums › Components › Hard Drives & Storage › Poor USB 3 Performance on Corsair Voyager X1
New Posts  All Forums:Forum Nav:

Poor USB 3 Performance on Corsair Voyager X1

post #1 of 2
Thread Starter 
For some reason on this crap asrock board I always have very poor and downright pathetic usb 3 speeds, yeah it says alot of bs and says it's transferring, but then it hangs and still stays it's at that speed, which is a blatant lie. It does not take a minute to transfer 1.5gb at 100MBs. Any ideas? And just so you guys know the drivers are up to date and I am using a usb 3 channel and flash drive.
post #2 of 2



These are the speeds I get on USB 2.0.

Are you writing or reading from the stick?

Is the drive you're writing or reading from mechanical or flash?

Are there a bunch of small files, or one large file? As you can see the random read/write is not nearly as fast...
    
CPUMotherboardGraphicsRAM
2600K @ 4.7(1.416v load) Gigabyte P67 UD4 Diamond HD 7970 1250/1800 4 x 4GB Mushkin Blackline 1.35v 
Hard DriveOSMonitorPower
830 256GB & (3) Spinpoint F3's win7 x64 LG W2363D-PF Silverstone DA800 
Case
FT-02B 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
2600K @ 4.7(1.416v load) Gigabyte P67 UD4 Diamond HD 7970 1250/1800 4 x 4GB Mushkin Blackline 1.35v 
Hard DriveOSMonitorPower
830 256GB & (3) Spinpoint F3's win7 x64 LG W2363D-PF Silverstone DA800 
Case
FT-02B 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › Poor USB 3 Performance on Corsair Voyager X1