Overclock.net › Forums › Components › Memory › Abnormally high memory usage?
New Posts  All Forums:Forum Nav:

Abnormally high memory usage?

post #1 of 10
Thread Starter 
I'm encountering a very odd problem. It seems the longer my computer stays on the memory usage keeps going up and stays high. It'll get to 90%. Probably higher had I not restart. This is when very little programs are being used. Even when I use a heavy resource program, then stop it the memory won't go down. And this is with 2 new sticks. I'm fearing it's the motherboard, but nothing else odd happens. Any ideas with what could be causing these leaks. I just did a fresh install too. No antivirus installed yet. Some games, but I haven't even played them yet. The memory I am using are two 8gb sticks of PNY XR8. Just purchased a week ago. This is all the memory I own.
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k Gigabyte Z170 Gaming 7 GTX 980Ti DDR4  
Hard DriveCoolingOSMonitor
Samsung 950 Pro Hyper 212+ Evo Windows 10 Samsung 48JS8500 
PowerCase
EVGA 850 Watts Corsair 540D 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k Gigabyte Z170 Gaming 7 GTX 980Ti DDR4  
Hard DriveCoolingOSMonitor
Samsung 950 Pro Hyper 212+ Evo Windows 10 Samsung 48JS8500 
PowerCase
EVGA 850 Watts Corsair 540D 
  hide details  
Reply
post #2 of 10
Its almost certainly not an hardware issue I can tell you that much. Open the taskmanager and figure out what's gobbling up your memory. Chrome for example is known to keep hogging memory until you close it completely.
    
CPUMotherboardGraphicsRAM
i7 920 OC 4.0 GHz 1.35v HT on Asus P6T 1366 SLI Gigabyte GTX 970 OCZ 12GB DDR3 GOLD/Platinum mix 
Hard DriveHard DriveHard DriveHard Drive
Samsung Spinpoint F1 1TB Western digital 300GB Western digital Caviar Blue 1TB Samsung 840 EVO 250Gb 
Optical DriveCoolingOSMonitor
generic LG DVD WC'd , Supreme LT, NexXxoS Xtreme III 360, Phob... Windows 7 x64 Samsung 27" LED S27A550B 
MonitorMonitorKeyboardPower
ACER 23" x233H Dell U3415W Logitech G11 Chieftec 850W 
CaseMouseMouse PadAudio
Phanteks enthoo luxe Razer deathAdder respawn steelseries Qck Yamaha HTR-6130 AV Receiver 
AudioAudio
Yamaha NS-50B floor tower speakers miditech Audiolink II stereo sound card 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 920 OC 4.0 GHz 1.35v HT on Asus P6T 1366 SLI Gigabyte GTX 970 OCZ 12GB DDR3 GOLD/Platinum mix 
Hard DriveHard DriveHard DriveHard Drive
Samsung Spinpoint F1 1TB Western digital 300GB Western digital Caviar Blue 1TB Samsung 840 EVO 250Gb 
Optical DriveCoolingOSMonitor
generic LG DVD WC'd , Supreme LT, NexXxoS Xtreme III 360, Phob... Windows 7 x64 Samsung 27" LED S27A550B 
MonitorMonitorKeyboardPower
ACER 23" x233H Dell U3415W Logitech G11 Chieftec 850W 
CaseMouseMouse PadAudio
Phanteks enthoo luxe Razer deathAdder respawn steelseries Qck Yamaha HTR-6130 AV Receiver 
AudioAudio
Yamaha NS-50B floor tower speakers miditech Audiolink II stereo sound card 
  hide details  
Reply
post #3 of 10
Thread Starter 
All is good. Either it was the power supply which I replaced or the motherboard which I rescrewed. Whichever, memory is behaving normally. Thanks for the reply.
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k Gigabyte Z170 Gaming 7 GTX 980Ti DDR4  
Hard DriveCoolingOSMonitor
Samsung 950 Pro Hyper 212+ Evo Windows 10 Samsung 48JS8500 
PowerCase
EVGA 850 Watts Corsair 540D 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k Gigabyte Z170 Gaming 7 GTX 980Ti DDR4  
Hard DriveCoolingOSMonitor
Samsung 950 Pro Hyper 212+ Evo Windows 10 Samsung 48JS8500 
PowerCase
EVGA 850 Watts Corsair 540D 
  hide details  
Reply
post #4 of 10
Thread Starter 
Spoke too soon. Went out for a couple of hours. Came back and memory was at 90%. I did have a program running. But then ended task and still memory is at 83%. Going to have buy new memory to help isolate the problem. I believe it's a hardware issue because this is the 2nd time I reformatted and still the same problem.
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k Gigabyte Z170 Gaming 7 GTX 980Ti DDR4  
Hard DriveCoolingOSMonitor
Samsung 950 Pro Hyper 212+ Evo Windows 10 Samsung 48JS8500 
PowerCase
EVGA 850 Watts Corsair 540D 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k Gigabyte Z170 Gaming 7 GTX 980Ti DDR4  
Hard DriveCoolingOSMonitor
Samsung 950 Pro Hyper 212+ Evo Windows 10 Samsung 48JS8500 
PowerCase
EVGA 850 Watts Corsair 540D 
  hide details  
Reply
post #5 of 10
Have you tried memtest?
Hot n Bothered
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 4690k Asus Sabertooth Z97 MkII 2 EVGA GTX 980 FTW PNY 
RAMHard DriveHard DriveOptical Drive
Kingston 2x Kingston v300 120gb RAID 0 WD Blue ASUS 
CoolingOSMonitorPower
Cooler Master 212 Evo Windows 7 HP w2408h NZXT HALE82 V2 
CaseOther
Corsair 450D I have pretty lights.  
  hide details  
Reply
Hot n Bothered
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 4690k Asus Sabertooth Z97 MkII 2 EVGA GTX 980 FTW PNY 
RAMHard DriveHard DriveOptical Drive
Kingston 2x Kingston v300 120gb RAID 0 WD Blue ASUS 
CoolingOSMonitorPower
Cooler Master 212 Evo Windows 7 HP w2408h NZXT HALE82 V2 
CaseOther
Corsair 450D I have pretty lights.  
  hide details  
Reply
post #6 of 10
Thread Starter 
No, only because I had just bought the memory. But I'll run it and see what happens. My gut feeling is it's the motherboard. Other quirky stuff is happening too. Like when I power off the machine. It won't and will go right to the desktop. But that was when memory was real high. Computer is running fine otherwise, but I'm sure other things will begin to creep up if it is indeed the board.
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k Gigabyte Z170 Gaming 7 GTX 980Ti DDR4  
Hard DriveCoolingOSMonitor
Samsung 950 Pro Hyper 212+ Evo Windows 10 Samsung 48JS8500 
PowerCase
EVGA 850 Watts Corsair 540D 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k Gigabyte Z170 Gaming 7 GTX 980Ti DDR4  
Hard DriveCoolingOSMonitor
Samsung 950 Pro Hyper 212+ Evo Windows 10 Samsung 48JS8500 
PowerCase
EVGA 850 Watts Corsair 540D 
  hide details  
Reply
post #7 of 10
You could also try each one individually, or ram out of another rig to isolate the problem. Or try your ram in another rig.
Hot n Bothered
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 4690k Asus Sabertooth Z97 MkII 2 EVGA GTX 980 FTW PNY 
RAMHard DriveHard DriveOptical Drive
Kingston 2x Kingston v300 120gb RAID 0 WD Blue ASUS 
CoolingOSMonitorPower
Cooler Master 212 Evo Windows 7 HP w2408h NZXT HALE82 V2 
CaseOther
Corsair 450D I have pretty lights.  
  hide details  
Reply
Hot n Bothered
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 4690k Asus Sabertooth Z97 MkII 2 EVGA GTX 980 FTW PNY 
RAMHard DriveHard DriveOptical Drive
Kingston 2x Kingston v300 120gb RAID 0 WD Blue ASUS 
CoolingOSMonitorPower
Cooler Master 212 Evo Windows 7 HP w2408h NZXT HALE82 V2 
CaseOther
Corsair 450D I have pretty lights.  
  hide details  
Reply
post #8 of 10
Thread Starter 
I did that. I also tried each individual dimm slot. No dice.
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k Gigabyte Z170 Gaming 7 GTX 980Ti DDR4  
Hard DriveCoolingOSMonitor
Samsung 950 Pro Hyper 212+ Evo Windows 10 Samsung 48JS8500 
PowerCase
EVGA 850 Watts Corsair 540D 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k Gigabyte Z170 Gaming 7 GTX 980Ti DDR4  
Hard DriveCoolingOSMonitor
Samsung 950 Pro Hyper 212+ Evo Windows 10 Samsung 48JS8500 
PowerCase
EVGA 850 Watts Corsair 540D 
  hide details  
Reply
post #9 of 10
I'm sorry, I seem to have exhausted the extent of my usefulness. redface.gif
If you google "ram leak windows 7" you might find something.
Hot n Bothered
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 4690k Asus Sabertooth Z97 MkII 2 EVGA GTX 980 FTW PNY 
RAMHard DriveHard DriveOptical Drive
Kingston 2x Kingston v300 120gb RAID 0 WD Blue ASUS 
CoolingOSMonitorPower
Cooler Master 212 Evo Windows 7 HP w2408h NZXT HALE82 V2 
CaseOther
Corsair 450D I have pretty lights.  
  hide details  
Reply
Hot n Bothered
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 4690k Asus Sabertooth Z97 MkII 2 EVGA GTX 980 FTW PNY 
RAMHard DriveHard DriveOptical Drive
Kingston 2x Kingston v300 120gb RAID 0 WD Blue ASUS 
CoolingOSMonitorPower
Cooler Master 212 Evo Windows 7 HP w2408h NZXT HALE82 V2 
CaseOther
Corsair 450D I have pretty lights.  
  hide details  
Reply
post #10 of 10
Thread Starter 
Seems to be a problem with my LAN driver. It's the Qualcomm Bigfoot killer. I disabled the service. Now running a torrent app to see if the leak still occurs.
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k Gigabyte Z170 Gaming 7 GTX 980Ti DDR4  
Hard DriveCoolingOSMonitor
Samsung 950 Pro Hyper 212+ Evo Windows 10 Samsung 48JS8500 
PowerCase
EVGA 850 Watts Corsair 540D 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k Gigabyte Z170 Gaming 7 GTX 980Ti DDR4  
Hard DriveCoolingOSMonitor
Samsung 950 Pro Hyper 212+ Evo Windows 10 Samsung 48JS8500 
PowerCase
EVGA 850 Watts Corsair 540D 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › Abnormally high memory usage?