Overclock.net › Forums › Intel › Intel Motherboards › suddenly no power to motherboard
New Posts  All Forums:Forum Nav:

suddenly no power to motherboard

post #1 of 5
Thread Starter 
in the morning wake up turn on PC. it doesn't turn on and I look at MB power LED it's not lid.
So where do I begin to troubleshoot ? is it power supply or the motherboard ?

motherboard is asus P8Z68-V Pro, i think more than 4 years already
power supply is Seasonic Gold X650, also more than 4 years

any recommendation please ?
post #2 of 5
Check if the (20)24-pin connector is sending power.You may test the PSU with a debug tool for 5 bucks and you can test the MB with another PSU.
post #3 of 5
I've had a similar issue surface recently. Core2Duo rig wouldn't do anything. I changed RAM, CPU, PSU, unplugged everything else trying to get it to show any signs of life. Even replaced the power switch, as I have had that happen once before. I had to leave and just left it there with power attached. I usually turn off the power strip, but forgot to as I lost track of time and had to go. Came back and it had booted by itself. No problems for a week, then did it again. This time I left to get a cup of coffee and came back and saw it booted. I have had a couple old motherboards refuse to cooperate with me and after trying everything, simply leaving it set for a while it came back to life.

Since I changed out EVERYTHING else, I'm guessing somehing on the motherboard is dying. Considering the abuse it has been through (running in a shed in Florida for the past 3 years) and the low price I paid for it, I really can't complain. You can try testing parts by swapping in a known good part if you have one available. Some old mobo's run flawlessly for over a decade and others just get flaky with age. If you have been overclocking, you may want to try pulling power and removing the battery and let it sit for a while. It doesn't make any sense but it has worked for me more than a handful of times.
post #4 of 5
Quote:
Originally Posted by icecpu View Post

in the morning wake up turn on PC. it doesn't turn on and I look at MB power LED it's not lid.
So where do I begin to troubleshoot ? is it power supply or the motherboard ?

motherboard is asus P8Z68-V Pro, i think more than 4 years already
power supply is Seasonic Gold X650, also more than 4 years

any recommendation please ?

Do any other lights/fans come-on/spin-up when you press the power button? Your rig or a friends?
The New Recruit
(17 items)
 
An Old Soldier
(20 items)
 
Big Mama
(23 items)
 
CPUMotherboardGraphicsRAM
i5-3570K@4.2 P8Z68-V GEN3 MSI GTX 1070 Gaming X 8G 16 GB CORSAIR Vengeance 16GB (4 x 4GB) 240-Pin ... 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 3 120 Gb WD Caviar Black 1TB WD Caviar Blue 1TB ASUS 24X DVD Burner - Bulk 24X DVD+R 8X DVD+RW ... 
CoolingOSMonitorKeyboard
Cooler Master 212 EVO Windows 10 BenQ XL2730Z Maxkeyboard Nighthawk x9 
PowerCaseMouseMouse Pad
NZXT Hale82 750w  Corsair Carbide 400R Logitech G502 Proteus Core HIEN SOFT L Japan black | SAMURAI gaming mouse ... 
AudioAudioAudioOther
Creative SB X-Fi Titanium HD Pc 363d Klipsch ProMedia 2.1 BT epson wf 3540 
  hide details  
Reply
The New Recruit
(17 items)
 
An Old Soldier
(20 items)
 
Big Mama
(23 items)
 
CPUMotherboardGraphicsRAM
i5-3570K@4.2 P8Z68-V GEN3 MSI GTX 1070 Gaming X 8G 16 GB CORSAIR Vengeance 16GB (4 x 4GB) 240-Pin ... 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 3 120 Gb WD Caviar Black 1TB WD Caviar Blue 1TB ASUS 24X DVD Burner - Bulk 24X DVD+R 8X DVD+RW ... 
CoolingOSMonitorKeyboard
Cooler Master 212 EVO Windows 10 BenQ XL2730Z Maxkeyboard Nighthawk x9 
PowerCaseMouseMouse Pad
NZXT Hale82 750w  Corsair Carbide 400R Logitech G502 Proteus Core HIEN SOFT L Japan black | SAMURAI gaming mouse ... 
AudioAudioAudioOther
Creative SB X-Fi Titanium HD Pc 363d Klipsch ProMedia 2.1 BT epson wf 3540 
  hide details  
Reply
post #5 of 5
Thread Starter 
tested the powersupply with psu tester. it fail, RMA the Seasonic now, thanks all.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › suddenly no power to motherboard