post #1 of 1
Thread Starter 
Hi everyone,
I am at my wits end troubleshooting this issue and I figured I might give it a shot posting about it in this forum. Currently I have a Biostart Tz68a+ MB with an I5 2500k at 3.3 ghz cooled with a Cooler Master hyper 212 EVO. A few days ago I had the board running steadily at 4.5 GHZ at a voltage of 1.36.

I saw RAM was cheap and figured I could use eight more gigabytes. After making sure that the Specs between my current RAM in the new RAM were the same I installed 2 x 4GB of new RAM. The computer booted fine, but when I went to run a stability test, my OC settings were back to the stock settings. So I restarted went into the BIOS and attempted to change the settings to what they were before. After changing the settings each time one of the cores would consistently reset back to a multiplier of 34 even if I only increased it lets say till 35, while the other 3 multipliers would stay at what I changed them to. So I did some research has read that some MB’s have trouble OC’ing with 4 sticks of RAM.

I then proceeded to take out the two “new” sticks of RAM and tried to OC my MB once again with the two “old” sticks of RAM. I am now running into the same problem where one of the cores will reset to a multiplier of 34 each time no matter what I change it to. I have cleared the CMOS both using the “Jumper” method and also by removing the battery to no avail. I have reflashed the BIOS, but nothing seems to work. I have also tried turning on “Fixed CPU Ratio”, but any number I change that to will reset to the default 34. Any help or suggestions n trouble shooting this issue would be greatly appreciated.