Overclock.net › Forums › Graphics Cards › Graphics Cards - General › Help: GPU Clocks Reset Lower Than Default
New Posts  All Forums:Forum Nav:

Help: GPU Clocks Reset Lower Than Default

post #1 of 7
Thread Starter 
I have an ASUS 7950 HD video card with the following default clocks:

800 MHz Core
1250 MHz Memory

I'm running Windows 7 and I'm currently running the latest AMD video card driver (15.4 Beta)

The problem I'm having is that every time I click "Reset" on MSI AB, my core and memory clock get set to 500 and 150 respectively. They should be setting back to default clocks (located above)

Why is this happening and what can I do to fix this?

I've already tried re-installing the latest AMD driver (15.4 Beta) more than once. I've also tried uninstalling MSI AB first, choosing to NOT save its settings, and then trying to re-install the AMD driver using "Display Driver Uninstall Utility"

Any help would be greatly appreciated, thank you!

I will REP for any help and a solution
Edited by warez4gold - 5/18/15 at 12:47pm
post #2 of 7
my 7950 goes back to 300/150 at idle, which is the way i want it. you want your gpu at load all the time?
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 290 (2) 16 / 1866 
Hard DriveCoolingOSMonitor
1000 360/240 10 64 28 2160 
PowerCase
850 540 
  hide details  
Reply
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 290 (2) 16 / 1866 
Hard DriveCoolingOSMonitor
1000 360/240 10 64 28 2160 
PowerCase
850 540 
  hide details  
Reply
post #3 of 7
Thread Starter 
Quote:
Originally Posted by rdr09 View Post

my 7950 goes back to 300/150 at idle, which is the way i want it. you want your gpu at load all the time?

Before, my clocks would idle at 800 MHz core and 1250 MHz memory. Are they not supposed to idle at stock clocks?
post #4 of 7
Quote:
Originally Posted by warez4gold View Post

Before, my clocks would idle at 800 MHz core and 1250 MHz memory. Are they not supposed to idle at stock clocks?

No, you do not want them to idle at those clocks. They are load clocks . . . meaning, when you are gaming, for example, those clocks are suppose come on. Lets say you exit the game, then those clocks should go down to idle clocks of,in your case, 500/150. car will heatup much when at load 24/7 and consume much power.
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 290 (2) 16 / 1866 
Hard DriveCoolingOSMonitor
1000 360/240 10 64 28 2160 
PowerCase
850 540 
  hide details  
Reply
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 290 (2) 16 / 1866 
Hard DriveCoolingOSMonitor
1000 360/240 10 64 28 2160 
PowerCase
850 540 
  hide details  
Reply
post #5 of 7
Thread Starter 
The reason I'm concerned about the GPU clocks resetting lower than default is because:

1) The default clocks remained at 800 MHz core and 1250 MHz memory in the past. Things changed when I tweaked MSI AB

and

2) My system is unstable at clocks lower than the numbers above. In other words, 500 MHz core and 150 MHz memory causes system instability, which requires me to restart

Any ideas on how I can change my settings so that when I click "Reset" on MSI AB my GPU core clock goes to 800 MHz and my memory clock goes to 1250 MHz?

Thanks!
post #6 of 7
not sure how but you might want to follow this thread . . .

http://www.overclock.net/t/1265543/the-amd-how-to-thread

btw, she is gorgeous.
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 290 (2) 16 / 1866 
Hard DriveCoolingOSMonitor
1000 360/240 10 64 28 2160 
PowerCase
850 540 
  hide details  
Reply
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 290 (2) 16 / 1866 
Hard DriveCoolingOSMonitor
1000 360/240 10 64 28 2160 
PowerCase
850 540 
  hide details  
Reply
post #7 of 7
Thread Starter 
Quote:
Originally Posted by rdr09 View Post

not sure how but you might want to follow this thread . . .

http://www.overclock.net/t/1265543/the-amd-how-to-thread

btw, she is gorgeous.

Thanks, I'll take a look through that

I fixed the memory clock issue by saving the default clocks to "Profile 1" and checking "Disable ULPS"; the memory clock is stable at 1250 MHz

However, the core clock is idle at 500 MHz. I don't understand why the core clock is idle at 500 MHz when I have "PowerPlay" disabled and "ULPS" disabled as well
Edited by warez4gold - 5/21/15 at 1:52pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Graphics Cards - General
Overclock.net › Forums › Graphics Cards › Graphics Cards - General › Help: GPU Clocks Reset Lower Than Default