Overclock.net › Forums › Intel › Intel CPUs › Help with 5820K overclock
New Posts  All Forums:Forum Nav:

Help with 5820K overclock

post #1 of 7
Thread Starter 
I just upgraded my main system from Z77 with 3770k to X99 with 5820k. I've done a lot of reading about how to overclocking the Haswell-E processors but I'm struggling to get a stable 4.5Ghz overclock using AIDA64.

Here are the details of my new system:

Motherboard: ASRock X99 Extreme4 LGA 2011-3
Processor: Intel Core i7 5820K LGA 2011-3
Cooler: Corsair H105 w/ (4) EK-Vardar F3-120
Memory: 16GB (4x4GB) Crucial Ballistix Sport DDR4 2400
Video Card: ASUS GeForce GTX 680 DirectCU II TOP 2GB
Solid State Drive: Crucial M4 2.5" 128GB SATA III
Hard Drive: Western Digital Caviar Black 1TB
Hard Drive: Western Digital Caviar Blue 1TB
Power Supply: Corsair TX Series 650W ATX 80 Plus Bronze
Case: Fractal Design Arc Midi w/ (5) GELID FN-PX14-12

All motherboard drivers and bios are the latest versions from ASRock website. Here are the settings that I changed from default bios settings:

CPU Ratio: All Core
All Core: 45
BCLK Frequency: 100
Load XMP Setting: XMP 2.0 Profile 1
CPU Vcore Voltage Mode: Override
CPU Vcore: 1.25-1.40
CPU C3 State Support: Enabled
Enhanced Halt State(C1E): Enabled

I have varied the Vcore from 1.25v-1.40v and I'm still not able to get it stable using AIDA64 system stability test. Any help is very much appreciated. Thanks.
post #2 of 7
You need to adjust your LLC.Mine is set at 2 (max of 5)
My input voltage is 1.830 (1.808 after vdroop)
I7 4790K
(9 items)
 
HEDT
(8 items)
 
5960x
(8 items)
 
CPUMotherboardGraphicsRAM
I7 4790K ASUS Z97-PRO AMD R9 280X KINGSTON HYPERX 
Hard DriveHard DriveCoolingMonitor
WD CAVIAR BLACK SAMSUNG PRO H100I philips 244e5 
Power
SEASONIC SS 550 RM 
CPUMotherboardGraphicsRAM
I7 5820K asus x99-a usb 3.1 gtx 980 ti kingston hyper x 
Hard DriveCoolingOSPower
samsung 850 pro h100i windows 10 seasonic x850 
CPUMotherboardGraphicsRAM
Intel Core i7 5960X X99-A II NVIDIA GeForce GTX 980 Ti Kingston  
RAMRAMRAMPower
Kingston  Kingston  Kingston  evga supernova 850 p2 
  hide details  
Reply
I7 4790K
(9 items)
 
HEDT
(8 items)
 
5960x
(8 items)
 
CPUMotherboardGraphicsRAM
I7 4790K ASUS Z97-PRO AMD R9 280X KINGSTON HYPERX 
Hard DriveHard DriveCoolingMonitor
WD CAVIAR BLACK SAMSUNG PRO H100I philips 244e5 
Power
SEASONIC SS 550 RM 
CPUMotherboardGraphicsRAM
I7 5820K asus x99-a usb 3.1 gtx 980 ti kingston hyper x 
Hard DriveCoolingOSPower
samsung 850 pro h100i windows 10 seasonic x850 
CPUMotherboardGraphicsRAM
Intel Core i7 5960X X99-A II NVIDIA GeForce GTX 980 Ti Kingston  
RAMRAMRAMPower
Kingston  Kingston  Kingston  evga supernova 850 p2 
  hide details  
Reply
post #3 of 7
I was stuck with this issue for ages, but have you tried bumping up your CPU cache/uncore voltage as well? Once I increased mine, I was able to overclock the core further. Higher core frequencies can also demand more from the IMC, so increasing the cache voltage should help increase stability. Additionally you might need to reduce the cache frequency, as that can hold back core clocks too.
post #4 of 7
Thread Starter 
I have finally settled in on a stable overclock. Here are my settings:

CPU Ratio: All Core
All Core: 44
CPU Cache Ratio:30
BCLK Frequency: 100
Load XMP Setting: XMP 2.0 Profile 1
CPU Vcore Voltage Mode: Override
CPU Vcore: 1.300
CPU Input Voltage: Fixed
Fixed Voltage: 1.900

Everything else remains at default settings.

I have read that the CPU Cache Ratio should be as close to the CPU Ratio as possible. My first attempt was to raise the CPU Cache Ratio to 33 but AIDA64 crashed within 10 minutes. I assume this means that I need to increase the CPU Cache Voltage but I'm not sure what the safe limits are. Can anyone provide any valuable input? Thanks.
Edited by rack04 - 5/22/15 at 6:40am
post #5 of 7
Quote:
Originally Posted by rack04 View Post

I have finally settled in on a stable overclock. Here are my settings:

CPU Ratio: All Core
All Core: 44
CPU Cache Ratio:30
BCLK Frequency: 100
Load XMP Setting: XMP 2.0 Profile 1
CPU Vcore Voltage Mode: Override
CPU Vcore: 1.300
CPU Input Voltage: Fixed
Fixed Voltage: 1.900

Everything else remains at default settings.

I have read that the CPU Cache Ratio should be as close to the CPU Ratio as possible. My first attempt was to raise the CPU Cache Ratio to 33 but AIDA64 crashed within 10 minutes. I assume this means that I need to increase the CPU Cache Voltage but I'm not sure what the safe limits are. Can anyone provide any valuable input? Thanks.

The safe limit for cache voltage is 1.25V - which means 1.25V is perfectly safe for 24/7 use. Set your cache to 1.25V and test how high you can push that cache clock, wink.gif

I use an input voltage of 1.95V myself - up to 2V is safe. You should be able to reach about 3.8GHz on your cache with the ASRock; if not, keep testing until you get stable.
post #6 of 7
Thread Starter 
I now know that my cpu vcore needs 1.3 volts, cache needs 1.25 volts, and input needs 1.95 volts. How do I take these known fixed voltages to set up the system with adaptive voltages?
post #7 of 7
Quote:
Originally Posted by rack04 View Post

I now know that my cpu vcore needs 1.3 volts, cache needs 1.25 volts, and input needs 1.95 volts. How do I take these known fixed voltages to set up the system with adaptive voltages?

You just going to have to test. I use a +0.010mV offset for total Vcore adaptive, and 1.300V for the final turbo voltage. Use HWinfo64 to check your Vcore in Windows and change the final Vcore voltage depending on what Vcore you get in Windows. My settings give me 1.310V of Vcore. For the cache, you will have to use offset voltage. I use an offset of +0.300V for the cache to get 1.25V of cache voltage. VCCIN is a constant value, so just leave it set to 1.95V.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Help with 5820K overclock