post #1 of 1
Thread Starter 
hello folks, i hope im right in this section.
I ran into the problem that i couldnt replace the Windows AHCI drivers from 2006 to the AMD ones, in order to reduce the dpc latency as it was showing high peaks from ataport.sys and i guess the system isnt fully crisp.

so im rig is running a AMD FX-6300, asus m5a97 mainboard with an Kingston SSD.

I was trying to follow this Guide http://www.saltwaterc.eu/fixing-the-amd-ahci-drivers-for-sb7xx-on-windows-7.html

In which i got stuck, cause even though logged in as hidden administrator, there was no way to delete the old drivers in C:\Windows\System32\DriverStore\FileRepository. i tried pretty much everything, removing read only tag, changing user rights etc.

I also tried around if i can get the amd drivers installed anyways, but the installation gets stuck after finnishing in the AMD Installerr service, there seems no way to get it working otherwise.

id be thankful if somebody could take a glance at this and give some idea why i cant delete the old driver, or better how to get the new ones installed smile.gif
Edited by DeepOcean - 5/20/15 at 2:03pm