Overclock.net › Forums › Components › Power Supplies › Is this a PSU problem?
New Posts  All Forums:Forum Nav:

Is this a PSU problem?

post #1 of 29
Thread Starter 
Hello I have a problem with my pc,
My pc sometimes randomly shuts down when playing planetside 2. doesn't matter during heavy combat, or just roaming in the sky. it just shuts down randomly.

my build:
i7-4790k
gtx 970/hd7950
PSU-silverstone strider gold series 750w
Maximus Hero vii.
250gb SSD
A Single Stick of 8GB 1866 of RAM. so im using only 1 slot.

this previously happened with my silverstone psu, then I return it because there are ticking sound, also the random shut down. I just received new psu few days ago. but it still happened, but no ticking. how to know what's causing the shut down?

my cpu idle-38C, Max 60C
my gpu idle-40C, Max 60C(my gtx 970 fan doesnt start until it gets real)
(my climate a bit warm)

p/s: this doesn't happened on other games such as L4D, Team Fortree, AC black flag, modded skyrim.


my older pc also doesn't have this proble. i3+550w+hd6950

test that I've done:
furmark 1980x1200 2xmsaa for 15 min-gpu max temp is 75C
post #2 of 29
Try another PSU if you have and see if the problem goes away.
Seravee
(27 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 6850K Gigabyte X99 Ultra Gaming EVGA GTX 1080 FTW2 Kingston HyperX DDR4 Savage 3000 MHz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Evo WD Green WD40EZRX  WD Green WD60EZRX  WD Red WD80EFZX 8TB  
Hard DriveOptical DriveCoolingCooling
Seagate Ironwolf Pro 10 TB LG CH12NS30 x5 Noctua NF-A14 FLX Noctua NH-D15S 
OSMonitorMonitorKeyboard
Windows 7 64 Bit Asus PG279Q LG 49UH750V 4K LED TV Corsair Gaming Strafe RGB 
PowerCaseMouseMouse Pad
EVGA SuperNova G2 750 watt Phanteks Enthoo Luxe Roccat Kone XTD Laser Roccat Sense Metor 
AudioAudioAudioAudio
Sennheiser HD 598 Onkyo TX NR646  Harman Kardon HKTS 60 Dali Opticon Vokal 
AudioOtherOther
x2 Dali Opticon 2 CableMod E series PSU cable set CableMod LED Strips 
  hide details  
Reply
Seravee
(27 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 6850K Gigabyte X99 Ultra Gaming EVGA GTX 1080 FTW2 Kingston HyperX DDR4 Savage 3000 MHz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Evo WD Green WD40EZRX  WD Green WD60EZRX  WD Red WD80EFZX 8TB  
Hard DriveOptical DriveCoolingCooling
Seagate Ironwolf Pro 10 TB LG CH12NS30 x5 Noctua NF-A14 FLX Noctua NH-D15S 
OSMonitorMonitorKeyboard
Windows 7 64 Bit Asus PG279Q LG 49UH750V 4K LED TV Corsair Gaming Strafe RGB 
PowerCaseMouseMouse Pad
EVGA SuperNova G2 750 watt Phanteks Enthoo Luxe Roccat Kone XTD Laser Roccat Sense Metor 
AudioAudioAudioAudio
Sennheiser HD 598 Onkyo TX NR646  Harman Kardon HKTS 60 Dali Opticon Vokal 
AudioOtherOther
x2 Dali Opticon 2 CableMod E series PSU cable set CableMod LED Strips 
  hide details  
Reply
post #3 of 29
Thread Starter 
okay. I will try that later. but is it possible the problem coming from the motherboard? because that's the only component I bought a used one.
post #4 of 29
Quote:
Originally Posted by johnjohniejonjo View Post

okay. I will try that later. but is it possible the problem coming from the motherboard? because that's the only component I bought a used one.
It might be the motherboard yes.
You did use spacer under the motherboard right? and there is cooling paste on the CPU right?

What CPU cooler do you have?
Seravee
(27 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 6850K Gigabyte X99 Ultra Gaming EVGA GTX 1080 FTW2 Kingston HyperX DDR4 Savage 3000 MHz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Evo WD Green WD40EZRX  WD Green WD60EZRX  WD Red WD80EFZX 8TB  
Hard DriveOptical DriveCoolingCooling
Seagate Ironwolf Pro 10 TB LG CH12NS30 x5 Noctua NF-A14 FLX Noctua NH-D15S 
OSMonitorMonitorKeyboard
Windows 7 64 Bit Asus PG279Q LG 49UH750V 4K LED TV Corsair Gaming Strafe RGB 
PowerCaseMouseMouse Pad
EVGA SuperNova G2 750 watt Phanteks Enthoo Luxe Roccat Kone XTD Laser Roccat Sense Metor 
AudioAudioAudioAudio
Sennheiser HD 598 Onkyo TX NR646  Harman Kardon HKTS 60 Dali Opticon Vokal 
AudioOtherOther
x2 Dali Opticon 2 CableMod E series PSU cable set CableMod LED Strips 
  hide details  
Reply
Seravee
(27 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 6850K Gigabyte X99 Ultra Gaming EVGA GTX 1080 FTW2 Kingston HyperX DDR4 Savage 3000 MHz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Evo WD Green WD40EZRX  WD Green WD60EZRX  WD Red WD80EFZX 8TB  
Hard DriveOptical DriveCoolingCooling
Seagate Ironwolf Pro 10 TB LG CH12NS30 x5 Noctua NF-A14 FLX Noctua NH-D15S 
OSMonitorMonitorKeyboard
Windows 7 64 Bit Asus PG279Q LG 49UH750V 4K LED TV Corsair Gaming Strafe RGB 
PowerCaseMouseMouse Pad
EVGA SuperNova G2 750 watt Phanteks Enthoo Luxe Roccat Kone XTD Laser Roccat Sense Metor 
AudioAudioAudioAudio
Sennheiser HD 598 Onkyo TX NR646  Harman Kardon HKTS 60 Dali Opticon Vokal 
AudioOtherOther
x2 Dali Opticon 2 CableMod E series PSU cable set CableMod LED Strips 
  hide details  
Reply
post #5 of 29
Thread Starter 
Quote:
Originally Posted by shilka View Post

It might be the motherboard yes.
You did use spacer under the motherboard right? and there is cooling paste on the CPU right?

What CPU cooler do you have?

thank you for your time.

by spacer u mean a gold screw that leave space between the mobo and the case right?
my cpu cooler is this one:Enermax
Im using the included thermalpaste the enermax dow corning tc 5121.

btw, Im not sure how the thermalpaste spreads.. you should check my cpu cooler heatsink. it has small gap between the pipes.
post #6 of 29
Quote:
Originally Posted by johnjohniejonjo View Post

thank you for your time.

by spacer u mean a gold screw that leave space between the mobo and the case right?
my cpu cooler is this one:Enermax
Im using the included thermalpaste the enermax dow corning tc 5121.

btw, Im not sure how the thermalpaste spreads.. you should check my cpu cooler heatsink. it has small gap between the pipes.
If you have used the small gold screws and the cooling paste then we can rule out a short circuit and overheating.
Unless you used too much paste?

What are your CPU temps?
Seravee
(27 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 6850K Gigabyte X99 Ultra Gaming EVGA GTX 1080 FTW2 Kingston HyperX DDR4 Savage 3000 MHz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Evo WD Green WD40EZRX  WD Green WD60EZRX  WD Red WD80EFZX 8TB  
Hard DriveOptical DriveCoolingCooling
Seagate Ironwolf Pro 10 TB LG CH12NS30 x5 Noctua NF-A14 FLX Noctua NH-D15S 
OSMonitorMonitorKeyboard
Windows 7 64 Bit Asus PG279Q LG 49UH750V 4K LED TV Corsair Gaming Strafe RGB 
PowerCaseMouseMouse Pad
EVGA SuperNova G2 750 watt Phanteks Enthoo Luxe Roccat Kone XTD Laser Roccat Sense Metor 
AudioAudioAudioAudio
Sennheiser HD 598 Onkyo TX NR646  Harman Kardon HKTS 60 Dali Opticon Vokal 
AudioOtherOther
x2 Dali Opticon 2 CableMod E series PSU cable set CableMod LED Strips 
  hide details  
Reply
Seravee
(27 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 6850K Gigabyte X99 Ultra Gaming EVGA GTX 1080 FTW2 Kingston HyperX DDR4 Savage 3000 MHz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Evo WD Green WD40EZRX  WD Green WD60EZRX  WD Red WD80EFZX 8TB  
Hard DriveOptical DriveCoolingCooling
Seagate Ironwolf Pro 10 TB LG CH12NS30 x5 Noctua NF-A14 FLX Noctua NH-D15S 
OSMonitorMonitorKeyboard
Windows 7 64 Bit Asus PG279Q LG 49UH750V 4K LED TV Corsair Gaming Strafe RGB 
PowerCaseMouseMouse Pad
EVGA SuperNova G2 750 watt Phanteks Enthoo Luxe Roccat Kone XTD Laser Roccat Sense Metor 
AudioAudioAudioAudio
Sennheiser HD 598 Onkyo TX NR646  Harman Kardon HKTS 60 Dali Opticon Vokal 
AudioOtherOther
x2 Dali Opticon 2 CableMod E series PSU cable set CableMod LED Strips 
  hide details  
Reply
post #7 of 29
Thread Starter 
Quote:
Originally Posted by shilka View Post

If you have used the small gold screws and the cooling paste then we can rule out a short circuit and overheating.
Unless you used too much paste?

What are your CPU temps?

40C-57C on idle.

I tried the OCCT cpu test, after 2 minutes it stop when cpu cores jump from 40C to 90C.. but no shut down yet.

btw, this is how I spread the thermal paste, refer to right image. two tiny long peas


I don't know how to know if the thermal paste is properly spreads.
post #8 of 29
Sounds like we can rule out an overheating problem.

This might be a long shot but try and move the video card to another PCI-E slot, the slot you use right now might be broken or something so try and move the video card and see if that helps or not.
It could also be a broken RAM module so if moving the video card does not help try and remove all but one of your RAM modules, if that does not help either try another module in another slot.

If none of all that helps we are down to either a broken PSU or broken motherboard.
Seravee
(27 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 6850K Gigabyte X99 Ultra Gaming EVGA GTX 1080 FTW2 Kingston HyperX DDR4 Savage 3000 MHz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Evo WD Green WD40EZRX  WD Green WD60EZRX  WD Red WD80EFZX 8TB  
Hard DriveOptical DriveCoolingCooling
Seagate Ironwolf Pro 10 TB LG CH12NS30 x5 Noctua NF-A14 FLX Noctua NH-D15S 
OSMonitorMonitorKeyboard
Windows 7 64 Bit Asus PG279Q LG 49UH750V 4K LED TV Corsair Gaming Strafe RGB 
PowerCaseMouseMouse Pad
EVGA SuperNova G2 750 watt Phanteks Enthoo Luxe Roccat Kone XTD Laser Roccat Sense Metor 
AudioAudioAudioAudio
Sennheiser HD 598 Onkyo TX NR646  Harman Kardon HKTS 60 Dali Opticon Vokal 
AudioOtherOther
x2 Dali Opticon 2 CableMod E series PSU cable set CableMod LED Strips 
  hide details  
Reply
Seravee
(27 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 6850K Gigabyte X99 Ultra Gaming EVGA GTX 1080 FTW2 Kingston HyperX DDR4 Savage 3000 MHz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Evo WD Green WD40EZRX  WD Green WD60EZRX  WD Red WD80EFZX 8TB  
Hard DriveOptical DriveCoolingCooling
Seagate Ironwolf Pro 10 TB LG CH12NS30 x5 Noctua NF-A14 FLX Noctua NH-D15S 
OSMonitorMonitorKeyboard
Windows 7 64 Bit Asus PG279Q LG 49UH750V 4K LED TV Corsair Gaming Strafe RGB 
PowerCaseMouseMouse Pad
EVGA SuperNova G2 750 watt Phanteks Enthoo Luxe Roccat Kone XTD Laser Roccat Sense Metor 
AudioAudioAudioAudio
Sennheiser HD 598 Onkyo TX NR646  Harman Kardon HKTS 60 Dali Opticon Vokal 
AudioOtherOther
x2 Dali Opticon 2 CableMod E series PSU cable set CableMod LED Strips 
  hide details  
Reply
post #9 of 29
Thread Starter 
but what about my OCCT test? do you think its normal?
Edited by johnjohniejonjo - 5/21/15 at 4:20am
post #10 of 29
90c sounds a little bit high but its not unheard of, 40-57c in ilde is not super high either.
Seravee
(27 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 6850K Gigabyte X99 Ultra Gaming EVGA GTX 1080 FTW2 Kingston HyperX DDR4 Savage 3000 MHz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Evo WD Green WD40EZRX  WD Green WD60EZRX  WD Red WD80EFZX 8TB  
Hard DriveOptical DriveCoolingCooling
Seagate Ironwolf Pro 10 TB LG CH12NS30 x5 Noctua NF-A14 FLX Noctua NH-D15S 
OSMonitorMonitorKeyboard
Windows 7 64 Bit Asus PG279Q LG 49UH750V 4K LED TV Corsair Gaming Strafe RGB 
PowerCaseMouseMouse Pad
EVGA SuperNova G2 750 watt Phanteks Enthoo Luxe Roccat Kone XTD Laser Roccat Sense Metor 
AudioAudioAudioAudio
Sennheiser HD 598 Onkyo TX NR646  Harman Kardon HKTS 60 Dali Opticon Vokal 
AudioOtherOther
x2 Dali Opticon 2 CableMod E series PSU cable set CableMod LED Strips 
  hide details  
Reply
Seravee
(27 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 6850K Gigabyte X99 Ultra Gaming EVGA GTX 1080 FTW2 Kingston HyperX DDR4 Savage 3000 MHz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Evo WD Green WD40EZRX  WD Green WD60EZRX  WD Red WD80EFZX 8TB  
Hard DriveOptical DriveCoolingCooling
Seagate Ironwolf Pro 10 TB LG CH12NS30 x5 Noctua NF-A14 FLX Noctua NH-D15S 
OSMonitorMonitorKeyboard
Windows 7 64 Bit Asus PG279Q LG 49UH750V 4K LED TV Corsair Gaming Strafe RGB 
PowerCaseMouseMouse Pad
EVGA SuperNova G2 750 watt Phanteks Enthoo Luxe Roccat Kone XTD Laser Roccat Sense Metor 
AudioAudioAudioAudio
Sennheiser HD 598 Onkyo TX NR646  Harman Kardon HKTS 60 Dali Opticon Vokal 
AudioOtherOther
x2 Dali Opticon 2 CableMod E series PSU cable set CableMod LED Strips 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Power Supplies
Overclock.net › Forums › Components › Power Supplies › Is this a PSU problem?