Overclock.net › Forums › AMD › AMD - General › Low FPS no matter the settings
New Posts  All Forums:Forum Nav:

Low FPS no matter the settings

post #1 of 51
Thread Starter 
On both games that I have tested, I am only able to hit 15 fps no matter the setting. I bought the fx 9590 bundle with theh seidon 120xl cooler and it appears one of the two is likely the issue.

Corsair 1050 psu
gigaBYTE GA-990FXA-UD5
PNY GTX 780 TI OC Enthusiast
8 gb ddr3
Haf-X tower with 3 200mm,1 230mm fans

Is the rest of the build. I swapped the 780 for a 750 and was able to hit 40 fps but the monitor shut off.

Anyone able to tell me if I am on the right track?
Edited by Xnao - 5/21/15 at 7:51pm
post #2 of 51
Help us out with a few more information.

You have 15 fps with a GTX 980 and then swapped it for a 780 and then swapped it for a 750 and got 40 fps?

Clean install OS + all drivers ?

Tell us as much as you can.
current rig
(4 items)
 
  
CPUGraphicsGraphicsKeyboard
2500k R9 290X Tri-X GTX 680 Filco Majestouch 2 Brown Ninja 
  hide details  
Reply
current rig
(4 items)
 
  
CPUGraphicsGraphicsKeyboard
2500k R9 290X Tri-X GTX 680 Filco Majestouch 2 Brown Ninja 
  hide details  
Reply
post #3 of 51
Thread Starter 
Oh I am sorry. 780 ti then swapped for a 750.

Yes clean install all drivers, windows 8.1.

Updated bios.

Cpu temps range from 1-14 Celsius while just chrome is open.

All components other than ram and case/fans are a week old.
post #4 of 51
run some benchmarks and tests like 3Dmark 11, memtest, prime95 etc. and report back with the result. There are guides on the internet if need be. I need to go to bed now sorry, but others may help then smile.gif
current rig
(4 items)
 
  
CPUGraphicsGraphicsKeyboard
2500k R9 290X Tri-X GTX 680 Filco Majestouch 2 Brown Ninja 
  hide details  
Reply
current rig
(4 items)
 
  
CPUGraphicsGraphicsKeyboard
2500k R9 290X Tri-X GTX 680 Filco Majestouch 2 Brown Ninja 
  hide details  
Reply
post #5 of 51
Thread Starter 



Only test I had the patience to sit through, will do another overnight.

Thank you by the way.
post #6 of 51
From what I can tell the 780 Ti is performing quite low. Have you connected all PCIE cables properly to it?
current rig
(4 items)
 
  
CPUGraphicsGraphicsKeyboard
2500k R9 290X Tri-X GTX 680 Filco Majestouch 2 Brown Ninja 
  hide details  
Reply
current rig
(4 items)
 
  
CPUGraphicsGraphicsKeyboard
2500k R9 290X Tri-X GTX 680 Filco Majestouch 2 Brown Ninja 
  hide details  
Reply
post #7 of 51
Thread Starter 
I connected the two pci-e cables from my powersource. Both are 6+2 pin.

Could the modular cables be better?

After unlocking the cores I am able to get consistent temperature readings. stays between 20-40 most of the time. It hit 102 during the overnight test of prime95.
Edited by Xnao - 5/22/15 at 8:19am
post #8 of 51
102C???

You need to post a screenshot of your temperatures; download IBT AVX and hwinfo64 and post your results here after running IBT.
You should also download a program to benchmark your GPU usage. Unigine Heaven is a popular choice.
Lil' Roy Taylor
(11 items)
 
  
Reply
Lil' Roy Taylor
(11 items)
 
  
Reply
post #9 of 51
Thread Starter 
Coretemp said the peak temp overnight was 102. I have yet to see it over 40 while I am at the keyboard.

IBT results

IntelBurnTest v2.54
Created by AgentGOD

Processor: AMD FX(tm)-9590 Eight-Core Processor
Clock Speed: 4.74 GHz
Active Physical Cores: 8
Total System Memory: 8145 MB

Stress Level: Standard (1024 MB)
Testing started on 5/22/2015 12:47:33 PM
Time (s) Speed (GFlops) Result
[12:47:50] 11.652 76.7131 3.697293e-002
[12:48:07] 11.296 79.1333 3.697293e-002
[12:48:23] 11.076 80.7032 3.697293e-002
[12:48:40] 11.139 80.2514 3.697293e-002
[12:48:56] 11.189 79.8908 3.697293e-002
[12:49:13] 11.150 80.1707 3.697293e-002
[12:49:29] 11.129 80.3203 3.697293e-002
[12:49:46] 11.125 80.3513 3.697293e-002
[12:50:03] 11.201 79.8063 3.697293e-002
[12:50:20] 11.683 76.5121 3.697293e-002
Testing ended on 5/22/2015 12:50:20 PM
Test Result: Failure.

IntelBurnTest v2.54
Created by AgentGOD

Processor: AMD FX(tm)-9590 Eight-Core Processor
Clock Speed: 4.74 GHz
Active Physical Cores: 8
Total System Memory: 8145 MB

Stress Level: Standard (1024 MB)
Testing started on 5/22/2015 12:52:47 PM
Time (s) Speed (GFlops) Result
[12:53:09] 16.286 54.8859 3.697293e-002
[12:53:30] 16.211 55.1419 3.697293e-002
[12:53:52] 16.133 55.4075 3.697293e-002
[12:54:13] 16.062 55.6507 3.697293e-002
[12:54:35] 15.976 55.9516 3.697293e-002
[12:54:56] 16.014 55.8203 3.697293e-002
[12:55:17] 15.951 56.0402 3.697293e-002
[12:55:39] 16.008 55.8407 3.697293e-002
[12:56:00] 15.915 56.1665 3.697293e-002
[12:56:22] 15.999 55.8723 3.697293e-002
Testing ended on 5/22/2015 12:56:22 PM
Test Result: Failure.




Edited by Xnao - 5/22/15 at 10:40am
post #10 of 51
There's definitely a problem, but can you post the temperatures shown in hwinfo after you run the tests?

My first approximation is that your VRMs may be getting too hot during IBT. The GPU results, however, are abysmal and warrant further investigation.
Lil' Roy Taylor
(11 items)
 
  
Reply
Lil' Roy Taylor
(11 items)
 
  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Low FPS no matter the settings