Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Windows 7 [0xc0000225]
New Posts  All Forums:Forum Nav:

Windows 7 [0xc0000225]

post #1 of 3
Thread Starter 
or its 5x0 after the c

Anyway I installed Windows 7 and when i plug back my other drives like the WD 640GB i get the error
0xc0000225
I installed all drivers i could think of ,am I doing something wrong ?
    
CPUMotherboardGraphicsRAM
Intel Core i5 2500K @40x100 Z77A-G43 (MS-7758) MSI RADEON R9 290 GAMING DDR3 CRUCIAL Ballistix Sport bls2cp4g3d1609ds1s... 
Hard DriveHard DriveHard DriveOptical Drive
ADATA SSD S510 120GB WDC WD6400AAKS-65A7B2  SP V70 Asus DVD+/-RW DRW- 2014L1T LightScribe Sata 
CoolingOSMonitorPower
Thermaltake ISCG-200 Windows Vista™ Business 64 bit 22'' LG Flatron L226WA-WN OCZ 700W - OCZ700MXSP-EU 
CaseMouseMouse PadAudio
Tt Armor VA8003BWS A4Tech X7 Collectionear edition MASS EFFFECT Logitech Z-2300 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i5 2500K @40x100 Z77A-G43 (MS-7758) MSI RADEON R9 290 GAMING DDR3 CRUCIAL Ballistix Sport bls2cp4g3d1609ds1s... 
Hard DriveHard DriveHard DriveOptical Drive
ADATA SSD S510 120GB WDC WD6400AAKS-65A7B2  SP V70 Asus DVD+/-RW DRW- 2014L1T LightScribe Sata 
CoolingOSMonitorPower
Thermaltake ISCG-200 Windows Vista™ Business 64 bit 22'' LG Flatron L226WA-WN OCZ 700W - OCZ700MXSP-EU 
CaseMouseMouse PadAudio
Tt Armor VA8003BWS A4Tech X7 Collectionear edition MASS EFFFECT Logitech Z-2300 
  hide details  
Reply
post #2 of 3
Thread Starter 
Maybe i should add more info

Installed using UEFI ,booted UEFI DVD
no other drives were plugged when i was installing Windows on the SSD
so i choosed the 111.5GB Drive ,partition 1 ,there was 328MB that were not in use ,since i deleted that partition
The windows installed ,if i dint plug off the other drives ... like WD 640GB i would not even get to the 2nd point of installation ,since i would either get 0xc0000225 or 0xc000000d
anyway the windows was installed ,i installed the network drivers from the DVD ,from the MSI MB box .
Then i started downloading drivers from the MSI site ,I installed the AHCI drivers ,since i am using that .
installed smart connect ,since its enabled in the BIOS.

and everytime i try to plug back other HDDs back i get the same error 0xc0000225
    
CPUMotherboardGraphicsRAM
Intel Core i5 2500K @40x100 Z77A-G43 (MS-7758) MSI RADEON R9 290 GAMING DDR3 CRUCIAL Ballistix Sport bls2cp4g3d1609ds1s... 
Hard DriveHard DriveHard DriveOptical Drive
ADATA SSD S510 120GB WDC WD6400AAKS-65A7B2  SP V70 Asus DVD+/-RW DRW- 2014L1T LightScribe Sata 
CoolingOSMonitorPower
Thermaltake ISCG-200 Windows Vista™ Business 64 bit 22'' LG Flatron L226WA-WN OCZ 700W - OCZ700MXSP-EU 
CaseMouseMouse PadAudio
Tt Armor VA8003BWS A4Tech X7 Collectionear edition MASS EFFFECT Logitech Z-2300 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i5 2500K @40x100 Z77A-G43 (MS-7758) MSI RADEON R9 290 GAMING DDR3 CRUCIAL Ballistix Sport bls2cp4g3d1609ds1s... 
Hard DriveHard DriveHard DriveOptical Drive
ADATA SSD S510 120GB WDC WD6400AAKS-65A7B2  SP V70 Asus DVD+/-RW DRW- 2014L1T LightScribe Sata 
CoolingOSMonitorPower
Thermaltake ISCG-200 Windows Vista™ Business 64 bit 22'' LG Flatron L226WA-WN OCZ 700W - OCZ700MXSP-EU 
CaseMouseMouse PadAudio
Tt Armor VA8003BWS A4Tech X7 Collectionear edition MASS EFFFECT Logitech Z-2300 
  hide details  
Reply
post #3 of 3
Thread Starter 
It seems i fixed it by cleaning the SSD and changing it to MBR.

now i have a problem ,i cannot seem to get my 2x250 in raid to work in AHCI ,in vista it worked blinksmiley.gif
    
CPUMotherboardGraphicsRAM
Intel Core i5 2500K @40x100 Z77A-G43 (MS-7758) MSI RADEON R9 290 GAMING DDR3 CRUCIAL Ballistix Sport bls2cp4g3d1609ds1s... 
Hard DriveHard DriveHard DriveOptical Drive
ADATA SSD S510 120GB WDC WD6400AAKS-65A7B2  SP V70 Asus DVD+/-RW DRW- 2014L1T LightScribe Sata 
CoolingOSMonitorPower
Thermaltake ISCG-200 Windows Vista™ Business 64 bit 22'' LG Flatron L226WA-WN OCZ 700W - OCZ700MXSP-EU 
CaseMouseMouse PadAudio
Tt Armor VA8003BWS A4Tech X7 Collectionear edition MASS EFFFECT Logitech Z-2300 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i5 2500K @40x100 Z77A-G43 (MS-7758) MSI RADEON R9 290 GAMING DDR3 CRUCIAL Ballistix Sport bls2cp4g3d1609ds1s... 
Hard DriveHard DriveHard DriveOptical Drive
ADATA SSD S510 120GB WDC WD6400AAKS-65A7B2  SP V70 Asus DVD+/-RW DRW- 2014L1T LightScribe Sata 
CoolingOSMonitorPower
Thermaltake ISCG-200 Windows Vista™ Business 64 bit 22'' LG Flatron L226WA-WN OCZ 700W - OCZ700MXSP-EU 
CaseMouseMouse PadAudio
Tt Armor VA8003BWS A4Tech X7 Collectionear edition MASS EFFFECT Logitech Z-2300 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Windows 7 [0xc0000225]