Overclock.net › Forums › AMD › AMD - General › Upgraded cpu, windows enters bluescreen at boot
New Posts  All Forums:Forum Nav:

Upgraded cpu, windows enters bluescreen at boot

post #1 of 12
Thread Starter 
So ijust upgraded my bro's pc from athlon x4 to fx6300 but after i did that then windows shows 3 sec of the loading animation, then it freezes for one seconds, jumps into a quick 0.5 second bluescreen and reboots... how come?

It did say "new cpu detected", so i entered bios and exited. Is the only way out to format?
Black pearl
(29 items)
 
   
CPUMotherboardGraphicsRAM
core i7-3610qm 2.8ghz (3.2ghz turbo mode) Intel HM77 Chipset nVIDIA Geforce GTX 680M 4gb DDR3 1600MHz 
Hard DriveOptical DriveCoolingOS
2x mSata Sandisk U100 in msi super raid 0 BD Writer / Blu-ray / DVD Super Multi Unknown 2-in-one cooler for cpu and cpu 80mm Genuine Windows® 7 Home Premium 64bit 
MonitorKeyboardPowerCase
17.3" Anti glare full HD 1920x1080 LED backlight Steelseries 102 keys MSI execlusive ECO engine 180 watt MSI GT70 
MouseMouse PadAudio
Touchpad and G9X Steelseries 4HD Audio Boost, 2 Speakers, 1 subwoofer (sound by ... 
  hide details  
Reply
Black pearl
(29 items)
 
   
CPUMotherboardGraphicsRAM
core i7-3610qm 2.8ghz (3.2ghz turbo mode) Intel HM77 Chipset nVIDIA Geforce GTX 680M 4gb DDR3 1600MHz 
Hard DriveOptical DriveCoolingOS
2x mSata Sandisk U100 in msi super raid 0 BD Writer / Blu-ray / DVD Super Multi Unknown 2-in-one cooler for cpu and cpu 80mm Genuine Windows® 7 Home Premium 64bit 
MonitorKeyboardPowerCase
17.3" Anti glare full HD 1920x1080 LED backlight Steelseries 102 keys MSI execlusive ECO engine 180 watt MSI GT70 
MouseMouse PadAudio
Touchpad and G9X Steelseries 4HD Audio Boost, 2 Speakers, 1 subwoofer (sound by ... 
  hide details  
Reply
post #2 of 12
Quote:
Originally Posted by sonarctica View Post

So ijust upgraded my bro's pc from athlon x4 to fx6300 but after i did that then windows shows 3 sec of the loading animation, then it freezes for one seconds, jumps into a quick 0.5 second bluescreen and reboots... how come?

It did say "new cpu detected", so i entered bios and exited. Is the only way out to format?

did u try loading default values?
My Rig
(11 items)
 
  
CPUMotherboardGraphicsRAM
FX-8370 asus sabertooth 990fx R9 290 DC2 kingston hyper x beast 1866 
CoolingOSMonitorKeyboard
fractal design kelvin s36 windows 10 pro Acer G245HQ Saitek Cyborg V5 
PowerCaseMouse
EVGA SuperNOVA 1000 G2 Corsair Graphite series 780T corsair m90 
  hide details  
Reply
My Rig
(11 items)
 
  
CPUMotherboardGraphicsRAM
FX-8370 asus sabertooth 990fx R9 290 DC2 kingston hyper x beast 1866 
CoolingOSMonitorKeyboard
fractal design kelvin s36 windows 10 pro Acer G245HQ Saitek Cyborg V5 
PowerCaseMouse
EVGA SuperNOVA 1000 G2 Corsair Graphite series 780T corsair m90 
  hide details  
Reply
post #3 of 12
Thread Starter 
Still does the same.
Black pearl
(29 items)
 
   
CPUMotherboardGraphicsRAM
core i7-3610qm 2.8ghz (3.2ghz turbo mode) Intel HM77 Chipset nVIDIA Geforce GTX 680M 4gb DDR3 1600MHz 
Hard DriveOptical DriveCoolingOS
2x mSata Sandisk U100 in msi super raid 0 BD Writer / Blu-ray / DVD Super Multi Unknown 2-in-one cooler for cpu and cpu 80mm Genuine Windows® 7 Home Premium 64bit 
MonitorKeyboardPowerCase
17.3" Anti glare full HD 1920x1080 LED backlight Steelseries 102 keys MSI execlusive ECO engine 180 watt MSI GT70 
MouseMouse PadAudio
Touchpad and G9X Steelseries 4HD Audio Boost, 2 Speakers, 1 subwoofer (sound by ... 
  hide details  
Reply
Black pearl
(29 items)
 
   
CPUMotherboardGraphicsRAM
core i7-3610qm 2.8ghz (3.2ghz turbo mode) Intel HM77 Chipset nVIDIA Geforce GTX 680M 4gb DDR3 1600MHz 
Hard DriveOptical DriveCoolingOS
2x mSata Sandisk U100 in msi super raid 0 BD Writer / Blu-ray / DVD Super Multi Unknown 2-in-one cooler for cpu and cpu 80mm Genuine Windows® 7 Home Premium 64bit 
MonitorKeyboardPowerCase
17.3" Anti glare full HD 1920x1080 LED backlight Steelseries 102 keys MSI execlusive ECO engine 180 watt MSI GT70 
MouseMouse PadAudio
Touchpad and G9X Steelseries 4HD Audio Boost, 2 Speakers, 1 subwoofer (sound by ... 
  hide details  
Reply
post #4 of 12
When i changed from 1090T to FX6300, i had problems. I don't remember what, but i did. I reset BIOS, reinstalled Windows and fixed it. Must be Windows not handling properly the CPU/chipset drivers during the transition.
Main
(16 items)
 
Dedicated Encoder
(15 items)
 
 
CPUMotherboardGraphicsRAM
FX-8320@4Ghz Gigabyte 970 UD3P rev2.1 Gainward GTX 750Ti Corsair XMS3 1600Mhz 16GB (4x4GB) 
Hard DriveHard DriveOptical DriveOptical Drive
Crucial BX100 250GB Western Digital Green 2TB LiteOn Blu-Ray Burner IHBS 112-2 LG BH16NS55 Blu-Ray Burner 
CoolingOSMonitorKeyboard
Scythe Katana 3 Windows 7 Pro 64bit ASUS 22" VS228HR Microsoft Wired Keyboard 600 
PowerCaseMouseAudio
EVGA 430W Sharkoon VG4-V Logitech M90 Onboard 
CPUMotherboardGraphicsRAM
FX-8300 Asrock 970 Extreme3 HIS 6570 Silence Corsair XMS3 1600Mhz 8GB (2x4GB) CAS9 
Hard DriveHard DriveOptical DriveCooling
Plextor M6S 128GB Toshiba 2TB SATAIII LiteOn Blu Ray burner IHBS 112-2 Xigmatek Balder 
OSMonitorKeyboardPower
Windows 7 Pro 64bit Samsung S22B350H Microsoft Wired 600 Corsair VS350 
CaseMouseAudio
Lepa LPC 306 Logitech M90 Onboard 
  hide details  
Reply
Main
(16 items)
 
Dedicated Encoder
(15 items)
 
 
CPUMotherboardGraphicsRAM
FX-8320@4Ghz Gigabyte 970 UD3P rev2.1 Gainward GTX 750Ti Corsair XMS3 1600Mhz 16GB (4x4GB) 
Hard DriveHard DriveOptical DriveOptical Drive
Crucial BX100 250GB Western Digital Green 2TB LiteOn Blu-Ray Burner IHBS 112-2 LG BH16NS55 Blu-Ray Burner 
CoolingOSMonitorKeyboard
Scythe Katana 3 Windows 7 Pro 64bit ASUS 22" VS228HR Microsoft Wired Keyboard 600 
PowerCaseMouseAudio
EVGA 430W Sharkoon VG4-V Logitech M90 Onboard 
CPUMotherboardGraphicsRAM
FX-8300 Asrock 970 Extreme3 HIS 6570 Silence Corsair XMS3 1600Mhz 8GB (2x4GB) CAS9 
Hard DriveHard DriveOptical DriveCooling
Plextor M6S 128GB Toshiba 2TB SATAIII LiteOn Blu Ray burner IHBS 112-2 Xigmatek Balder 
OSMonitorKeyboardPower
Windows 7 Pro 64bit Samsung S22B350H Microsoft Wired 600 Corsair VS350 
CaseMouseAudio
Lepa LPC 306 Logitech M90 Onboard 
  hide details  
Reply
post #5 of 12
Thread Starter 
Quote:
Originally Posted by Undervolter View Post

When i changed from 1090T to FX6300, i had problems. I don't remember what, but i did. I reset BIOS, reinstalled Windows and fixed it. Must be Windows not handling properly the CPU/chipset drivers during the transition.

Sems like it. the same OS handled my transition from i5-760 and i7-3770k. Same when i went from 3770 kto 4770k. (went from those because it was a free upgrade)
Black pearl
(29 items)
 
   
CPUMotherboardGraphicsRAM
core i7-3610qm 2.8ghz (3.2ghz turbo mode) Intel HM77 Chipset nVIDIA Geforce GTX 680M 4gb DDR3 1600MHz 
Hard DriveOptical DriveCoolingOS
2x mSata Sandisk U100 in msi super raid 0 BD Writer / Blu-ray / DVD Super Multi Unknown 2-in-one cooler for cpu and cpu 80mm Genuine Windows® 7 Home Premium 64bit 
MonitorKeyboardPowerCase
17.3" Anti glare full HD 1920x1080 LED backlight Steelseries 102 keys MSI execlusive ECO engine 180 watt MSI GT70 
MouseMouse PadAudio
Touchpad and G9X Steelseries 4HD Audio Boost, 2 Speakers, 1 subwoofer (sound by ... 
  hide details  
Reply
Black pearl
(29 items)
 
   
CPUMotherboardGraphicsRAM
core i7-3610qm 2.8ghz (3.2ghz turbo mode) Intel HM77 Chipset nVIDIA Geforce GTX 680M 4gb DDR3 1600MHz 
Hard DriveOptical DriveCoolingOS
2x mSata Sandisk U100 in msi super raid 0 BD Writer / Blu-ray / DVD Super Multi Unknown 2-in-one cooler for cpu and cpu 80mm Genuine Windows® 7 Home Premium 64bit 
MonitorKeyboardPowerCase
17.3" Anti glare full HD 1920x1080 LED backlight Steelseries 102 keys MSI execlusive ECO engine 180 watt MSI GT70 
MouseMouse PadAudio
Touchpad and G9X Steelseries 4HD Audio Boost, 2 Speakers, 1 subwoofer (sound by ... 
  hide details  
Reply
post #6 of 12
If the Bios reset after detecting a new CPU, you may not have AHCI enabled? Usually when an OS wants AHCI and it's set to IDE or something else the computer will do what you're describing.
Computer
(9 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 5 1400 3.8Ghz Gigabyte AB350M-HD3 MSI Geforce GTX 1060 3GB Gaming X G.Skill 16GB(2x8GB) 3200Mhz DDR4 
Hard DriveOSMonitorPower
SSDs and HDDs Windows 10 x64 Pro Acer G7 G227HQLbi @75Hz EVGA 430w 
Case
Deepcool Frame 
  hide details  
Reply
Computer
(9 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 5 1400 3.8Ghz Gigabyte AB350M-HD3 MSI Geforce GTX 1060 3GB Gaming X G.Skill 16GB(2x8GB) 3200Mhz DDR4 
Hard DriveOSMonitorPower
SSDs and HDDs Windows 10 x64 Pro Acer G7 G227HQLbi @75Hz EVGA 430w 
Case
Deepcool Frame 
  hide details  
Reply
post #7 of 12
Quote:
Originally Posted by Horsemama1956 View Post

If the Bios reset after detecting a new CPU, you may not have AHCI enabled? Usually when an OS wants AHCI and it's set to IDE or something else the computer will do what you're describing.
Check that first. I had that happen to me after a BIOS update and it drove me batty until I finally thought to check that maybe the update had messed up my AHCI settings. Sure enough, that's exactly what had happened. I fixed the AHCI and it booted right up.

If it doesn't work, you might just want to reinstall. In theory, switching CPU's on the same platform should work, but a K10.5 Stars CPU and a K15h Piledriver are quite a bit different, even if they'll both run on the same AM3+ board.
     
CPUMotherboardGraphicsRAM
AMD Athlon X4 870K 4700mhz 1.63v ASUS A88X-PRO Radeon HD 6970 G.SKILL Ripjaws X Series 16GB DDR2133 
Hard DriveHard DriveHard DriveHard Drive
Kingston V300 Toshiba 2.5" laptop HDD, 1TB Micron C300 SSD Generic 2TB HDD WL2000GSA1672 (external) 
Hard DriveOptical DriveCoolingOS
Seagate Momentus XT 500GB ASUS DVD-RW Prolimatech Black Series Megahalems Linux Mint 18 Cinnamon "Sarah" 
OSMonitorKeyboardPower
Windows 10 ViewSonic VG2030wm IBM Model M Fractal Design Newton R3 600W 
CaseMouseAudioOther
Phanteks Enthoo Pro Logitech Marble Mouse Behringer UCA222 Upgraded Realistic Minimus-7 speakers, Lepai 20... 
CPUMotherboardGraphicsRAM
Intel Core 2 Duo Mobile T9900 Dell 0G848F Intel Mobile 4 series 4GB Crucial DDR2-6400 
Hard DriveOptical DriveOSMonitor
OWC Mercury Electra 3G 44GB SSD stock DVD-RW Linux Mint Cinnamon 17.1 "Rebecca" 1366x768 WXGA 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
AMD Athlon X4 870K 4700mhz 1.63v ASUS A88X-PRO Radeon HD 6970 G.SKILL Ripjaws X Series 16GB DDR2133 
Hard DriveHard DriveHard DriveHard Drive
Kingston V300 Toshiba 2.5" laptop HDD, 1TB Micron C300 SSD Generic 2TB HDD WL2000GSA1672 (external) 
Hard DriveOptical DriveCoolingOS
Seagate Momentus XT 500GB ASUS DVD-RW Prolimatech Black Series Megahalems Linux Mint 18 Cinnamon "Sarah" 
OSMonitorKeyboardPower
Windows 10 ViewSonic VG2030wm IBM Model M Fractal Design Newton R3 600W 
CaseMouseAudioOther
Phanteks Enthoo Pro Logitech Marble Mouse Behringer UCA222 Upgraded Realistic Minimus-7 speakers, Lepai 20... 
CPUMotherboardGraphicsRAM
Intel Core 2 Duo Mobile T9900 Dell 0G848F Intel Mobile 4 series 4GB Crucial DDR2-6400 
Hard DriveOptical DriveOSMonitor
OWC Mercury Electra 3G 44GB SSD stock DVD-RW Linux Mint Cinnamon 17.1 "Rebecca" 1366x768 WXGA 
  hide details  
Reply
post #8 of 12
I don't think it's the AHCI. When it's the IDE/AHCI thing, you just have a black screen where it says it can't find a bootable device, or something. But no BSOD. He is getting BSOD, sign that it's Windows that's having the problem.
Main
(16 items)
 
Dedicated Encoder
(15 items)
 
 
CPUMotherboardGraphicsRAM
FX-8320@4Ghz Gigabyte 970 UD3P rev2.1 Gainward GTX 750Ti Corsair XMS3 1600Mhz 16GB (4x4GB) 
Hard DriveHard DriveOptical DriveOptical Drive
Crucial BX100 250GB Western Digital Green 2TB LiteOn Blu-Ray Burner IHBS 112-2 LG BH16NS55 Blu-Ray Burner 
CoolingOSMonitorKeyboard
Scythe Katana 3 Windows 7 Pro 64bit ASUS 22" VS228HR Microsoft Wired Keyboard 600 
PowerCaseMouseAudio
EVGA 430W Sharkoon VG4-V Logitech M90 Onboard 
CPUMotherboardGraphicsRAM
FX-8300 Asrock 970 Extreme3 HIS 6570 Silence Corsair XMS3 1600Mhz 8GB (2x4GB) CAS9 
Hard DriveHard DriveOptical DriveCooling
Plextor M6S 128GB Toshiba 2TB SATAIII LiteOn Blu Ray burner IHBS 112-2 Xigmatek Balder 
OSMonitorKeyboardPower
Windows 7 Pro 64bit Samsung S22B350H Microsoft Wired 600 Corsair VS350 
CaseMouseAudio
Lepa LPC 306 Logitech M90 Onboard 
  hide details  
Reply
Main
(16 items)
 
Dedicated Encoder
(15 items)
 
 
CPUMotherboardGraphicsRAM
FX-8320@4Ghz Gigabyte 970 UD3P rev2.1 Gainward GTX 750Ti Corsair XMS3 1600Mhz 16GB (4x4GB) 
Hard DriveHard DriveOptical DriveOptical Drive
Crucial BX100 250GB Western Digital Green 2TB LiteOn Blu-Ray Burner IHBS 112-2 LG BH16NS55 Blu-Ray Burner 
CoolingOSMonitorKeyboard
Scythe Katana 3 Windows 7 Pro 64bit ASUS 22" VS228HR Microsoft Wired Keyboard 600 
PowerCaseMouseAudio
EVGA 430W Sharkoon VG4-V Logitech M90 Onboard 
CPUMotherboardGraphicsRAM
FX-8300 Asrock 970 Extreme3 HIS 6570 Silence Corsair XMS3 1600Mhz 8GB (2x4GB) CAS9 
Hard DriveHard DriveOptical DriveCooling
Plextor M6S 128GB Toshiba 2TB SATAIII LiteOn Blu Ray burner IHBS 112-2 Xigmatek Balder 
OSMonitorKeyboardPower
Windows 7 Pro 64bit Samsung S22B350H Microsoft Wired 600 Corsair VS350 
CaseMouseAudio
Lepa LPC 306 Logitech M90 Onboard 
  hide details  
Reply
post #9 of 12
I got a BSOD when my AHCI settings were configured wrong. It got to the black screen where you see the Windows logo and then would either BSOD or spontaneously reboot.
     
CPUMotherboardGraphicsRAM
AMD Athlon X4 870K 4700mhz 1.63v ASUS A88X-PRO Radeon HD 6970 G.SKILL Ripjaws X Series 16GB DDR2133 
Hard DriveHard DriveHard DriveHard Drive
Kingston V300 Toshiba 2.5" laptop HDD, 1TB Micron C300 SSD Generic 2TB HDD WL2000GSA1672 (external) 
Hard DriveOptical DriveCoolingOS
Seagate Momentus XT 500GB ASUS DVD-RW Prolimatech Black Series Megahalems Linux Mint 18 Cinnamon "Sarah" 
OSMonitorKeyboardPower
Windows 10 ViewSonic VG2030wm IBM Model M Fractal Design Newton R3 600W 
CaseMouseAudioOther
Phanteks Enthoo Pro Logitech Marble Mouse Behringer UCA222 Upgraded Realistic Minimus-7 speakers, Lepai 20... 
CPUMotherboardGraphicsRAM
Intel Core 2 Duo Mobile T9900 Dell 0G848F Intel Mobile 4 series 4GB Crucial DDR2-6400 
Hard DriveOptical DriveOSMonitor
OWC Mercury Electra 3G 44GB SSD stock DVD-RW Linux Mint Cinnamon 17.1 "Rebecca" 1366x768 WXGA 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
AMD Athlon X4 870K 4700mhz 1.63v ASUS A88X-PRO Radeon HD 6970 G.SKILL Ripjaws X Series 16GB DDR2133 
Hard DriveHard DriveHard DriveHard Drive
Kingston V300 Toshiba 2.5" laptop HDD, 1TB Micron C300 SSD Generic 2TB HDD WL2000GSA1672 (external) 
Hard DriveOptical DriveCoolingOS
Seagate Momentus XT 500GB ASUS DVD-RW Prolimatech Black Series Megahalems Linux Mint 18 Cinnamon "Sarah" 
OSMonitorKeyboardPower
Windows 10 ViewSonic VG2030wm IBM Model M Fractal Design Newton R3 600W 
CaseMouseAudioOther
Phanteks Enthoo Pro Logitech Marble Mouse Behringer UCA222 Upgraded Realistic Minimus-7 speakers, Lepai 20... 
CPUMotherboardGraphicsRAM
Intel Core 2 Duo Mobile T9900 Dell 0G848F Intel Mobile 4 series 4GB Crucial DDR2-6400 
Hard DriveOptical DriveOSMonitor
OWC Mercury Electra 3G 44GB SSD stock DVD-RW Linux Mint Cinnamon 17.1 "Rebecca" 1366x768 WXGA 
  hide details  
Reply
post #10 of 12
Quote:
Originally Posted by jsc1973 View Post

I got a BSOD when my AHCI settings were configured wrong. It got to the black screen where you see the Windows logo and then would either BSOD or spontaneously reboot.

Interesting. You learn everyday something new.
Main
(16 items)
 
Dedicated Encoder
(15 items)
 
 
CPUMotherboardGraphicsRAM
FX-8320@4Ghz Gigabyte 970 UD3P rev2.1 Gainward GTX 750Ti Corsair XMS3 1600Mhz 16GB (4x4GB) 
Hard DriveHard DriveOptical DriveOptical Drive
Crucial BX100 250GB Western Digital Green 2TB LiteOn Blu-Ray Burner IHBS 112-2 LG BH16NS55 Blu-Ray Burner 
CoolingOSMonitorKeyboard
Scythe Katana 3 Windows 7 Pro 64bit ASUS 22" VS228HR Microsoft Wired Keyboard 600 
PowerCaseMouseAudio
EVGA 430W Sharkoon VG4-V Logitech M90 Onboard 
CPUMotherboardGraphicsRAM
FX-8300 Asrock 970 Extreme3 HIS 6570 Silence Corsair XMS3 1600Mhz 8GB (2x4GB) CAS9 
Hard DriveHard DriveOptical DriveCooling
Plextor M6S 128GB Toshiba 2TB SATAIII LiteOn Blu Ray burner IHBS 112-2 Xigmatek Balder 
OSMonitorKeyboardPower
Windows 7 Pro 64bit Samsung S22B350H Microsoft Wired 600 Corsair VS350 
CaseMouseAudio
Lepa LPC 306 Logitech M90 Onboard 
  hide details  
Reply
Main
(16 items)
 
Dedicated Encoder
(15 items)
 
 
CPUMotherboardGraphicsRAM
FX-8320@4Ghz Gigabyte 970 UD3P rev2.1 Gainward GTX 750Ti Corsair XMS3 1600Mhz 16GB (4x4GB) 
Hard DriveHard DriveOptical DriveOptical Drive
Crucial BX100 250GB Western Digital Green 2TB LiteOn Blu-Ray Burner IHBS 112-2 LG BH16NS55 Blu-Ray Burner 
CoolingOSMonitorKeyboard
Scythe Katana 3 Windows 7 Pro 64bit ASUS 22" VS228HR Microsoft Wired Keyboard 600 
PowerCaseMouseAudio
EVGA 430W Sharkoon VG4-V Logitech M90 Onboard 
CPUMotherboardGraphicsRAM
FX-8300 Asrock 970 Extreme3 HIS 6570 Silence Corsair XMS3 1600Mhz 8GB (2x4GB) CAS9 
Hard DriveHard DriveOptical DriveCooling
Plextor M6S 128GB Toshiba 2TB SATAIII LiteOn Blu Ray burner IHBS 112-2 Xigmatek Balder 
OSMonitorKeyboardPower
Windows 7 Pro 64bit Samsung S22B350H Microsoft Wired 600 Corsair VS350 
CaseMouseAudio
Lepa LPC 306 Logitech M90 Onboard 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Upgraded cpu, windows enters bluescreen at boot