Overclock.net › Forums › Graphics Cards › Graphics Cards - General › GTX 260M FPS Drops
New Posts  All Forums:Forum Nav:

GTX 260M FPS Drops

post #1 of 3
Thread Starter 
Hi there,

I have a ASUS G72GX with the GTX 260M init. The problem I'm having is that, at certain points in the game, when the tempurature reaches 90 celcius +/-, I will drop from 60+ fps to perhaps 2-3fps for about 30 seconds or so. Without a doubt something that was implemented from the manufactorers side, as to prevent damage.

However, this only happened after I had to reset my BIOS (long story). Before, I had it checked by a guy, who did something (no idea what) back in 2011, that prevented the GPU from doing that. I've reinstalled and formatted my computer several times since then, so it can't of been a simple program/tweak etc. I'm thinking it has something to do with the BIOS. And this is why I turn to you guys. I'm an absolute noob (atleast to some degree) regarding these things. If anybody know if similar issues with a fix, do let me know.

P.S. I've spent the last week or so on google trying to find a solution, but it either has to do with flashing a modded BIOS, which I'm very much afraid of doing (and seeing as how that other guy probably didn't do it, it shouldn't be necessary, right?), or somebody saying to get rid of the dust in the fan... well, I cleaned it so thoroughly it doesn't have a single corn of dust in there.

I certainly hope any of you guys can help me.

Cuirl <3
post #2 of 3
Check whether there are programs running in the background, it happened with me.

If I were on your shoes, the last thing to try is flashing the MODDED bios for both the motherboard and GPU. If it worked fine before then it should work fine now with the official bios unless you upgraded the OS to 8.1 then perhaps you want to try flashing the official bios before the modded one.
Little Ceaser
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel 4790k Z97X-Gaming 3 ASUS GTX970 STRIX Kingston HyperX Fury  
Hard DriveHard DriveHard DriveOptical Drive
Intel 320 SSD WD blue 500GB WD black 500GB non 
CoolingOSMonitorKeyboard
Corsair H80i GT Windows 8.1 Wacom cintiq 22HD Razer Blackwidow tourment edition  
PowerCaseMouseMouse Pad
Gigabyte Powerock AX500 NZXT Source 340 Logitech G300 Razer golithos 
  hide details  
Reply
Little Ceaser
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel 4790k Z97X-Gaming 3 ASUS GTX970 STRIX Kingston HyperX Fury  
Hard DriveHard DriveHard DriveOptical Drive
Intel 320 SSD WD blue 500GB WD black 500GB non 
CoolingOSMonitorKeyboard
Corsair H80i GT Windows 8.1 Wacom cintiq 22HD Razer Blackwidow tourment edition  
PowerCaseMouseMouse Pad
Gigabyte Powerock AX500 NZXT Source 340 Logitech G300 Razer golithos 
  hide details  
Reply
post #3 of 3
Thread Starter 
There's nothing running in the background. And what I'm wondering here is, I've had 8.1 for a long time now, and it never happened untill the BIOS got reset. Is it possible it reverted back to a previous version, or what might of happened here?

I'm looking for a solution that doesn't require flashing the BIOS, though ofcourse if it's all I'm left with it's what I'll do. But again, I'm a noob regarding this; I just recall the guy saying he just forced the GPU NOT to reduce perfomance. However so he did that.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Graphics Cards - General
Overclock.net › Forums › Graphics Cards › Graphics Cards - General › GTX 260M FPS Drops