Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] Nvidia GTX 980 Ti Owners Club
New Posts  All Forums:Forum Nav:

[Official] Nvidia GTX 980 Ti Owners Club - Page 1126

post #11251 of 16103
Quote:
Originally Posted by superkyle1721 View Post

Can someone please tell me what the heck is going on here? I disabled one of the graphics cards and ran it as a single 980TI then overclocked it and the graphics score hardly beat my old 980? Also the physics score from the processor is worse? its the same processor..I even ran it at 4.9ghz and still worse overall score. Here is the comparison. Something simply isnt right.

http://www.3dmark.com/compare/fs/7686254/fs/7517581

Whats your score not overclocked.
post #11252 of 16103
Quote:
Originally Posted by Mads1 View Post

Quote:
Originally Posted by superkyle1721 View Post

Can someone please tell me what the heck is going on here? I disabled one of the graphics cards and ran it as a single 980TI then overclocked it and the graphics score hardly beat my old 980? Also the physics score from the processor is worse? its the same processor..I even ran it at 4.9ghz and still worse overall score. Here is the comparison. Something simply isnt right.

http://www.3dmark.com/compare/fs/7686254/fs/7517581

Whats your score not overclocked.

Stock GPU clock with max fans to ensure no thermal throttle and CPU at 4.8GHz give me a score of 12086 total with a 13914 graphics score. This is with a i7 6700k also. Looking at results from various sites and other users it seems it should be significantly higher. At the very least it should be better than my old 980. I'm thinking something is wrong for sure but I'm not sure what it could be.

Sent from my iPhone using Tapatalk
Edited by superkyle1721 - 2/25/16 at 9:07am
post #11253 of 16103
Double post sorry
Edited by superkyle1721 - 2/25/16 at 9:08am
post #11254 of 16103
Quote:
Originally Posted by superkyle1721 View Post

Can someone please tell me what the heck is going on here? I disabled one of the graphics cards and ran it as a single 980TI then overclocked it and the graphics score hardly beat my old 980? Also the physics score from the processor is worse? its the same processor..I even ran it at 4.9ghz and still worse overall score. Here is the comparison. Something simply isnt right.

http://www.3dmark.com/compare/fs/7686254/fs/7517581

yeah, you got a problem. lets try to get rid of those low clock states when you start the bench:

first use DDU to uninstall the driver, then re-install it. then go to the NV control panel and switch from adaptive to prefer maximum performance in power management for the global profile. we can do a game by game basis later if you wish. this will go easier with just one card for now.
loon 3.2
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7-3770K Asus P8Z77-V Pro EVGA 980TI SC+ 16Gb PNY ddr3 1866 
Hard DriveHard DriveHard DriveOptical Drive
PNY 1311 240Gb 1 TB Seagate 3 TB WD Blue DVD DVDRW+/- 
CoolingCoolingOSMonitor
EKWB P280 kit EK-VGA supremacy Win X LG 24MC57HQ-P 
KeyboardPowerCaseMouse
Ducky Zero [blues] EVGA SuperNova 750 G2 Stryker M [hammered and drilled] corsair M65 
AudioAudio
SB Recon3D Klipsch ProMedia 2.1  
  hide details  
Reply
loon 3.2
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7-3770K Asus P8Z77-V Pro EVGA 980TI SC+ 16Gb PNY ddr3 1866 
Hard DriveHard DriveHard DriveOptical Drive
PNY 1311 240Gb 1 TB Seagate 3 TB WD Blue DVD DVDRW+/- 
CoolingCoolingOSMonitor
EKWB P280 kit EK-VGA supremacy Win X LG 24MC57HQ-P 
KeyboardPowerCaseMouse
Ducky Zero [blues] EVGA SuperNova 750 G2 Stryker M [hammered and drilled] corsair M65 
AudioAudio
SB Recon3D Klipsch ProMedia 2.1  
  hide details  
Reply
post #11255 of 16103
Quote:
Originally Posted by looniam View Post

Quote:
Originally Posted by superkyle1721 View Post

Can someone please tell me what the heck is going on here? I disabled one of the graphics cards and ran it as a single 980TI then overclocked it and the graphics score hardly beat my old 980? Also the physics score from the processor is worse? its the same processor..I even ran it at 4.9ghz and still worse overall score. Here is the comparison. Something simply isnt right.

http://www.3dmark.com/compare/fs/7686254/fs/7517581

yeah, you got a problem. lets try to get rid of those low clock states when you start the bench:

first use DDU to uninstall the driver, then re-install it. then go to the NV control panel and switch from adaptive to prefer maximum performance in power management for the global profile. we can do a game by game basis later if you wish. this will go easier with just one card for now.

I may have found the problem. I'm gaming on a 70" 4K tv. With the resolution set to 4K through nvidia control panel it significantly drops my score despite the benchmark switching resolutions like it should. I switched the resolution back to 1080p 120hz and score jumped to a little above 16500 with overclock at 1470 max boost. For some reason no matter if I adjust clocks higher it can't achieve greater than 1470. Something is throttling it but can't figure out what.

I'm downloading the drivers now. I don't think that will fix anything since it seems like it may be working now but a clean install never hurt anything wink.gif


Sent from my iPhone using Tapatalk
post #11256 of 16103
Quote:
Originally Posted by superkyle1721 View Post

I may have found the problem. I'm gaming on a 70" 4K tv. With the resolution set to 4K through nvidia control panel it significantly drops my score despite the benchmark switching resolutions like it should. I switched the resolution back to 1080p 120hz and score jumped to a little above 16500 with overclock at 1470 max boost. For some reason no matter if I adjust clocks higher it can't achieve greater than 1470. Something is throttling it but can't figure out what.

I'm downloading the drivers now. I don't think that will fix anything since it seems like it may be working now but a clean install never hurt anything wink.gif


Sent from my iPhone using Tapatalk

ok. but you really shouldn't be reporting your 2D or idle clocks in FS. (core/vram - 135 MHz/203 MHz) and that stands out to me. if it's not any more effort to find the 3DMark profile then change the power management there.

do you usually just install new drivers over the old, click "clean install", or use DDU to uninstall then install the new?
loon 3.2
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7-3770K Asus P8Z77-V Pro EVGA 980TI SC+ 16Gb PNY ddr3 1866 
Hard DriveHard DriveHard DriveOptical Drive
PNY 1311 240Gb 1 TB Seagate 3 TB WD Blue DVD DVDRW+/- 
CoolingCoolingOSMonitor
EKWB P280 kit EK-VGA supremacy Win X LG 24MC57HQ-P 
KeyboardPowerCaseMouse
Ducky Zero [blues] EVGA SuperNova 750 G2 Stryker M [hammered and drilled] corsair M65 
AudioAudio
SB Recon3D Klipsch ProMedia 2.1  
  hide details  
Reply
loon 3.2
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7-3770K Asus P8Z77-V Pro EVGA 980TI SC+ 16Gb PNY ddr3 1866 
Hard DriveHard DriveHard DriveOptical Drive
PNY 1311 240Gb 1 TB Seagate 3 TB WD Blue DVD DVDRW+/- 
CoolingCoolingOSMonitor
EKWB P280 kit EK-VGA supremacy Win X LG 24MC57HQ-P 
KeyboardPowerCaseMouse
Ducky Zero [blues] EVGA SuperNova 750 G2 Stryker M [hammered and drilled] corsair M65 
AudioAudio
SB Recon3D Klipsch ProMedia 2.1  
  hide details  
Reply
post #11257 of 16103
Quote:
Originally Posted by superkyle1721 View Post

I may have found the problem. I'm gaming on a 70" 4K tv. With the resolution set to 4K through nvidia control panel it significantly drops my score despite the benchmark switching resolutions like it should. I switched the resolution back to 1080p 120hz and score jumped to a little above 16500 with overclock at 1470 max boost. For some reason no matter if I adjust clocks higher it can't achieve greater than 1470. Something is throttling it but can't figure out what.

I'm downloading the drivers now. I don't think that will fix anything since it seems like it may be working now but a clean install never hurt anything wink.gif


Sent from my iPhone using Tapatalk

Your prob hitting the max the card can do, prob need a modded bios for voltage and boost unlock. But if your on air id leave it be, best under water really, if you want to push further.
Edited by Mads1 - 2/25/16 at 10:09am
post #11258 of 16103
Quote:
Originally Posted by looniam View Post

Quote:
Originally Posted by superkyle1721 View Post

I may have found the problem. I'm gaming on a 70" 4K tv. With the resolution set to 4K through nvidia control panel it significantly drops my score despite the benchmark switching resolutions like it should. I switched the resolution back to 1080p 120hz and score jumped to a little above 16500 with overclock at 1470 max boost. For some reason no matter if I adjust clocks higher it can't achieve greater than 1470. Something is throttling it but can't figure out what.

I'm downloading the drivers now. I don't think that will fix anything since it seems like it may be working now but a clean install never hurt anything wink.gif


Sent from my iPhone using Tapatalk

ok. but you really shouldn't be reporting your 2D or idle clocks in FS. (core/vram - 135 MHz/203 MHz) and that stands out to me. if it's not any more effort to find the 3DMark profile then change the power management there.

do you usually just install new drivers over the old, click "clean install", or use DDU to uninstall then install the new?
I am not exactly sure how you change that setting within he firestrike profile to change the power management. I did change it within control panel though when I first installed the cards. I'm relatively new to GPU tweaking I've always been more of a CPU overclocker since I didn't always have the money to buy a nice graphics card.

Anytime I install a new driver for any GPU even if it's just an update I always boot into safe mode use DDU and then do a clean install. I.e. Wipe and click clean install. Kinda redundant I know


Sent from my iPhone using Tapatalk
post #11259 of 16103
Quote:
Originally Posted by Mads1 View Post

Quote:
Originally Posted by superkyle1721 View Post

I may have found the problem. I'm gaming on a 70" 4K tv. With the resolution set to 4K through nvidia control panel it significantly drops my score despite the benchmark switching resolutions like it should. I switched the resolution back to 1080p 120hz and score jumped to a little above 16500 with overclock at 1470 max boost. For some reason no matter if I adjust clocks higher it can't achieve greater than 1470. Something is throttling it but can't figure out what.

I'm downloading the drivers now. I don't think that will fix anything since it seems like it may be working now but a clean install never hurt anything wink.gif


Sent from my iPhone using Tapatalk

Your prob hitting the max the card can do, prob need a modded bios for voltage and boost unlock. But if your on air id leave it be, best under water really, if you want to push further.

Yeah that's what I thought. I considered buying the hybrid kit but the lack of vram cooling just seems like it won't benefit me. That and considering a complete liquid cooling kit with 2 water blocks etc would cost almost the price of another card.


Sent from my iPhone using Tapatalk
post #11260 of 16103
Quote:
Originally Posted by superkyle1721 View Post

I am not exactly sure how you change that setting within he firestrike profile to change the power management. I did change it within control panel though when I first installed the cards. I'm relatively new to GPU tweaking I've always been more of a CPU overclocker since I didn't always have the money to buy a nice graphics card.

Anytime I install a new driver for any GPU even if it's just an update I always boot into safe mode use DDU and then do a clean install. I.e. Wipe and click clean install. Kinda redundant I know


Sent from my iPhone using Tapatalk



you can ignore the texture filtering - i do that for benching against others for fun.
3D Fanboy Competition 2016: nVidia vs AMD
loon 3.2
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7-3770K Asus P8Z77-V Pro EVGA 980TI SC+ 16Gb PNY ddr3 1866 
Hard DriveHard DriveHard DriveOptical Drive
PNY 1311 240Gb 1 TB Seagate 3 TB WD Blue DVD DVDRW+/- 
CoolingCoolingOSMonitor
EKWB P280 kit EK-VGA supremacy Win X LG 24MC57HQ-P 
KeyboardPowerCaseMouse
Ducky Zero [blues] EVGA SuperNova 750 G2 Stryker M [hammered and drilled] corsair M65 
AudioAudio
SB Recon3D Klipsch ProMedia 2.1  
  hide details  
Reply
loon 3.2
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7-3770K Asus P8Z77-V Pro EVGA 980TI SC+ 16Gb PNY ddr3 1866 
Hard DriveHard DriveHard DriveOptical Drive
PNY 1311 240Gb 1 TB Seagate 3 TB WD Blue DVD DVDRW+/- 
CoolingCoolingOSMonitor
EKWB P280 kit EK-VGA supremacy Win X LG 24MC57HQ-P 
KeyboardPowerCaseMouse
Ducky Zero [blues] EVGA SuperNova 750 G2 Stryker M [hammered and drilled] corsair M65 
AudioAudio
SB Recon3D Klipsch ProMedia 2.1  
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] Nvidia GTX 980 Ti Owners Club