Overclock.net › Forums › Industry News › Hardware News › [Hexus] New X99 and early Intel Skylake motherboards from EVGA
New Posts  All Forums:Forum Nav:

[Hexus] New X99 and early Intel Skylake motherboards from EVGA - Page 23

post #221 of 224
Really hope so...
post #222 of 224
It seems like the latest bios update has fixed my issue regarding the sm951 not being able to boot from cold start. Which is really good.

The bad though has been evga customer service. I havent in a long time experienced such a poor service as evga's. I really like the board and it seems to being doing well after the bios update but I would definitely not recommended evga if you are looking for a company with good customer support. (this is evga EU, not necessarily evga US).
post #223 of 224
Quote:
Originally Posted by AtP Striker View Post

It seems like the latest bios update has fixed my issue regarding the sm951 not being able to boot from cold start. Which is really good.

The bad though has been evga customer service. I havent in a long time experienced such a poor service as evga's. I really like the board and it seems to being doing well after the bios update but I would definitely not recommended evga if you are looking for a company with good customer support. (this is evga EU, not necessarily evga US).

Mine too. So solid I am gonna let go my old Crucial MX100 512GB SSD that I had a backup copy of Win10 on it.
Ryzen 7 1700
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 7 1700 Asus X370 Crosshair VI Hero EVGA GTX 1080 FE Geil 16GB RGB DDR43000 
Hard DriveCoolingOSMonitor
Samsung 950 Pro 512GB PCIe/NVME SSD Xigmatek Scylla 240 AIO Win10 Pro X64 Qnix QX2710LED @ 110hz 
KeyboardPowerCaseMouse
Cooler Master Masterset MS121  EVGA G2 850 w/EVGA Black Cableset Lian Li Test Bench Cooler Master Masterset MS121  
Audio
Sanyo Soundbar FWSB405F 
  hide details  
Reply
Ryzen 7 1700
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 7 1700 Asus X370 Crosshair VI Hero EVGA GTX 1080 FE Geil 16GB RGB DDR43000 
Hard DriveCoolingOSMonitor
Samsung 950 Pro 512GB PCIe/NVME SSD Xigmatek Scylla 240 AIO Win10 Pro X64 Qnix QX2710LED @ 110hz 
KeyboardPowerCaseMouse
Cooler Master Masterset MS121  EVGA G2 850 w/EVGA Black Cableset Lian Li Test Bench Cooler Master Masterset MS121  
Audio
Sanyo Soundbar FWSB405F 
  hide details  
Reply
post #224 of 224
Thread Starter 
Ok, after more testing it seems the bottom slot does not work when a M.2 drive is installed with the 40-lane chips.

Strangely with a drive not installed but the M.2 setting turned on, a video card in the bottom slot drops to x4 but works. However, with a M.2 drive actually installed I couldn't get any video.

This is on BIOS v1.00 but someone else tried on v1.02 with the same results.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hardware News
Overclock.net › Forums › Industry News › Hardware News › [Hexus] New X99 and early Intel Skylake motherboards from EVGA