Overclock.net › Forums › Graphics Cards › AMD/ATI › Hawaii Bios Editing ( 290 / 290X / 295X2 / 390 / 390X )
New Posts  All Forums:Forum Nav:

Hawaii Bios Editing ( 290 / 290X / 295X2 / 390 / 390X ) - Page 184

post #1831 of 3689
Well it worked thanks man, but this offset mv is normal at default ? mv.jpg 237k .jpg file but now i'm sure my pc will not bug at boot xD, my card have 1.078 in idle before i have 1.000 idle and 1.3 full load with +75mv offset on msi afterburner, now i have 1.078 idle and 1.29 at charge, i did one benchmark before and on after with sames clock beforeafter.jpg 147k .jpg file , but i think i can overclock more with your bios cause my vrm have low temps -5°, i have to run uefi now
Edited by Samuris - 2/11/16 at 2:43pm
post #1832 of 3689
Thread Starter 
+119mV is not correct.

Press "Reset" in MSI AB, if not go down to 75 or 80 then exit MSI AB. Delete file starting with VEN in C:\Program Files (x86)\MSI Afterburner\Profiles , switch off PC, switch on PC and run MSI AB, when it ask do you wish to reboot to detect card settings say yes.

These updated files will lower idle voltage smile.gif .

< removed see post further on >

Compare these ROMs with previous ones using Hawaiireader (program is in OP of this thread) and you will understand how to lower voltage manually.

When you flash these files also delete MSI AB VEN file and force re-detection of card settings.
Edited by gupsterg - 2/11/16 at 3:23pm
The Stilt Machine
(14 items)
 
XPS - i5 4690K
(12 items)
 
XPS - Q6600
(8 items)
 
CPUMotherboardGraphicsRAM
Ryzen 7 1700 Asus Crosshair VI Hero Sapphire Fury X@1145/545 G.Skill Trident Z 2x 8GB 3200MHz C14 
Hard DriveCoolingCoolingCooling
Samsung Evo 840 ThermalRight Archon IB-E X2 + 2x TY143 ThermalRight TY-143 2x front case intake Arctic Cooling F12 + 2x F9 as rear case exhaust 
OSMonitorKeyboardPower
Win 7 Pro x64 / Win 10 Pro x64 Asus MG279Q Cherry MX-Board 3.0 Cooler Master V850 
CaseMouse
SilverStone TJ06 Logitech G700S 
CPUMotherboardGraphicsRAM
i5 4690K@4.9GHz 1.255V Asus Maximus VII Ranger Sapphire Fury X@1145/545 HyperX Savage 2x8GB 2400MHz C11 
Hard DriveCoolingOSMonitor
Samsung Evo 840 TR Archon SB-E X2 Win 7 Pro x64 / Win 10 x64 Asus MG279Q 
KeyboardPowerCaseMouse
Cherry MX-Board 3.0 Cooler Master V850 SilverStone TJ06 Logitech G700S 
CPUMotherboardGraphicsRAM
Intel Q6600 G0 Asus P5K Premium Black Pearl Sapphire Toxic HD5850 Corsair Dominator 4GB 
Hard DriveCoolingOSPower
Crucial MX 100 256GB TR TRUE Rev.A Win 7 Pro x64 Cooler Master V650 
  hide details  
Reply
The Stilt Machine
(14 items)
 
XPS - i5 4690K
(12 items)
 
XPS - Q6600
(8 items)
 
CPUMotherboardGraphicsRAM
Ryzen 7 1700 Asus Crosshair VI Hero Sapphire Fury X@1145/545 G.Skill Trident Z 2x 8GB 3200MHz C14 
Hard DriveCoolingCoolingCooling
Samsung Evo 840 ThermalRight Archon IB-E X2 + 2x TY143 ThermalRight TY-143 2x front case intake Arctic Cooling F12 + 2x F9 as rear case exhaust 
OSMonitorKeyboardPower
Win 7 Pro x64 / Win 10 Pro x64 Asus MG279Q Cherry MX-Board 3.0 Cooler Master V850 
CaseMouse
SilverStone TJ06 Logitech G700S 
CPUMotherboardGraphicsRAM
i5 4690K@4.9GHz 1.255V Asus Maximus VII Ranger Sapphire Fury X@1145/545 HyperX Savage 2x8GB 2400MHz C11 
Hard DriveCoolingOSMonitor
Samsung Evo 840 TR Archon SB-E X2 Win 7 Pro x64 / Win 10 x64 Asus MG279Q 
KeyboardPowerCaseMouse
Cherry MX-Board 3.0 Cooler Master V850 SilverStone TJ06 Logitech G700S 
CPUMotherboardGraphicsRAM
Intel Q6600 G0 Asus P5K Premium Black Pearl Sapphire Toxic HD5850 Corsair Dominator 4GB 
Hard DriveCoolingOSPower
Crucial MX 100 256GB TR TRUE Rev.A Win 7 Pro x64 Cooler Master V650 
  hide details  
Reply
post #1833 of 3689
Well man i'm still +119mv xD with +80 and +114 with the +75rom, i uninstall and deleted users files of msi afterburner, i rebooted and go down but still +119mv and it's not even stable at my previus frequence, this is weird cause i compared my rom and your rom and the difference was only at lign 1 look actualroom.zip 99k .zip file
post #1834 of 3689
i have other things to you, when i flashed my card with your rom my windows did'nt recnognize my card i had to reinstall amd drivers for detect as r9 290 series

(when i install i use windows and amd files for be fast cause, before during my oc i had to uninstall amd drivers with ddu so many times)

oh man i'm pretty sure it's the memory who need aux voltageoffset, i tried to underclock memory like 1580 and it worked for 3min more
Edited by Samuris - 2/11/16 at 3:21pm
post #1835 of 3689
I would clean those drivers with DDU in safemode
(T'es FR?)
post #1836 of 3689
Thread Starter 
@Samuris

Accept my apologies redface.gif , with my head in OC'ing new card I forgot to convert value from DEC to HEX, so offset was indeed 113mV & 119mV in past ROMs.

Try these, I have double checked smile.gif .

Final_MLU_390MC_75_80.zip 198k .zip file
Quote:
i have other things to you, when i flashed my card with your rom my windows did'nt recnognize my card i had to reinstall amd drivers for detect as r9 290 series

ID in MLU differs from whatever ROM you had on your card before, therefore windows will recognise and reinstallation of driver occur.
Quote:
oh man i'm pretty sure it's the memory who need aux voltageoffset, i tried to underclock memory like 1580 and it worked for 3min more

Aux Voltage = VDDCI , this voltage aids memory controller, it can help stabilise higher RAM clocks on card but do not increase excessively.

These ROMs have limit of voltages, maximum GPU VDDC 1.36875V, VDDCI 1.14375V, regardless if you manually set voltage or up offset it will not exceed limits.
Edited by gupsterg - 2/11/16 at 3:37pm
The Stilt Machine
(14 items)
 
XPS - i5 4690K
(12 items)
 
XPS - Q6600
(8 items)
 
CPUMotherboardGraphicsRAM
Ryzen 7 1700 Asus Crosshair VI Hero Sapphire Fury X@1145/545 G.Skill Trident Z 2x 8GB 3200MHz C14 
Hard DriveCoolingCoolingCooling
Samsung Evo 840 ThermalRight Archon IB-E X2 + 2x TY143 ThermalRight TY-143 2x front case intake Arctic Cooling F12 + 2x F9 as rear case exhaust 
OSMonitorKeyboardPower
Win 7 Pro x64 / Win 10 Pro x64 Asus MG279Q Cherry MX-Board 3.0 Cooler Master V850 
CaseMouse
SilverStone TJ06 Logitech G700S 
CPUMotherboardGraphicsRAM
i5 4690K@4.9GHz 1.255V Asus Maximus VII Ranger Sapphire Fury X@1145/545 HyperX Savage 2x8GB 2400MHz C11 
Hard DriveCoolingOSMonitor
Samsung Evo 840 TR Archon SB-E X2 Win 7 Pro x64 / Win 10 x64 Asus MG279Q 
KeyboardPowerCaseMouse
Cherry MX-Board 3.0 Cooler Master V850 SilverStone TJ06 Logitech G700S 
CPUMotherboardGraphicsRAM
Intel Q6600 G0 Asus P5K Premium Black Pearl Sapphire Toxic HD5850 Corsair Dominator 4GB 
Hard DriveCoolingOSPower
Crucial MX 100 256GB TR TRUE Rev.A Win 7 Pro x64 Cooler Master V650 
  hide details  
Reply
The Stilt Machine
(14 items)
 
XPS - i5 4690K
(12 items)
 
XPS - Q6600
(8 items)
 
CPUMotherboardGraphicsRAM
Ryzen 7 1700 Asus Crosshair VI Hero Sapphire Fury X@1145/545 G.Skill Trident Z 2x 8GB 3200MHz C14 
Hard DriveCoolingCoolingCooling
Samsung Evo 840 ThermalRight Archon IB-E X2 + 2x TY143 ThermalRight TY-143 2x front case intake Arctic Cooling F12 + 2x F9 as rear case exhaust 
OSMonitorKeyboardPower
Win 7 Pro x64 / Win 10 Pro x64 Asus MG279Q Cherry MX-Board 3.0 Cooler Master V850 
CaseMouse
SilverStone TJ06 Logitech G700S 
CPUMotherboardGraphicsRAM
i5 4690K@4.9GHz 1.255V Asus Maximus VII Ranger Sapphire Fury X@1145/545 HyperX Savage 2x8GB 2400MHz C11 
Hard DriveCoolingOSMonitor
Samsung Evo 840 TR Archon SB-E X2 Win 7 Pro x64 / Win 10 x64 Asus MG279Q 
KeyboardPowerCaseMouse
Cherry MX-Board 3.0 Cooler Master V850 SilverStone TJ06 Logitech G700S 
CPUMotherboardGraphicsRAM
Intel Q6600 G0 Asus P5K Premium Black Pearl Sapphire Toxic HD5850 Corsair Dominator 4GB 
Hard DriveCoolingOSPower
Crucial MX 100 256GB TR TRUE Rev.A Win 7 Pro x64 Cooler Master V650 
  hide details  
Reply
post #1837 of 3689
@gupsterg
Oh np man XD ! don't worry about that, okay i'll try this thx
@eucalyptux
Oui
post #1838 of 3689
VDDC Power IN and OUT don't exceed 115W in gpuz (even if i modify power limite i'll check my pcielink) , before i have something like 230-260W on gpu Z in load, my benchmark crash actually but no artefact, it's weird i'll try your final rom now.

that was my pcie link, it's fine now (VDDC in idle is great, thanks !)

but your tdp is lower than my previus rom i had to put on +50% for be stable

I have other problem here, i can change VDDC in msi afterburner on other application, VDDC stay at 1.217mv at +100 or +200 just change nothing, i'll try to restart pc but i think i'll don't work (i tryied 1160/1600 that was sad my benchmark showed 120fps average against 128 with previus rom but at 1200/1600 so fcking weird for 40mhz more i have 137fps but really not stable cause my vddc is locked i don't know why lol)
Edited by Samuris - 2/11/16 at 4:27pm
post #1839 of 3689
@gupsterg
Quote:
Originally Posted by gupsterg View Post

@Samuris

Final_MLU_390MC_75_80.zip 198k .zip file
ID in MLU differs from whatever ROM you had on your card before, therefore windows will recognise and reinstallation of driver occur.
Aux Voltage = VDDCI , this voltage aids memory controller, it can help stabilise higher RAM clocks on card but do not increase excessively.

These ROMs have limit of voltages, maximum GPU VDDC 1.36875V, VDDCI 1.14375V, regardless if you manually set voltage or up offset it will not exceed limits.

My gpu are locked at 1.232 VDDC aproximately on any application of overclocking.

i tryed to edit offset with hexeditor i put 19 x 25*6.25 and with +156mv i'm again at 1.232max *** is this lol
this is so fcking performant but i can't put more than 1.232 it's locked -_-
Edited by Samuris - 2/11/16 at 5:51pm
post #1840 of 3689
I used the Hawaii bios editor and raised the power limit / TDC limit and TDP max to 250. Didn't change anything else. Just wanted to try higher power limits. Booted up just fine, opened HiS iTurbo, started adding the test clocks (1270 core / 1790 memory), pushed the power limit up to 50%, enabled it, and...screen went fuzzy. Took a reboot to reset it.

I checked the PT1 and PT3 bios versions, they both have those settings at 999. So.....what's the deal?

Card is an XFX 8GB 290X.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Hawaii Bios Editing ( 290 / 290X / 295X2 / 390 / 390X )