Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD R9 390/390X Owners Club
New Posts  All Forums:Forum Nav:

[Official] AMD R9 390/390X Owners Club - Page 570

post #5691 of 11956
Quote:
Originally Posted by TheCowTamer View Post

Hey guys I purchased a xfx 390x about a month ago. I am wondering if its a mislabeled 390. I have gpu-z and it shows that it has the 2816 shaders and all of the stickers on it say it's a 390x but when go to 3dmark is lists it as a 390 series. Also when I overclock it my 3dmark score goes down, I'm not thermal throttling because my temps never go above 67C. Any other way I can check and make sure it's a 390x and not a 390. I was also planning on putting a full cover block but from what it looks like there is no full cover blocks for the xfx ones. Thanks guys.
2816 SP is 390X.
Ishimura
(21 items)
 
Silent Knight
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 3770K @ 4.6GHz ASRock Z77E-ITX eVGA GTX 1080 Ti Hybrid AVEXIR Blitz 1.1 16GB DDR3-2400MHz CL10 
Hard DriveHard DriveCoolingCooling
SanDisk Ultra II 960GB Toshiba X300 5TB Corsair H100i GTX eVGA Hybrid Water Cooler  
CoolingOSMonitorKeyboard
4x GentleTyphoon AP-15 Windows 10 Pro 64-Bit Philips Brilliance BDM4065UC 4K Razer BlackWidow Chroma  
PowerCaseMouseMouse Pad
eVGA SuperNOVA 750 G3 Define Nano S Logitech G502 Proteus Core PECHAM Gaming Mouse Pad XX-Large 
AudioAudioAudioAudio
Audioengine D1 DAC Mackie CR Series CR3 Audio-Technica ATH-M50 Sennheiser HD 598 
Audio
Sony XB950BT 
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 @ 4.2GHz ASUS M4A79XTD EVO AMD Radeon HD 7970 3GB @ 1200/1500 2x 4GB G.SKILL Ripjaws X DDR3-1600 
Hard DriveHard DriveHard DriveCooling
OCZ Agility 3 60GB WD Caviar Green 1.5TB 2 x Seagate Barracuda 2TB XSPC Raystorm 
CoolingCoolingOSPower
EK-FC7970 XSPC RS360 Windows 10 Pro 64-Bit Corsair TX750 
Case
NZXT Switch 810  
  hide details  
Reply
Ishimura
(21 items)
 
Silent Knight
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 3770K @ 4.6GHz ASRock Z77E-ITX eVGA GTX 1080 Ti Hybrid AVEXIR Blitz 1.1 16GB DDR3-2400MHz CL10 
Hard DriveHard DriveCoolingCooling
SanDisk Ultra II 960GB Toshiba X300 5TB Corsair H100i GTX eVGA Hybrid Water Cooler  
CoolingOSMonitorKeyboard
4x GentleTyphoon AP-15 Windows 10 Pro 64-Bit Philips Brilliance BDM4065UC 4K Razer BlackWidow Chroma  
PowerCaseMouseMouse Pad
eVGA SuperNOVA 750 G3 Define Nano S Logitech G502 Proteus Core PECHAM Gaming Mouse Pad XX-Large 
AudioAudioAudioAudio
Audioengine D1 DAC Mackie CR Series CR3 Audio-Technica ATH-M50 Sennheiser HD 598 
Audio
Sony XB950BT 
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 @ 4.2GHz ASUS M4A79XTD EVO AMD Radeon HD 7970 3GB @ 1200/1500 2x 4GB G.SKILL Ripjaws X DDR3-1600 
Hard DriveHard DriveHard DriveCooling
OCZ Agility 3 60GB WD Caviar Green 1.5TB 2 x Seagate Barracuda 2TB XSPC Raystorm 
CoolingCoolingOSPower
EK-FC7970 XSPC RS360 Windows 10 Pro 64-Bit Corsair TX750 
Case
NZXT Switch 810  
  hide details  
Reply
post #5692 of 11956
Quote:
Originally Posted by m70b1jr View Post


The XFX is basically the same PCB as a reference 390 / 290.
I thought when I read earlier in this post there, it said no full cover blocks for xfx 390x? I guess I will have to go back and check again
post #5693 of 11956
Quote:
Originally Posted by ziggystardust View Post

Have you tried an older catalyst version, like 15.7.1?

Crimson drivers are just broken at best as well as some latest Catalyst drivers, like 15.11. They are just messing up with some of effects in certain games. They are trying to fix something but break another. Killing Floor 2's real time reflections for example. It's been broken and pixelating all over the textures for quite some time. I rolled back 15.7.1 today and now it's looks it's supposed to be. It even took several drivers to fix that friggin broken compass in Fallout 4.

That's true. the compass in gta 5 was messed up for a long time. I'll roll back to 15.7.1 and try that. The thing is these issues just started. I'll get back to you when I revert
post #5694 of 11956
Quote:
Originally Posted by Mysticking32 View Post

That's true. the compass in gta 5 was messed up for a long time. I'll roll back to 15.7.1 and try that. The thing is these issues just started. I'll get back to you when I revert
The compass was also broke in fallout 4 but but they fixed it.
Gaming Rig
(8 items)
 
  
CPUMotherboardGraphicsRAM
FX-8350 M5A99FX XFX R9 390 8GB Double Dissapation 8 GB AMD Series RAM 
Hard DriveCoolingOSCase
PNY Optimia 120 Corsair H60 Windows 10 nzxt s340 White 
  hide details  
Reply
Gaming Rig
(8 items)
 
  
CPUMotherboardGraphicsRAM
FX-8350 M5A99FX XFX R9 390 8GB Double Dissapation 8 GB AMD Series RAM 
Hard DriveCoolingOSCase
PNY Optimia 120 Corsair H60 Windows 10 nzxt s340 White 
  hide details  
Reply
post #5695 of 11956
Quote:
Originally Posted by tolis626 View Post

Continuing my "research" into why my card started misbehaving, it seems it has something to do with thermals. If it goes over 75C, I will get some artifacting if I'm running close to max overclocks on the core and memory stability goes down the drain. Like really, with a max of 73C, 1150/1725 works fine. Thing is, all my case fans ramp up and down depending on CPU temps, so in benches like Valley, where the CPU is mostly idle, my case fans don't spin up and my card kind of suffocates (not really, but temps do go up compared to normal gaming) and the same overclock will crash after a while, unless I manually set the fans to higher speeds. It also might have something to do with power delivery because, even at lower temps, mem overclocks suffer as soon as I go higher than +50mV core voltage in AB. Or it may be different temps on different parts of the die, with the IMC getting hotter and thus destabilizing? Maybe... In that case a TIM replacement is a must.

And about that... Those of you with the MSI cards that have taken the cooler off, could you please tell me if the heatsink's base is bare copper or nickel plated? If it's nickel plated, we could be using liquid metal TIMs, like CLU, for the best results. But if that stuff touches copper it gets solid after a while, which is not good.

PS : Now that I think of it, liquid metal TIMs are conductive, right? If so, wouldn't it be catastrophic for the card if some of the TIM trickeld down away from the die and onto the PCB? Or am I just too worried about stuff I shouldn't be?

Kinda ashamed, but bumping this one because...

I just tested. Stability is compromised above 75C, at least on my system. I just put it at 1175/1700MHz with +90/+50mV and locked my GPU fan speed to 100% and had my case fans also at 100%, blasting cold air on the damn thing. Result? Temps were under 70C most of the time while playing BF4 and it was stable. Then I take the fans back to auto (both GPU and case fans) and, surely enough, a few minutes (and I mean a few, like less than 5) later it crashed without having changed anything else. Could anyone else please check if your card has similar behavior?
post #5696 of 11956
Quote:
Originally Posted by tolis626 View Post

Kinda ashamed, but bumping this one because...

I just tested. Stability is compromised above 75C, at least on my system. I just put it at 1175/1700MHz with +90/+50mV and locked my GPU fan speed to 100% and had my case fans also at 100%, blasting cold air on the damn thing. Result? Temps were under 70C most of the time while playing BF4 and it was stable. Then I take the fans back to auto (both GPU and case fans) and, surely enough, a few minutes (and I mean a few, like less than 5) later it crashed without having changed anything else. Could anyone else please check if your card has similar behavior?

Yes. Not 75C but 60C+ depending on OC. This is under water.
Ishimura
(21 items)
 
Silent Knight
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 3770K @ 4.6GHz ASRock Z77E-ITX eVGA GTX 1080 Ti Hybrid AVEXIR Blitz 1.1 16GB DDR3-2400MHz CL10 
Hard DriveHard DriveCoolingCooling
SanDisk Ultra II 960GB Toshiba X300 5TB Corsair H100i GTX eVGA Hybrid Water Cooler  
CoolingOSMonitorKeyboard
4x GentleTyphoon AP-15 Windows 10 Pro 64-Bit Philips Brilliance BDM4065UC 4K Razer BlackWidow Chroma  
PowerCaseMouseMouse Pad
eVGA SuperNOVA 750 G3 Define Nano S Logitech G502 Proteus Core PECHAM Gaming Mouse Pad XX-Large 
AudioAudioAudioAudio
Audioengine D1 DAC Mackie CR Series CR3 Audio-Technica ATH-M50 Sennheiser HD 598 
Audio
Sony XB950BT 
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 @ 4.2GHz ASUS M4A79XTD EVO AMD Radeon HD 7970 3GB @ 1200/1500 2x 4GB G.SKILL Ripjaws X DDR3-1600 
Hard DriveHard DriveHard DriveCooling
OCZ Agility 3 60GB WD Caviar Green 1.5TB 2 x Seagate Barracuda 2TB XSPC Raystorm 
CoolingCoolingOSPower
EK-FC7970 XSPC RS360 Windows 10 Pro 64-Bit Corsair TX750 
Case
NZXT Switch 810  
  hide details  
Reply
Ishimura
(21 items)
 
Silent Knight
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 3770K @ 4.6GHz ASRock Z77E-ITX eVGA GTX 1080 Ti Hybrid AVEXIR Blitz 1.1 16GB DDR3-2400MHz CL10 
Hard DriveHard DriveCoolingCooling
SanDisk Ultra II 960GB Toshiba X300 5TB Corsair H100i GTX eVGA Hybrid Water Cooler  
CoolingOSMonitorKeyboard
4x GentleTyphoon AP-15 Windows 10 Pro 64-Bit Philips Brilliance BDM4065UC 4K Razer BlackWidow Chroma  
PowerCaseMouseMouse Pad
eVGA SuperNOVA 750 G3 Define Nano S Logitech G502 Proteus Core PECHAM Gaming Mouse Pad XX-Large 
AudioAudioAudioAudio
Audioengine D1 DAC Mackie CR Series CR3 Audio-Technica ATH-M50 Sennheiser HD 598 
Audio
Sony XB950BT 
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 @ 4.2GHz ASUS M4A79XTD EVO AMD Radeon HD 7970 3GB @ 1200/1500 2x 4GB G.SKILL Ripjaws X DDR3-1600 
Hard DriveHard DriveHard DriveCooling
OCZ Agility 3 60GB WD Caviar Green 1.5TB 2 x Seagate Barracuda 2TB XSPC Raystorm 
CoolingCoolingOSPower
EK-FC7970 XSPC RS360 Windows 10 Pro 64-Bit Corsair TX750 
Case
NZXT Switch 810  
  hide details  
Reply
post #5697 of 11956
Just an update I figured out what the problem was with AC Unity. And I feel like an idiot. It turns out the bug has something to do with the soft shadows settings and fxaa. Setting it to msaa x2 fixes the problem. Just as setting the soft shadows to high did.

All the driver installs, windows reinstall, etc lol. and it was that.

I'm still not sure how I went the entire game without this problem but whatever lol. Still working on the bf4 flickers.

Thanks to the people who replied and helped
post #5698 of 11956
Quote:
Originally Posted by Mysticking32 View Post

Just an update I figured out what the problem was with AC Unity. And I feel like an idiot. It turns out the bug has something to do with the soft shadows settings and fxaa. Setting it to msaa x2 fixes the problem. Just as setting the soft shadows to high did.

All the driver installs, windows reinstall, etc lol. and it was that.

I'm still not sure how I went the entire game without this problem but whatever lol. Still working on the bf4 flickers.

Thanks to the people who replied and helped
This is for the texture missing bug people are mentioning? I just wanna pipe in the same thing has been happening in Evil Within as well.. I know it's an unoptimised game but for the most part it is very pretty but there's been a couple of slow texture loads and Kidman's face never got a full texture (always a low-LOD texture version). I'm curious as to why this is doing this too. hmm..
post #5699 of 11956
Quote:
Originally Posted by ZealotKi11er View Post

I break 60C with custom loop. Not that hard to hit high temps with these cards.

I still think there has to be something wrong if your temps are that high.

My 390 is at +163mV right now at 1225 on Core and barely breaks that 40C there.

VRM does reach 70-75C but like I said earlier, VRM is pretty much always the temps you have to worry about, never your core temps.

But I would look at fixing your loop if you hit 60C on the Core.
Gaming Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5-6600K @ 4.7GHz MSI Z170A Gaming Pro Carbon ASUS Radeon R9 390 (1200/1650) 2x4GB 2666MHz 
Hard DriveCoolingOSMonitor
Samsung 830 128GB Phobya Custom Water Windows 10 QNIX QX2710 @ 120Hz 
KeyboardPowerCaseMouse
QPAD MK-50, Blue Switches Rosewill TACHYON 650W Xigmatek Elysium G400 
Mouse PadAudio
MSI Gaming Xonar U7 + AKG Q701 
  hide details  
Reply
Gaming Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5-6600K @ 4.7GHz MSI Z170A Gaming Pro Carbon ASUS Radeon R9 390 (1200/1650) 2x4GB 2666MHz 
Hard DriveCoolingOSMonitor
Samsung 830 128GB Phobya Custom Water Windows 10 QNIX QX2710 @ 120Hz 
KeyboardPowerCaseMouse
QPAD MK-50, Blue Switches Rosewill TACHYON 650W Xigmatek Elysium G400 
Mouse PadAudio
MSI Gaming Xonar U7 + AKG Q701 
  hide details  
Reply
post #5700 of 11956
Quote:
Originally Posted by Stige View Post

I still think there has to be something wrong if your temps are that high.

My 390 is at +163mV right now at 1225 on Core and barely breaks that 40C there.

VRM does reach 70-75C but like I said earlier, VRM is pretty much always the temps you have to worry about, never your core temps.

But I would look at fixing your loop if you hit 60C on the Core.

Its very normal. When you have 3770K and 2 x 290s with 360 + 240 Running Push/Pull with fans @ 7v you get those temps. Also that's ~ 700W heat getting dumped on the RAD. If you look any RAD data you will see that you need more RAD space and faster fans. Even with single GPU I have always been ~ 48C. I have checked Water Temps before load and after and the difference was ~ 18C which is normal and why the core hits 60C.
Ishimura
(21 items)
 
Silent Knight
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 3770K @ 4.6GHz ASRock Z77E-ITX eVGA GTX 1080 Ti Hybrid AVEXIR Blitz 1.1 16GB DDR3-2400MHz CL10 
Hard DriveHard DriveCoolingCooling
SanDisk Ultra II 960GB Toshiba X300 5TB Corsair H100i GTX eVGA Hybrid Water Cooler  
CoolingOSMonitorKeyboard
4x GentleTyphoon AP-15 Windows 10 Pro 64-Bit Philips Brilliance BDM4065UC 4K Razer BlackWidow Chroma  
PowerCaseMouseMouse Pad
eVGA SuperNOVA 750 G3 Define Nano S Logitech G502 Proteus Core PECHAM Gaming Mouse Pad XX-Large 
AudioAudioAudioAudio
Audioengine D1 DAC Mackie CR Series CR3 Audio-Technica ATH-M50 Sennheiser HD 598 
Audio
Sony XB950BT 
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 @ 4.2GHz ASUS M4A79XTD EVO AMD Radeon HD 7970 3GB @ 1200/1500 2x 4GB G.SKILL Ripjaws X DDR3-1600 
Hard DriveHard DriveHard DriveCooling
OCZ Agility 3 60GB WD Caviar Green 1.5TB 2 x Seagate Barracuda 2TB XSPC Raystorm 
CoolingCoolingOSPower
EK-FC7970 XSPC RS360 Windows 10 Pro 64-Bit Corsair TX750 
Case
NZXT Switch 810  
  hide details  
Reply
Ishimura
(21 items)
 
Silent Knight
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 3770K @ 4.6GHz ASRock Z77E-ITX eVGA GTX 1080 Ti Hybrid AVEXIR Blitz 1.1 16GB DDR3-2400MHz CL10 
Hard DriveHard DriveCoolingCooling
SanDisk Ultra II 960GB Toshiba X300 5TB Corsair H100i GTX eVGA Hybrid Water Cooler  
CoolingOSMonitorKeyboard
4x GentleTyphoon AP-15 Windows 10 Pro 64-Bit Philips Brilliance BDM4065UC 4K Razer BlackWidow Chroma  
PowerCaseMouseMouse Pad
eVGA SuperNOVA 750 G3 Define Nano S Logitech G502 Proteus Core PECHAM Gaming Mouse Pad XX-Large 
AudioAudioAudioAudio
Audioengine D1 DAC Mackie CR Series CR3 Audio-Technica ATH-M50 Sennheiser HD 598 
Audio
Sony XB950BT 
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 @ 4.2GHz ASUS M4A79XTD EVO AMD Radeon HD 7970 3GB @ 1200/1500 2x 4GB G.SKILL Ripjaws X DDR3-1600 
Hard DriveHard DriveHard DriveCooling
OCZ Agility 3 60GB WD Caviar Green 1.5TB 2 x Seagate Barracuda 2TB XSPC Raystorm 
CoolingCoolingOSPower
EK-FC7970 XSPC RS360 Windows 10 Pro 64-Bit Corsair TX750 
Case
NZXT Switch 810  
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD R9 390/390X Owners Club