Overclock.net › Forums › Case Mods & Cases › Builds & Case Mods › Build Logs › [Build Log] Caselabs SMA8 Gunmetal and Black Two-Tone (AQUITY)
New Posts  All Forums:Forum Nav:

[Build Log] Caselabs SMA8 Gunmetal and Black Two-Tone (AQUITY) - Page 58

Poll Results: Will you ever splurge and go all out on a Case labs?

 
  • 61% (103)
    Yes!
  • 15% (26)
    No :(
  • 15% (26)
    Heck yes! I have mulitple CL
  • 1% (3)
    Whats this caselabs thing?
  • 5% (9)
    Are you talking to me?
167 Total Votes  
post #571 of 892
Usually that means there is throttling going on. I know when I push my cards past 1300mhz I don't crash but my score gets worse. And gpu z shows me it's being limited by reliable voltage (not enough volts). And I never did the llc hack to get the extra .2 volts
    
CPUMotherboardGraphicsRAM
Intel i7 4790k @ 4.8ghz 1.29v Asus z97 Pro gxt 780 sc Overclocked Kingston Fury 1600 ddr3 ram 
Hard DriveHard DriveOptical DriveCooling
WD Blue 1tb Samsung 840 evo asus swiftech mcp35x 
CoolingCoolingCoolingCooling
ek fc 780 gpu block for gtx 780 ek gtx 780 backplate Petg primochill tubing Primochill Revolver Fittings Silver 
CoolingCoolingCoolingCooling
Bitspower 150ml Reservior multi z tank Bitspower acrylic ddc pump top (polished) ek ddc black housing ek csq 90 adapter fittings 
CoolingCoolingCoolingCooling
xspc 360 rad swiftech 240 rad 5 sp120 corsair pwm high performance fans on sw... 3 corsair af140mm fans 
OSMonitorKeyboardPower
windows 8.1 asus 144hz 1080p monitor razer blackwidow mechanical tournment edition Seasonic 850watt semi modular 80 plus bronze m1... 
CaseMouseMouse PadAudio
Phanteks Enthoo Pro Black Steel Series Rival Steel Series QCK Creative Sound Blaster Z 
AudioAudioAudio
Sennheiser hd558 head phones Modmic Radioshack Surround sound speakers, Un sure of ... 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7 4790k @ 4.8ghz 1.29v Asus z97 Pro gxt 780 sc Overclocked Kingston Fury 1600 ddr3 ram 
Hard DriveHard DriveOptical DriveCooling
WD Blue 1tb Samsung 840 evo asus swiftech mcp35x 
CoolingCoolingCoolingCooling
ek fc 780 gpu block for gtx 780 ek gtx 780 backplate Petg primochill tubing Primochill Revolver Fittings Silver 
CoolingCoolingCoolingCooling
Bitspower 150ml Reservior multi z tank Bitspower acrylic ddc pump top (polished) ek ddc black housing ek csq 90 adapter fittings 
CoolingCoolingCoolingCooling
xspc 360 rad swiftech 240 rad 5 sp120 corsair pwm high performance fans on sw... 3 corsair af140mm fans 
OSMonitorKeyboardPower
windows 8.1 asus 144hz 1080p monitor razer blackwidow mechanical tournment edition Seasonic 850watt semi modular 80 plus bronze m1... 
CaseMouseMouse PadAudio
Phanteks Enthoo Pro Black Steel Series Rival Steel Series QCK Creative Sound Blaster Z 
AudioAudioAudio
Sennheiser hd558 head phones Modmic Radioshack Surround sound speakers, Un sure of ... 
  hide details  
Reply
post #572 of 892
Thread Starter 
Alright, I'm sending back my 1300G2 for a replacement. It makes an odd humming sound, and I've never had a PSU make it like that. I got some fan extensions for Vardars due to the short length and enough room for the corsair link mini. I was testing out all the vardars, and it turns out the PSU is louder than all my fans at 40%.

EVGA has sent me a complimentary upgrade for an advanced RMA, so once I give my credit card, I'll soon have the replacement shipped out.

As for the vardars, I believe I'm sending all 4 140ER's back for RMA. I asked PPCS if I can keep them until the new ones become available.
    
CPUMotherboardGraphicsRAM
4770k ASUS Maximus VI Hero EVGA GTX Titan X SC Corsair Vengeance Pro 16GB 1866 
MonitorPowerCaseOther
ASUS PB278Q EVGA 1300 G2 Caselabs SMA8 2x XSPC 270 Photon D5 PWM Sleeved 
OtherOtherOtherOther
Corsair Link Commander Mini 28x Primochill Revolver Fittings XSPC RX480 V3 Black Ice Nemesis 560GTS 
OtherOtherOtherOther
XSPC RX240 V3 XSPC RX360 V3 2x EK-FC Titan X Waterblock Nickel - Acetal 2x EK-FC Titan X Backplate - Red 
Other
12x Corsair SP120 Quiet Edition 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
4770k ASUS Maximus VI Hero EVGA GTX Titan X SC Corsair Vengeance Pro 16GB 1866 
MonitorPowerCaseOther
ASUS PB278Q EVGA 1300 G2 Caselabs SMA8 2x XSPC 270 Photon D5 PWM Sleeved 
OtherOtherOtherOther
Corsair Link Commander Mini 28x Primochill Revolver Fittings XSPC RX480 V3 Black Ice Nemesis 560GTS 
OtherOtherOtherOther
XSPC RX240 V3 XSPC RX360 V3 2x EK-FC Titan X Waterblock Nickel - Acetal 2x EK-FC Titan X Backplate - Red 
Other
12x Corsair SP120 Quiet Edition 
  hide details  
Reply
post #573 of 892
Thread Starter 
EVGA has sent out the replacement, and I'll most likely receive it tomorrow. Not sure if it will fix anything, but it's worth a shot.

The 140ER vardars will be sent back for sure, and PPCS said I can wait for the revisions to be released before sending them back. That way I can still use them.

My PC has been up and running great for a few weeks now. Maybe around the end of my school semester, I will finish it off with all hard PETG instead of the soft on the CPU. I'm also going to try and fix the passthroughs on the front RX240 rad because the fittings interfere with my 560GTS, and the side panel won't fit flush because it protrudes out a little. I'm also thinking about making it a dual loop where the CPU just has the 480 and leave the 560, 240, and 360 for the two TX's. When I was filling it with Mayhems part 2 just trying to flush it out was a pain. I had to remove radiators and tubing just to drain it.
    
CPUMotherboardGraphicsRAM
4770k ASUS Maximus VI Hero EVGA GTX Titan X SC Corsair Vengeance Pro 16GB 1866 
MonitorPowerCaseOther
ASUS PB278Q EVGA 1300 G2 Caselabs SMA8 2x XSPC 270 Photon D5 PWM Sleeved 
OtherOtherOtherOther
Corsair Link Commander Mini 28x Primochill Revolver Fittings XSPC RX480 V3 Black Ice Nemesis 560GTS 
OtherOtherOtherOther
XSPC RX240 V3 XSPC RX360 V3 2x EK-FC Titan X Waterblock Nickel - Acetal 2x EK-FC Titan X Backplate - Red 
Other
12x Corsair SP120 Quiet Edition 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
4770k ASUS Maximus VI Hero EVGA GTX Titan X SC Corsair Vengeance Pro 16GB 1866 
MonitorPowerCaseOther
ASUS PB278Q EVGA 1300 G2 Caselabs SMA8 2x XSPC 270 Photon D5 PWM Sleeved 
OtherOtherOtherOther
Corsair Link Commander Mini 28x Primochill Revolver Fittings XSPC RX480 V3 Black Ice Nemesis 560GTS 
OtherOtherOtherOther
XSPC RX240 V3 XSPC RX360 V3 2x EK-FC Titan X Waterblock Nickel - Acetal 2x EK-FC Titan X Backplate - Red 
Other
12x Corsair SP120 Quiet Edition 
  hide details  
Reply
post #574 of 892
I remembered when this build first started, very well done Steezy! biggrin.gif
post #575 of 892
Thread Starter 
I ran into a HUGE issue. It turns out when I received my first pump, the molex wires mustve come undone or something. I had my two pumps connected via Y splitter because I was out of room on my PWM fan controller. I thought everything was all good because the pump was displaying 4700RPM at max. Well today I made room and wanted to try the two pumps on different headers. One of them wasn't even reading RPM. It appears that there is something wrong with the molex, because the pump isn't even turning on. I emailed PPCS to see if they can RMA it, / replace it. If not, I may need to send it to someone who can fix a molex wire. If not, looks like im out $90 for a pump.
    
CPUMotherboardGraphicsRAM
4770k ASUS Maximus VI Hero EVGA GTX Titan X SC Corsair Vengeance Pro 16GB 1866 
MonitorPowerCaseOther
ASUS PB278Q EVGA 1300 G2 Caselabs SMA8 2x XSPC 270 Photon D5 PWM Sleeved 
OtherOtherOtherOther
Corsair Link Commander Mini 28x Primochill Revolver Fittings XSPC RX480 V3 Black Ice Nemesis 560GTS 
OtherOtherOtherOther
XSPC RX240 V3 XSPC RX360 V3 2x EK-FC Titan X Waterblock Nickel - Acetal 2x EK-FC Titan X Backplate - Red 
Other
12x Corsair SP120 Quiet Edition 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
4770k ASUS Maximus VI Hero EVGA GTX Titan X SC Corsair Vengeance Pro 16GB 1866 
MonitorPowerCaseOther
ASUS PB278Q EVGA 1300 G2 Caselabs SMA8 2x XSPC 270 Photon D5 PWM Sleeved 
OtherOtherOtherOther
Corsair Link Commander Mini 28x Primochill Revolver Fittings XSPC RX480 V3 Black Ice Nemesis 560GTS 
OtherOtherOtherOther
XSPC RX240 V3 XSPC RX360 V3 2x EK-FC Titan X Waterblock Nickel - Acetal 2x EK-FC Titan X Backplate - Red 
Other
12x Corsair SP120 Quiet Edition 
  hide details  
Reply
post #576 of 892
Quote:
Originally Posted by SteezyTN View Post

I ran into a HUGE issue. It turns out when I received my first pump, the molex wires mustve come undone or something. I had my two pumps connected via Y splitter because I was out of room on my PWM fan controller. I thought everything was all good because the pump was displaying 4700RPM at max. Well today I made room and wanted to try the two pumps on different headers. One of them wasn't even reading RPM. It appears that there is something wrong with the molex, because the pump isn't even turning on. I emailed PPCS to see if they can RMA it, / replace it. If not, I may need to send it to someone who can fix a molex wire. If not, looks like im out $90 for a pump.

If its only the molex wires that have a loose connection and you cant get a replacement, then may be you just need to recrimp the connectors which would be cheaper than buying a $90 pump. Tools should run you around $30 to $40 depending on what you need and they always be used later if you need them.

I got a crimping tool and some pins from PPCS recently to sleeve my pump wires and its really easy to learn.
post #577 of 892
Thread Starter 
Quote:
Originally Posted by zerone View Post

If its only the molex wires that have a loose connection and you cant get a replacement, then may be you just need to recrimp the connectors which would be cheaper than buying a $90 pump. Tools should run you around $30 to $40 depending on what you need and they always be used later if you need them.

I got a crimping tool and some pins from PPCS recently to sleeve my pump wires and its really easy to learn.
Well I think it's the molex wires. I'm looking at them and there are two wires (black and red). Each of the colored coverings have pulled down, so I can see the "internal" wires. That's the only thing that I can think of that's causing the issue.
    
CPUMotherboardGraphicsRAM
4770k ASUS Maximus VI Hero EVGA GTX Titan X SC Corsair Vengeance Pro 16GB 1866 
MonitorPowerCaseOther
ASUS PB278Q EVGA 1300 G2 Caselabs SMA8 2x XSPC 270 Photon D5 PWM Sleeved 
OtherOtherOtherOther
Corsair Link Commander Mini 28x Primochill Revolver Fittings XSPC RX480 V3 Black Ice Nemesis 560GTS 
OtherOtherOtherOther
XSPC RX240 V3 XSPC RX360 V3 2x EK-FC Titan X Waterblock Nickel - Acetal 2x EK-FC Titan X Backplate - Red 
Other
12x Corsair SP120 Quiet Edition 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
4770k ASUS Maximus VI Hero EVGA GTX Titan X SC Corsair Vengeance Pro 16GB 1866 
MonitorPowerCaseOther
ASUS PB278Q EVGA 1300 G2 Caselabs SMA8 2x XSPC 270 Photon D5 PWM Sleeved 
OtherOtherOtherOther
Corsair Link Commander Mini 28x Primochill Revolver Fittings XSPC RX480 V3 Black Ice Nemesis 560GTS 
OtherOtherOtherOther
XSPC RX240 V3 XSPC RX360 V3 2x EK-FC Titan X Waterblock Nickel - Acetal 2x EK-FC Titan X Backplate - Red 
Other
12x Corsair SP120 Quiet Edition 
  hide details  
Reply
post #578 of 892
Is the issue at the connection or at the pump?
post #579 of 892
Thread Starter 
Quote:
Originally Posted by kgtuning View Post

Is the issue at the connection or at the pump?
It's at the molex connector. I'm freaking out because I haven't messed with it, except removing the connector to be able to thread it through the bitspower mod kit. It was fine when I put it back. Because it was connected with a Y splitter to both pumps, I didn't even think about it because the good pump was displaying max RPM. If they don't RMA it, I'll need to find a way to fix the male wires.

I don't know anything about fixing it either. I'm going to wait for PPCS to get back to me before I do something like that.
    
CPUMotherboardGraphicsRAM
4770k ASUS Maximus VI Hero EVGA GTX Titan X SC Corsair Vengeance Pro 16GB 1866 
MonitorPowerCaseOther
ASUS PB278Q EVGA 1300 G2 Caselabs SMA8 2x XSPC 270 Photon D5 PWM Sleeved 
OtherOtherOtherOther
Corsair Link Commander Mini 28x Primochill Revolver Fittings XSPC RX480 V3 Black Ice Nemesis 560GTS 
OtherOtherOtherOther
XSPC RX240 V3 XSPC RX360 V3 2x EK-FC Titan X Waterblock Nickel - Acetal 2x EK-FC Titan X Backplate - Red 
Other
12x Corsair SP120 Quiet Edition 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
4770k ASUS Maximus VI Hero EVGA GTX Titan X SC Corsair Vengeance Pro 16GB 1866 
MonitorPowerCaseOther
ASUS PB278Q EVGA 1300 G2 Caselabs SMA8 2x XSPC 270 Photon D5 PWM Sleeved 
OtherOtherOtherOther
Corsair Link Commander Mini 28x Primochill Revolver Fittings XSPC RX480 V3 Black Ice Nemesis 560GTS 
OtherOtherOtherOther
XSPC RX240 V3 XSPC RX360 V3 2x EK-FC Titan X Waterblock Nickel - Acetal 2x EK-FC Titan X Backplate - Red 
Other
12x Corsair SP120 Quiet Edition 
  hide details  
Reply
post #580 of 892
Quote:
Originally Posted by SteezyTN View Post

It's at the molex connector. I'm freaking out because I haven't messed with it, except removing the connector to be able to thread it through the bitspower mod kit. It was fine when I put it back. Because it was connected with a Y splitter to both pumps, I didn't even think about it because the good pump was displaying max RPM. If they don't RMA it, I'll need to find a way to fix the male wires.

I don't know anything about fixing it either. I'm going to wait for PPCS to get back to me before I do something like that.

Please post a picture of the molex so we can see if PPCS can't help.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Build Logs
Overclock.net › Forums › Case Mods & Cases › Builds & Case Mods › Build Logs › [Build Log] Caselabs SMA8 Gunmetal and Black Two-Tone (AQUITY)