Overclock.net › Forums › Graphics Cards › NVIDIA › Zotac 980 Ti AMP Extreme
New Posts  All Forums:Forum Nav:

Zotac 980 Ti AMP Extreme - Page 39

post #381 of 927
Hi! Please help!
I have Omega Edition, and sometime in desktop mode, then card not use i hear some ultra noise.
What may make this noise on card and how can it be fixed? The noise disappears when cooled below 40C GPU, but in desktop mod, then fans have 0rpm, my card have 45-47C.
Is this normal at all such an ultrasound?
P.S. in game or any load, such as rendering in GPU-Z - noise gone.
post #382 of 927
guys, lately with the latest drivers my 980 TI xtreme does not give me good results in graphic score of 3dMark, it happens to you?

http://www.3dmark.com/fs/7720174
gpu boost clock 1425
Memory 1930
I7 3770k 4.6

He long ago gave results similar to this: http://www.3dmark.com/fs/5942037

Can anyone explain me?

Thank you
post #383 of 927
Hi guys, yesterday I replaced my 780 Ti KPE with a brand new 980 TI AMP Extreme and I think there's something wrong with the fans + they make weird noises.
 
The card is completely stock, nothing changed or overclocked besides the factory OC. The drivers are updated and BIOS version is 84.00.41.00.18.
The temperatures are 57-60°C in idle, that's when it happens. Is there a way to fix it?
 
I captured it on video.
post #384 of 927
1st save that BIOS not listed on Techpowerup and send it to them
Try this one 84.00.36.00.82
These cards are known for their intermittent voltage spikes
Adjust your temp fan curve see if it helps
"The temperatures are 57-60°C in idle" that's pretty high for an idle temp
Mine idles @ 25C while I'm writing this
roberta507
(19 items)
 
  
Reply
roberta507
(19 items)
 
  
Reply
post #385 of 927
Quote:
Originally Posted by roberta507 View Post

1st save that BIOS not listed on Techpowerup and send it to them
Try this one 84.00.36.00.82
These cards are known for their intermittent voltage spikes
Adjust your temp fan curve see if it helps
"The temperatures are 57-60°C in idle" that's pretty high for an idle temp
Mine idles @ 25C while I'm writing this

I just tried to upload the BIOS and it says it's already part of their collection (176541.rom).
I searched for that BIOS and found this https://www.techpowerup.com/vgabios/176541/176541.html

I guess the temps are just so high because the fans doesn't spin until 60c.

Could you show me your fan curve?
post #386 of 927
Warning: You are viewing an unverified BIOS file.
This upload has not been verified by us in any way (like we do for the entries listed under the 'AMD', 'ATI' and 'NVIDIA' sections).
Please exercise caution when flashing it to your graphics card, and always have a backup
Never see that before!
photo Capture_zpszwrwexyi.png
roberta507
(19 items)
 
  
Reply
roberta507
(19 items)
 
  
Reply
post #387 of 927
Ok, I simply fixed my problem by turning down the refresh rate from 144 to 120. Everything runs smooth now and the temps are fine smile.gif
post #388 of 927
Ended up buying a second Zotac 980ti amp extreme (few months ago). Hottest the first card get is 83. That's running my triple LG ultrawide 7680X1080 display. Under normal load it stays at 60ish....Hopes this helps anyone that is on the fence about buying a second card





post #389 of 927
Oh, i did in fact remove the cooler and applied arctic silver on the chip..... It voids your warranty BTW, anyways... it was a complete waste of time mad.gif



post #390 of 927
Who know, Omega version has LED on logo or no, maybe LED just disable in BIOS?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Zotac 980 Ti AMP Extreme