Overclock.net › Forums › Industry News › Hardware News › [Various] MSI X99A Godlike Gaming
New Posts  All Forums:Forum Nav:

[Various] MSI X99A Godlike Gaming - Page 15

post #141 of 172
Quote:
Originally Posted by davidm71 View Post

Was wondering if its worth keeping the Godlike over the "Gaming 9 X99S ACK". Got the Godlike and plugged the same components into it and it including cpu and ram, and the board at a cold start would shut down 3 seconds into post and then restart like nothing happened. Then from that point on it would reboot warm without problems. So compared to the Gaming 9 X99S ACK is it worth it you guys?

Thanks

I was going nuts trying to figure out your same issue... (pretty sure were talking about the same phenomenon). My rig does this every cold boot but it's a non issue. I actuallly even made a post because I thought something was wrong. Pretty sure it's the circut protection on some x99 boards.

http://www.overclock.net/t/1576412/asrock-x99x-killer-cold-boot-weird-issue#post_24491980
post #142 of 172
Quote:
Originally Posted by st0necold View Post

I was going nuts trying to figure out your same issue... (pretty sure were talking about the same phenomenon). My rig does this every cold boot but it's a non issue. I actuallly even made a post because I thought something was wrong. Pretty sure it's the circut protection on some x99 boards.

http://www.overclock.net/t/1576412/asrock-x99x-killer-cold-boot-weird-issue#post_24491980

I think it's a bios bug. I talked to MSI about this and they said it's by design. I don't buy that. My Gaming 9 ACK x99s (near new and available for trade) doesn't do that with same parts. The theory is its either memory training, or memory latencies being reset or that the board selects wrong amount of cache memory size for bios initialization. Hope they fix it. Odd that they release bios updates for Gaming 9 ACK every other month and it's been over three months for the Godlike.
post #143 of 172
Hello guys, I hope you can answer my question. I want to know if I can run the Intel 750 PCIe NVME SSD on the MSI X99 Godlike Gaming motherboard as my OS drive with no issues. I am also hoping to run Windows 10. Will I run into any issues or do I need to do anything?

Also which PCI slots should I use? I am running 1 Titan X to start and 1 Intel 750 PCI NVME.
post #144 of 172
Quote:
Originally Posted by godboy View Post

Hello guys, I hope you can answer my question. I want to know if I can run the Intel 750 PCIe NVME SSD on the MSI X99 Godlike Gaming motherboard as my OS drive with no issues. I am also hoping to run Windows 10. Will I run into any issues or do I need to do anything?

Also which PCI slots should I use? I am running 1 Titan X to start and 1 Intel 750 PCI NVME.

The Intel 750 should work as a boot-up drive without any issue with this board.
Regarding the placement, any of the slots are able to provide the necessary bandwidth.

Me personally I'd probably put the video card on the first PCI-E slot and the SSD on the last slot.
Dead Ryzen
(12 items)
 
Penguin Box
(9 items)
 
 
CPUMotherboardGraphicsRAM
AMD RYZEN 7 1800X  MSI B350M MORTAR ARCTIC AMD Radeon Vega Frontier Edition G.SKILL TridentZ Series 32GB DDR4 3200 (2 x 16G... 
Hard DriveHard DriveCoolingMonitor
SAMSUNG SSD 950 PRO 512GB Crucial MX300 2TB Noctua NH-U12S  BenQ XL2730Z - 27” 2560x1440 
KeyboardPowerCaseMouse
Das Keyboard 4 Professional Soft Tactile (MX Br... Seasonic X-850(SS-850KM3 Active PFC F3) Fractal Design Define Mini C BenQ ZOWIE EC1-A 
CPUMotherboardGraphicsRAM
Intel Core i7-2600K @4.6 GHz P8Z68-V AMD Radeon RX 480 (ref. design) Mushkin Enhanced Stealth 8GB (2 x 4GB) (PC3 17000) 
Hard DriveCoolingOSPower
SanDisk Extreme PRO 480GB Noctua NH-U12 S Arch Linux Seasonic SS-520FL 520W 
Case
Corsair Vengeance Series C70 
  hide details  
Reply
Dead Ryzen
(12 items)
 
Penguin Box
(9 items)
 
 
CPUMotherboardGraphicsRAM
AMD RYZEN 7 1800X  MSI B350M MORTAR ARCTIC AMD Radeon Vega Frontier Edition G.SKILL TridentZ Series 32GB DDR4 3200 (2 x 16G... 
Hard DriveHard DriveCoolingMonitor
SAMSUNG SSD 950 PRO 512GB Crucial MX300 2TB Noctua NH-U12S  BenQ XL2730Z - 27” 2560x1440 
KeyboardPowerCaseMouse
Das Keyboard 4 Professional Soft Tactile (MX Br... Seasonic X-850(SS-850KM3 Active PFC F3) Fractal Design Define Mini C BenQ ZOWIE EC1-A 
CPUMotherboardGraphicsRAM
Intel Core i7-2600K @4.6 GHz P8Z68-V AMD Radeon RX 480 (ref. design) Mushkin Enhanced Stealth 8GB (2 x 4GB) (PC3 17000) 
Hard DriveCoolingOSPower
SanDisk Extreme PRO 480GB Noctua NH-U12 S Arch Linux Seasonic SS-520FL 520W 
Case
Corsair Vengeance Series C70 
  hide details  
Reply
post #145 of 172
Hey Guys,

Could really some some help.

Today I started my new build:

x99 MSI Godlike Gaming
5960x w/ h100i GT (hooked up the way corsair tells you too)
4GB DDR4 2400
Titan X
Corsair AX 1200i

I go to put initially and I am getting an error code of 00

I have never experienced this.

I tried reseating the ram, video card, power plugs etc, and nothing seems to work. 1 question I do have is for the JPWR1 / 2 / 3 I wasn't accustomed to using JPWR3 befire, but I am using 2 of the 8 pin connectors from the PSU 1 plugged in, and 1 split to make the 4 pin, (in addition to the 24)

1 Very strange thing I can't figure out is that the System Fans when plugged into the MOBO will not turn on. I tried plugging the System Fans into the spare CPU fan slot and it fires up, but no action in the system fan slot.

So whatever is causing the issue seems to be effecting system fan power and a 00 issue.

Would be eternally grateful for some help with this!

Thanks
post #146 of 172
Quote:
Originally Posted by davidm71 View Post

I think it's a bios bug. I talked to MSI about this and they said it's by design. I don't buy that. My Gaming 9 ACK x99s (near new and available for trade) doesn't do that with same parts. The theory is its either memory training, or memory latencies being reset or that the board selects wrong amount of cache memory size for bios initialization. Hope they fix it. Odd that they release bios updates for Gaming 9 ACK every other month and it's been over three months for the Godlike.
Quote:
Originally Posted by godboy View Post

Hey Guys,

Could really some some help.

Today I started my new build:

x99 MSI Godlike Gaming
5960x w/ h100i GT (hooked up the way corsair tells you too)
4GB DDR4 2400
Titan X
Corsair AX 1200i

I go to put initially and I am getting an error code of 00

I have never experienced this.

I tried reseating the ram, video card, power plugs etc, and nothing seems to work. 1 question I do have is for the JPWR1 / 2 / 3 I wasn't accustomed to using JPWR3 befire, but I am using 2 of the 8 pin connectors from the PSU 1 plugged in, and 1 split to make the 4 pin, (in addition to the 24)

1 Very strange thing I can't figure out is that the System Fans when plugged into the MOBO will not turn on. I tried plugging the System Fans into the spare CPU fan slot and it fires up, but no action in the system fan slot.

So whatever is causing the issue seems to be effecting system fan power and a 00 issue.

Would be eternally grateful for some help with this!

Thanks

Are you sure your RAMS are in the proper slots? It's weird on X99 you need to look in the manual for where to put them.
post #147 of 172
Quote:
Originally Posted by st0necold View Post


Are you sure your RAMS are in the proper slots? It's weird on X99 you need to look in the manual for where to put them.

yes, in slots 1/3/5/7 just as the book states
post #148 of 172
Quote:
Originally Posted by st0necold View Post


Are you sure your RAMS are in the proper slots? It's weird on X99 you need to look in the manual for where to put them.
Yes. Absolutely. Outer two slots separated by a space.
post #149 of 172
what could be the reason that the system fans are not working? I tried them in the alternate CPU fan slot and they work fine. But not in the system spot. I am still unsure if I am connecting the power up to correctly. Besides the 24 pin can someone explain exactly how it goes? There is an 8 pin and a 4 pin. And for connectors I have 2 8 pin's however they both separate, so I plug 1 8 pin to the 8 and 1 separated to the 4 into the 4.
Edited by godboy - 11/2/15 at 6:40pm
post #150 of 172
Got my Godlike a few weeks ago. Love it to death.
2012-2015
(14 items)
 
2015-present
(13 items)
 
 
CPUMotherboardGraphicsRAM
i7-3930k @ 3.2 MSI X79A-GD45 Plus EVGA GTX 980 SC ACX 2.0 16GB Adata 
Hard DriveHard DriveCoolingOS
1 TB Toshiba 7200RPM Intel 730 Series 256GB SSD CLLC on CPU Windows 10 
KeyboardPowerCaseMouse
Razer Blackwidow Chroma 850 Watt In Win Mana-136 Razer Deathadder Chroma 
Mouse PadAudio
Generic On-Board 
CPUMotherboardGraphicsRAM
i7-5930k @ 4.4ghz 1.276v MSI X99 Godlike Gaming MSI GTX 980 Ti Lightning @ 1460 core 3850 mem Trident Z 3200Mhz 16GB 
Hard DriveOptical DriveCoolingOS
Intel 730 series 240GB None Corsair H110i Windows 10 
KeyboardPowerCaseMouse
Razer Blackwidow Chroma EVGA 1200 P2 EVGA DG-87 Razer Deathadder Chroma 
Mouse Pad
Generic RIT Tiger Mousepad 
  hide details  
Reply
2012-2015
(14 items)
 
2015-present
(13 items)
 
 
CPUMotherboardGraphicsRAM
i7-3930k @ 3.2 MSI X79A-GD45 Plus EVGA GTX 980 SC ACX 2.0 16GB Adata 
Hard DriveHard DriveCoolingOS
1 TB Toshiba 7200RPM Intel 730 Series 256GB SSD CLLC on CPU Windows 10 
KeyboardPowerCaseMouse
Razer Blackwidow Chroma 850 Watt In Win Mana-136 Razer Deathadder Chroma 
Mouse PadAudio
Generic On-Board 
CPUMotherboardGraphicsRAM
i7-5930k @ 4.4ghz 1.276v MSI X99 Godlike Gaming MSI GTX 980 Ti Lightning @ 1460 core 3850 mem Trident Z 3200Mhz 16GB 
Hard DriveOptical DriveCoolingOS
Intel 730 series 240GB None Corsair H110i Windows 10 
KeyboardPowerCaseMouse
Razer Blackwidow Chroma EVGA 1200 P2 EVGA DG-87 Razer Deathadder Chroma 
Mouse Pad
Generic RIT Tiger Mousepad 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hardware News
Overclock.net › Forums › Industry News › Hardware News › [Various] MSI X99A Godlike Gaming