Overclock.net › Forums › Manufacturer Forums › EK Water Blocks › EK-Predator Club & Discussion Thread
New Posts  All Forums:Forum Nav:

EK-Predator Club & Discussion Thread - Page 164

post #1631 of 7105
Quote:
Originally Posted by TK421 View Post

1200rpm fan or the pump?

Fan, not 100% sure how to control the pump.
post #1632 of 7105
Quote:
Originally Posted by Gandlaf View Post

https://shop.ekwb.com/screw-set-unc-6-32-5mm-20-pcs
https://shop.ekwb.com/screw-set-unc-6-32-30mm-20-pcs
These are the screws you are looking for.
They list the excact measurements, so you should be able to find equivalents elsewhere smile.gif

So when I look for the screw driver, do I look for ones that work with with UNC 6-32 screws?
post #1633 of 7105
Quote:
Originally Posted by Revan654 View Post

Fan, not 100% sure how to control the pump.

Doesn't the pump have a pwm cable that you can connect to the motherboard?
紅魔館
(12 items)
 
秋山 澪
(11 items)
 
For Sale: Crucial 2x8GB DDR4 2400 / 1TB 2.5" HDD
$40 (USD) or best offer
CPUMotherboardGraphicsRAM
i7 5820K ASUS X99 Deluxe Zotac GTX 1080 AMP! Crucial Ballistix Sport 4x4G DDR4-2400 
Hard DriveHard DriveOptical DriveCooling
WD Black 4TB Samsung 850 EVO 1TB Dell CH30N BD-Read Noctua NH-D15 
CoolingOSPowerCase
Noctua NF-A14 PWM x6 Windows 10 Enterprise EVGA 750W G2 Phanteks Enthoo Luxe 
CPUMotherboardGraphicsGraphics
i7 7700K P870KM1 Nvidia GeForce GTX 1080 Nvidia GeForce GTX 1080 
RAMHard DriveHard DriveOS
Gskill 3000MHz 16GB F4-3000C16D-16GRS  Samsung 850 EVO 500GB Samsung 850 Pro 500GB Windows 10 Enterprise 
MonitorPowerCase
AUO B173QTN01.0 2560x1440p G-sync  Eurocom 780W Clevo P870KM1 
  hide details  
Reply
紅魔館
(12 items)
 
秋山 澪
(11 items)
 
For Sale: Crucial 2x8GB DDR4 2400 / 1TB 2.5" HDD
$40 (USD) or best offer
CPUMotherboardGraphicsRAM
i7 5820K ASUS X99 Deluxe Zotac GTX 1080 AMP! Crucial Ballistix Sport 4x4G DDR4-2400 
Hard DriveHard DriveOptical DriveCooling
WD Black 4TB Samsung 850 EVO 1TB Dell CH30N BD-Read Noctua NH-D15 
CoolingOSPowerCase
Noctua NF-A14 PWM x6 Windows 10 Enterprise EVGA 750W G2 Phanteks Enthoo Luxe 
CPUMotherboardGraphicsGraphics
i7 7700K P870KM1 Nvidia GeForce GTX 1080 Nvidia GeForce GTX 1080 
RAMHard DriveHard DriveOS
Gskill 3000MHz 16GB F4-3000C16D-16GRS  Samsung 850 EVO 500GB Samsung 850 Pro 500GB Windows 10 Enterprise 
MonitorPowerCase
AUO B173QTN01.0 2560x1440p G-sync  Eurocom 780W Clevo P870KM1 
  hide details  
Reply
post #1634 of 7105
Quote:
Originally Posted by TK421 View Post

Doesn't the pump have a pwm cable that you can connect to the motherboard?

Only cable you attach to the motherboard is the Pwm fan cable. As fan speed increases so does the pump.
post #1635 of 7105
Quote:
Originally Posted by HC1994 View Post

So when I look for the screw driver, do I look for ones that work with with UNC 6-32 screws?

The screwdriver you need is a torx screwdriver. I can't remember the size atm, but I can check when get home from work smile.gif
post #1636 of 7105
Trying to test out my 360 but having issues. Anyone care to chime in and help me get her started?

im really bummed out. Was really looking forward to using my new computer today... When I start it up, sometimes it makes a click noise and turns off and on a few times. . Other times when I reboot it shows 00 on the code q. When I unplug and let sit for a min The motherboard shows a 62 on the Debug LED, scans through a whole bunch of other codes before stopping on 62. The motherboard does not post and nothing shows up on screen. I've got it up into the bios only a couple of times. And loaded Windows once. But when I go to reboot or turn it off sometimes it turns on. Sometimes just "click" and only 00 until I unplug. Also, when that happens the cpu led light comes on with the 00. The vga light with the 62... I am hoping that someone here has been through something similar or has heard of something similar and can help, any assistance or suggestions are greatly appreciated.
post #1637 of 7105
Fixed the issue with my 360.

Seams to be a ground issue with my Phanteks case, whenever i connect any of the 5 screws for the top mounting plate the fans fall back to their 300rpm ish mode and stay there. When the screws are removed BAM full fan control.
FT02
(19 items)
 
  
Reply
FT02
(19 items)
 
  
Reply
post #1638 of 7105
Just finished installing the block on the Tx, it's a good thing I never wanted to be a surgeon, these pads and shaky hands... Lol

Now draining the 360, then see.... Haven't been excited like this in a while.
But I have a question, my CPU has its on AIO, in order to drain the unit and bleed, is it ok to cycle to power on I don't have any pins to bridge the 24pin?
post #1639 of 7105
Ps: any replaced the tubing yet? I can't get them off the unit and the fittings from the CPU block come out has a whole...
post #1640 of 7105
I had the same issue, HatallaS.
The fittings are fitted too tightly.

Luckilly, I was changing mine from silver to blue anyways so I had spares. But removing the entire fitting will probably be a mayor hassle and involve some sort of lubricant.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: EK Water Blocks
Overclock.net › Forums › Manufacturer Forums › EK Water Blocks › EK-Predator Club & Discussion Thread