Overclock.net › Forums › Manufacturer Forums › EK Water Blocks › EK-Predator Club & Discussion Thread
New Posts  All Forums:Forum Nav:

EK-Predator Club & Discussion Thread - Page 348

post #3471 of 6954
Stating random hardware temperatures is useless unless u provide the ambient temperature and the Voltage of said WC parts.
post #3472 of 6954
Quote:
Originally Posted by Alpina 7 View Post

you talking about adding push? i added Push to my 360 and saw temps come down 3-5c.. more noise though , but i personally enjoy the noise. thumb.gif
you are getting more noise because you turned the fans to push? Is that normal?
post #3473 of 6954
Quote:
Originally Posted by delpy8 View Post

you are getting more noise because you turned the fans to push? Is that normal?


not like a crap ton of noise, im saying like since i now have 6 fans running instead of 3..its more noise output. but not a whole lot. i have them all idling @ 13-1400 Rpm..
post #3474 of 6954
Quote:
Originally Posted by Alpina 7 View Post

Mine was the same 28-33c... After push I've been able to get as low as 23c... Isles around 26-28c most the time

Thanks that good to hear. What RPM do you run yours at?
post #3475 of 6954
Quote:
Originally Posted by Alpina 7 View Post

not like a crap ton of noise, im saying like since i now have 6 fans running instead of 3..its more noise output. but not a whole lot. i have them all idling @ 13-1400 Rpm..
Ah cool 6 fans that would make sense smile.gif
post #3476 of 6954
Quote:
Originally Posted by KickAssCop View Post

Yeah I was playing ass creed and monitoring my temperatures. I got to 78 C on the CPU and max 61 C on the 980 Ti. This is too high for my taste. I have an option to either down clock my CPU or increase RPMs on the fan. Also I noticed that the Fans have whining sound at 1200-1400 RPM which is where I want to keep the fans lol.

Will post how I did the temperatures once I am done.

I'm running a 5930k at 4.3ghz 1.2v and a 980ti at 1450/8000 stock volts. My idle is 28 - 34 on both load playing battlefront maxed at 3440 x 1440 it's 60c or so for both cpu and gpu at 1200 rpm.

I the 5930k kicks out a he'll of a lot of heat. I see spikes to 70c the sometimes but quickly come back down. An add on 240 would be recommended for this setup for sure
post #3477 of 6954
I think I can either add push fans or reduce over clock (4.5 for gaming is pointless anyways) on my components. I will second option tonight and report back. To be honest 70C on CPU and 60 C on GPU isn't too bad. Let's see.
post #3478 of 6954
Quick question: Can I use EK y-Splitter (2 Split) on PWM fan controller built into the Predator using EK-Vardar F4-120ER Fans(Without destroying or overloading)? Or is it better idea just to run the 4th fan to a fan header on my motherboard?

Can we swap out the CPU block?

Also Would the 240 version support an additional 240 radiator? How much of a temp drop should I expect (For now just a i7 5960x processor, No GPU)

Finally Would I still have to flush out the AIO every year. Or would just be like any other AIO and remain maintenance free once everything it tightly sealed?
Edited by Revan654 - 1/24/16 at 1:21am
post #3479 of 6954
Bad news. Suddenly, my new EK Predator 360 v.1.1 has stopped working.

Yesterday it worked OK, but this morning when I turn on the PC fans are set to maximum and the computer froze.

In BIOS -> CPU: 79º

I changed connectors CPU FAN and power supply but still not working. Fans set to maximum but not cool....

Please help. I worry that my CPU has been damaged.


P.S.: Sorry by my english
post #3480 of 6954
Quote:
Originally Posted by ZaRMaN View Post

Bad news. Suddenly, my new EK Predator 360 v.1.1 has stopped working.

Yesterday it worked OK, but this morning when I turn on the PC fans are set to maximum and the computer froze.

In BIOS -> CPU: 79º

I changed connectors CPU FAN and power supply but still not working. Fans set to maximum but not cool....

Please help. I worry that my CPU has been damaged.


P.S.: Sorry by my english

Definitely first thing I'd check is reseating the CPU with another application of thermal paste and don't use a lot, just a pea or a small line. Make sure those knobs with the springs are fully tightened to get a good seal, I don't really care for them but they have to be really tight.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: EK Water Blocks
Overclock.net › Forums › Manufacturer Forums › EK Water Blocks › EK-Predator Club & Discussion Thread