Overclock.net › Forums › Graphics Cards › AMD/ATI › Activation of cores in Hawaii, Tonga and Fiji (unlockability tester ver 1.6 and atomtool)
New Posts  All Forums:Forum Nav:

Activation of cores in Hawaii, Tonga and Fiji (unlockability tester ver 1.6 and atomtool) - Page 7

post #61 of 1392
Thats amazing for you guys, but it doesn't work for me. If I use the GUI it says no AMD adapter found, the command line version just exits out instantly as soon as I input a command.
post #62 of 1392
Quote:
Originally Posted by Scorpion49 View Post

Thats amazing for you guys, but it doesn't work for me. If I use the GUI it says no AMD adapter found, the command line version just exits out instantly as soon as I input a command.

Download GPU Tweak 2 from the ASUS R9 Fury Strix download page, then go into the file install location and run the ATIWinflash exe inside the folder as admin, should work.
Steins Gate
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 7800x @ TBD ASRock OC Formula X299 XFX Vega 64 4x4 Crucial Ballistix Elite @ TBD 
Hard DriveHard DriveHard DriveCooling
960 Evo 850 Evo WD Blue 1TB Thermalright True Spirit 140 Direct 
MonitorKeyboardPowerCase
Acer XR342CK G413 EVGA 750w G2 CM MC5 
MouseMouse PadAudioAudio
G703 Logitech Powerplay Onboard Logitech Z906 
Audio
HD518 
  hide details  
Reply
Steins Gate
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 7800x @ TBD ASRock OC Formula X299 XFX Vega 64 4x4 Crucial Ballistix Elite @ TBD 
Hard DriveHard DriveHard DriveCooling
960 Evo 850 Evo WD Blue 1TB Thermalright True Spirit 140 Direct 
MonitorKeyboardPowerCase
Acer XR342CK G413 EVGA 750w G2 CM MC5 
MouseMouse PadAudioAudio
G703 Logitech Powerplay Onboard Logitech Z906 
Audio
HD518 
  hide details  
Reply
post #63 of 1392
Quote:
Originally Posted by rv8000 View Post

Download GPU Tweak 2 from the ASUS R9 Fury Strix download page, then go into the file install location and run the ATIWinflash exe inside the folder as admin, should work.

post #64 of 1392
Quote:
Originally Posted by Scorpion49 View Post


Makes no sense, I'm in the same exact directory and using the same exe/version on w10. That aside from the infotool report it'd look like trying any core enabling would likely result in instability/non-functioning card frown.gif
Steins Gate
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 7800x @ TBD ASRock OC Formula X299 XFX Vega 64 4x4 Crucial Ballistix Elite @ TBD 
Hard DriveHard DriveHard DriveCooling
960 Evo 850 Evo WD Blue 1TB Thermalright True Spirit 140 Direct 
MonitorKeyboardPowerCase
Acer XR342CK G413 EVGA 750w G2 CM MC5 
MouseMouse PadAudioAudio
G703 Logitech Powerplay Onboard Logitech Z906 
Audio
HD518 
  hide details  
Reply
Steins Gate
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 7800x @ TBD ASRock OC Formula X299 XFX Vega 64 4x4 Crucial Ballistix Elite @ TBD 
Hard DriveHard DriveHard DriveCooling
960 Evo 850 Evo WD Blue 1TB Thermalright True Spirit 140 Direct 
MonitorKeyboardPowerCase
Acer XR342CK G413 EVGA 750w G2 CM MC5 
MouseMouse PadAudioAudio
G703 Logitech Powerplay Onboard Logitech Z906 
Audio
HD518 
  hide details  
Reply
post #65 of 1392
Quote:
Originally Posted by rv8000 View Post

Makes no sense, I'm in the same exact directory and using the same exe/version on w10. That aside from the infotool report it'd look like trying any core enabling would likely result in instability/non-functioning card frown.gif

Well, thats my luck. If it wasn't bad, there would be none at all. Everyone is happy with their Fury, I get the crappiest overclocking coil-whining thermal paste piled on piece of crap that Sapphire managed to turn out all year. And now I can't even try to kill it with a bad flash. Go figure.
post #66 of 1392
Quote:
Originally Posted by Scorpion49 View Post

Well, thats my luck. If it wasn't bad, there would be none at all. Everyone is happy with their Fury, I get the crappiest overclocking coil-whining thermal paste piled on piece of crap that Sapphire managed to turn out all year. And now I can't even try to kill it with a bad flash. Go figure.

Oh dont feel too bad, my fury started whining on me as well as soon as I ran the FF Heavensword bench, lordy lordy it's loud!

But I'll still give this a try since it appeared to only be on bad CU that I had.

And I can't try this either it appears as I don't have an AMD discreet video card either tongue.gif

Oh well, would have been interesting.

Edit: Scratch that, AtiWinflash detects now after getting right one, yay I'll try a bios swap later now.
Edited by rx7racer - 8/1/15 at 6:42pm
D
(15 items)
 
The Sheep Skinner
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 6700 Gigabyte Z170N-Gaming5 Sapphire Radeon R9 Fury Tri-X 3840 G.Skill TridentZ  
Hard DriveCoolingCoolingCooling
960 EVO 500GB EK SE 240mm, Magicool slim 240mm EK Supreme HF CU Gold EKFC-Fury X WB 
OSMonitorPowerCase
Win 10 Pro Acer XG270HU EVGA 750W  Evolv ITX 
MouseMouse Pad
Naos7000 Corsair MM600 
CPUMotherboardGraphicsRAM
C2D E8400 DFI LT P35 Radeon HD4890 OCZ 2GB 800MHz 
Hard DriveOptical DriveOSMonitor
500GB Asus multi DVD W7 U Samsung 2232BW+ 
PowerCase
Corsair HX520W CM 690 
  hide details  
Reply
D
(15 items)
 
The Sheep Skinner
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 6700 Gigabyte Z170N-Gaming5 Sapphire Radeon R9 Fury Tri-X 3840 G.Skill TridentZ  
Hard DriveCoolingCoolingCooling
960 EVO 500GB EK SE 240mm, Magicool slim 240mm EK Supreme HF CU Gold EKFC-Fury X WB 
OSMonitorPowerCase
Win 10 Pro Acer XG270HU EVGA 750W  Evolv ITX 
MouseMouse Pad
Naos7000 Corsair MM600 
CPUMotherboardGraphicsRAM
C2D E8400 DFI LT P35 Radeon HD4890 OCZ 2GB 800MHz 
Hard DriveOptical DriveOSMonitor
500GB Asus multi DVD W7 U Samsung 2232BW+ 
PowerCase
Corsair HX520W CM 690 
  hide details  
Reply
post #67 of 1392
\
Quote:
Originally Posted by rv8000 View Post

I followed the instructions from the post the op left, modded the bios, used 4low versions for both my bios, then restarted and tested/ran GPU-Z. Nothing special or different which is odd you'd have that issue.

Fixed my issue, turns out I had to restart the GPU detection. it's odd that windows didn't do it upon reboot and 3Dmark still works.
I used the CRU's utility restart64 to force the driver to re-detect the GPU, and now it shows correctly as 3840 unified shaders.
post #68 of 1392
After a little bit of work and digging to verify where I was messing up, here is a start. Of course I left my oc in place as you can see as well. But numbers id see a slight boost as well for results.




Do want to give a shout out and thank OP, good info in here thumb.gif
D
(15 items)
 
The Sheep Skinner
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 6700 Gigabyte Z170N-Gaming5 Sapphire Radeon R9 Fury Tri-X 3840 G.Skill TridentZ  
Hard DriveCoolingCoolingCooling
960 EVO 500GB EK SE 240mm, Magicool slim 240mm EK Supreme HF CU Gold EKFC-Fury X WB 
OSMonitorPowerCase
Win 10 Pro Acer XG270HU EVGA 750W  Evolv ITX 
MouseMouse Pad
Naos7000 Corsair MM600 
CPUMotherboardGraphicsRAM
C2D E8400 DFI LT P35 Radeon HD4890 OCZ 2GB 800MHz 
Hard DriveOptical DriveOSMonitor
500GB Asus multi DVD W7 U Samsung 2232BW+ 
PowerCase
Corsair HX520W CM 690 
  hide details  
Reply
D
(15 items)
 
The Sheep Skinner
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 6700 Gigabyte Z170N-Gaming5 Sapphire Radeon R9 Fury Tri-X 3840 G.Skill TridentZ  
Hard DriveCoolingCoolingCooling
960 EVO 500GB EK SE 240mm, Magicool slim 240mm EK Supreme HF CU Gold EKFC-Fury X WB 
OSMonitorPowerCase
Win 10 Pro Acer XG270HU EVGA 750W  Evolv ITX 
MouseMouse Pad
Naos7000 Corsair MM600 
CPUMotherboardGraphicsRAM
C2D E8400 DFI LT P35 Radeon HD4890 OCZ 2GB 800MHz 
Hard DriveOptical DriveOSMonitor
500GB Asus multi DVD W7 U Samsung 2232BW+ 
PowerCase
Corsair HX520W CM 690 
  hide details  
Reply
post #69 of 1392
Quote:
Originally Posted by rx7racer View Post

After a little bit of work and digging to verify where I was messing up, here is a start. Of course I left my oc in place as you can see as well. But numbers id see a slight boost as well for results.


Do want to give a shout out and thank OP, good info in here thumb.gif

So do you want to share where we went wrong or keep all the good info to yourself? tongue.gif
post #70 of 1392
Quote:
Originally Posted by Scorpion49 View Post

So do you want to share where we went wrong or keep all the good info to yourself? tongue.gif

I'll share for sure good sir, you did the same as me, we have to get GPU Tweak II from https://www.asus.com/Graphics-Cards/STRIXR9FURYDC34GGAMING/HelpDesk_Download/

Its ATiWinFlash will work. From there you just make the alternate roms from the original one using his batch file.
D
(15 items)
 
The Sheep Skinner
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 6700 Gigabyte Z170N-Gaming5 Sapphire Radeon R9 Fury Tri-X 3840 G.Skill TridentZ  
Hard DriveCoolingCoolingCooling
960 EVO 500GB EK SE 240mm, Magicool slim 240mm EK Supreme HF CU Gold EKFC-Fury X WB 
OSMonitorPowerCase
Win 10 Pro Acer XG270HU EVGA 750W  Evolv ITX 
MouseMouse Pad
Naos7000 Corsair MM600 
CPUMotherboardGraphicsRAM
C2D E8400 DFI LT P35 Radeon HD4890 OCZ 2GB 800MHz 
Hard DriveOptical DriveOSMonitor
500GB Asus multi DVD W7 U Samsung 2232BW+ 
PowerCase
Corsair HX520W CM 690 
  hide details  
Reply
D
(15 items)
 
The Sheep Skinner
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 6700 Gigabyte Z170N-Gaming5 Sapphire Radeon R9 Fury Tri-X 3840 G.Skill TridentZ  
Hard DriveCoolingCoolingCooling
960 EVO 500GB EK SE 240mm, Magicool slim 240mm EK Supreme HF CU Gold EKFC-Fury X WB 
OSMonitorPowerCase
Win 10 Pro Acer XG270HU EVGA 750W  Evolv ITX 
MouseMouse Pad
Naos7000 Corsair MM600 
CPUMotherboardGraphicsRAM
C2D E8400 DFI LT P35 Radeon HD4890 OCZ 2GB 800MHz 
Hard DriveOptical DriveOSMonitor
500GB Asus multi DVD W7 U Samsung 2232BW+ 
PowerCase
Corsair HX520W CM 690 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Activation of cores in Hawaii, Tonga and Fiji (unlockability tester ver 1.6 and atomtool)