Overclock.net › Forums › Intel › Intel Motherboards › ASUS North America - ASUS Z170 Motherboards Q&A Thread
New Posts  All Forums:Forum Nav:

ASUS North America - ASUS Z170 Motherboards Q&A Thread - Page 112

post #1111 of 5773
Quote:
Originally Posted by llantant View Post

My issue was coming out of sleep. Extended periods of leaving my computer in sleep mode would cause bsod when I came out of it. I disabled c8 and all others are still enabled and the problem went away.

His issue is also sleep-wake related, that's why I suggest your solution. smile.gif
Quote:
Originally Posted by Raja@ASUS View Post

I will have a look at this and see what is causing it.

thumb.gif

I also never got back to you about the VDimm thing (partially because 1 of the 2 guys I asked, never got back to me), turns out the issue is with my DMM, BIOS is working fine.
post #1112 of 5773
Thread Starter 
Quote:
Originally Posted by rt123 View Post

His issue is also sleep-wake related, that's why I suggest your solution. smile.gif
thumb.gif

I also never got back to you about the VDimm thing (partially because 1 of the 2 guys I asked, never got back to me), turns out the issue is with my DMM, BIOS is working fine.

Okay thanks
post #1113 of 5773
Sooo who has the bigger package?

i pmed a user on here and did reply....
I will also put pictures here and possibly a video later today.
if you guys outside of the pm could help...that would be great...of course rep goes where needed


Win7,
Can not install.

Went through all the steps on the windows 7 instal guide for USB 3.0 and tried each method. Asus EZinstaller. Nothing.
Borrowed a friends DVD drive sata to do it....

Used retail disk through dvd sata. Nothing

Tried Slipstreaming the drivers. Tested on my laptop to make sure they worked. and tehy did but not on the asus.

Tried Different USB ports. Nothing

Kinda bummed that now get to spend more money on a new OS...with the hope that its going to work.

Oh and my bios is updated to latest...
along with everything at default settings.
i have not changed anything
No hand off changes for USB
no legacy uefi changes
nothing at all

So i am now going to go grocerry shoping and get my car washed.
With the hope that i can get some help.
Awaiting for reply via PM but thought instead lets get more minds going to help this guy out.

Its not my first ASUS board...but its my first mobo where this kind of this is happening..
(used to have a crosshair form4 and it was very nice)
Edited by odin2free - 9/20/15 at 9:13am
LIttle Banshee
(9 items)
 
  
CPUMotherboardGraphicsRAM
i7-4700MQ W230ST/NP7330 GTX 765m HyperX Black Impact 
Hard DriveHard DriveOSMonitor
Samsung 840 Evo Samsung 850 Evo Win7 Chi Mei Innolux 13" IPS 
Mouse Pad
G440 
  hide details  
Reply
LIttle Banshee
(9 items)
 
  
CPUMotherboardGraphicsRAM
i7-4700MQ W230ST/NP7330 GTX 765m HyperX Black Impact 
Hard DriveHard DriveOSMonitor
Samsung 840 Evo Samsung 850 Evo Win7 Chi Mei Innolux 13" IPS 
Mouse Pad
G440 
  hide details  
Reply
post #1114 of 5773
Nothing new on the Impact VIII yet? Feels like forever since August 5th. I hope it comes with Plasma Copper color scheme as Maximus Extreme.
post #1115 of 5773
Thread Starter 
Quote:
Originally Posted by Mack42 View Post

Nothing new on the Impact VIII yet? Feels like forever since August 5th. I hope it comes with Plasma Copper color scheme as Maximus Extreme.

Next month for Impact. The delay is due to a launch event that will be held.
post #1116 of 5773
Reminder.

Please keep discussion on topic as we have people asking for help.

No more personal comments toward other users here or you will be removed from the thread.
Upstairs Rig
(11 items)
 
  
CPUMotherboardGraphicsRAM
4770k Asus Maximus VI Hero evga 1080 Ti with Hybrid mod Corsair Vengeance Pro 2133 mhz 
Hard DriveHard DriveCoolingOS
Samsung 850 EVO 500gb WD Caviar Black Corsair h100i GTX Windows 8.1 64bit 
MonitorPowerCase
xb280hk EVGA Supernova 1000 G2 Corsair Carbide Air 540 
  hide details  
Reply
Upstairs Rig
(11 items)
 
  
CPUMotherboardGraphicsRAM
4770k Asus Maximus VI Hero evga 1080 Ti with Hybrid mod Corsair Vengeance Pro 2133 mhz 
Hard DriveHard DriveCoolingOS
Samsung 850 EVO 500gb WD Caviar Black Corsair h100i GTX Windows 8.1 64bit 
MonitorPowerCase
xb280hk EVGA Supernova 1000 G2 Corsair Carbide Air 540 
  hide details  
Reply
post #1117 of 5773
Can anyone tell me if there is a way to set a fan speed to stay at a certain percent? Like most BIOS will have a manual option where you can set it at 50% and forget it, right now my radiator fans hooked up to the CPU header go crazy with the smallest activity on the system and its getting annoying. All I see is a way to set the manual parameters but not a fixed percentage.
post #1118 of 5773
PWM or voltage? My PMM fans can be set to a percentage by setting a flat fan curve
You need to do the calibration first so the board knows what the min/max rpm of the fan is.
Boring Black
(14 items)
 
  
CPUMotherboardGraphicsGraphics
I7-6700K ASUS Z170-DELUXE GTX980TI SC BP EVGA GTX980TI SC BP EVGA 
RAMHard DriveHard DriveCooling
GSKILL TRIDENT Z DDR4 3200 INTEL 750 NVME SSD 2.5" INTEL 730 SSD 2.5" NOCTUA NH D15 
OSMonitorKeyboardPower
Windows 10 Enterprise 64bit QNIX 2750 Evolution II Ducky Legend EVGA 1600W Titanium 
CaseMouse
Caselabs S8S SteelSeries Sensi Wireless 
  hide details  
Reply
Boring Black
(14 items)
 
  
CPUMotherboardGraphicsGraphics
I7-6700K ASUS Z170-DELUXE GTX980TI SC BP EVGA GTX980TI SC BP EVGA 
RAMHard DriveHard DriveCooling
GSKILL TRIDENT Z DDR4 3200 INTEL 750 NVME SSD 2.5" INTEL 730 SSD 2.5" NOCTUA NH D15 
OSMonitorKeyboardPower
Windows 10 Enterprise 64bit QNIX 2750 Evolution II Ducky Legend EVGA 1600W Titanium 
CaseMouse
Caselabs S8S SteelSeries Sensi Wireless 
  hide details  
Reply
post #1119 of 5773
Quote:
Originally Posted by BrokenPC View Post

PWM or voltage? My PMM fans can be set to a percentage by setting a flat fan curve
You need to do the calibration first so the board knows what the min/max rpm of the fan is.

Voltage fans, the fan cal does nothing for me because I have three on a splitter, it has no idea what to do with it. All I want is to set it to 50-60% fixed without having to resort to a 7V adapter.
post #1120 of 5773
So I solved one major problem. My psu from a well respected manufacturer, which was sent to me to replace another faulty one, has itself quit. It had been dribbling along simulating other problems as well as rebooting under heavy gpu loads, but finally failed to boot all together... so now it's all packed up and shipping off for RMA this morning.
Since the problem seemed to accelerate since I bought the M8 Hero I was concerned, but I'm very happy to finally lay the problem off to the psu instead, and the Hero is working just fine.

So glad to finally get that problem solved! biggrin.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › ASUS North America - ASUS Z170 Motherboards Q&A Thread