Overclock.net › Forums › Intel › Intel Motherboards › ASUS North America - ASUS Z170 Motherboards Q&A Thread
New Posts  All Forums:Forum Nav:

ASUS North America - ASUS Z170 Motherboards Q&A Thread - Page 136

post #1351 of 5773
What about the ASMedia USB 3 drivers?

Everyone install them?

I know I turned the SATA Ports off. Unsure what to do with these though.
Skylake!
(15 items)
 
 
Old School!
(13 items)
 
CPUMotherboardGraphicsRAM
Intel 6700k 4.7ghz 1.37v (4.6 cache) ASUS Maximus VIII Hero Nvidia GTX 1080 FTW 16gb G Skill TridentZ 3600hz 16/16/16/36 @ 1.35v 
Hard DriveHard DriveHard DriveCooling
SM951 256gb Nvme 2 x Samsung 840 Pro 256gb Raid 0 Western Digital Black 1.5tb HDD Storage Corsair H110 GTX 
OSMonitorKeyboardPower
Windows 10 Yamakasi Catleap Q251 1440p ips Corsair K70 EVGA Supernova 850 G2 
CaseMouseMouse Pad
Corsair Carbide 600Q Roccat Kone Pure Roccat Taito 
CPUMotherboardGraphicsRAM
Ph.II BE 1090T 3.75ghz BE (1.4v) 3000NB (1.325v) Asus M4A88TD-M Evo/USB3 GTX 470 G Skill Eco 1333mhz 5-6-5-18-23 1T 
Hard DriveOptical DriveOSPower
Crucial C300 128gb SSD, 2 x 640gb Storage (Raid) DVD-RW Win 7 Home Premium 800W 
Case
Coolermaster 310 
  hide details  
Reply
Skylake!
(15 items)
 
 
Old School!
(13 items)
 
CPUMotherboardGraphicsRAM
Intel 6700k 4.7ghz 1.37v (4.6 cache) ASUS Maximus VIII Hero Nvidia GTX 1080 FTW 16gb G Skill TridentZ 3600hz 16/16/16/36 @ 1.35v 
Hard DriveHard DriveHard DriveCooling
SM951 256gb Nvme 2 x Samsung 840 Pro 256gb Raid 0 Western Digital Black 1.5tb HDD Storage Corsair H110 GTX 
OSMonitorKeyboardPower
Windows 10 Yamakasi Catleap Q251 1440p ips Corsair K70 EVGA Supernova 850 G2 
CaseMouseMouse Pad
Corsair Carbide 600Q Roccat Kone Pure Roccat Taito 
CPUMotherboardGraphicsRAM
Ph.II BE 1090T 3.75ghz BE (1.4v) 3000NB (1.325v) Asus M4A88TD-M Evo/USB3 GTX 470 G Skill Eco 1333mhz 5-6-5-18-23 1T 
Hard DriveOptical DriveOSPower
Crucial C300 128gb SSD, 2 x 640gb Storage (Raid) DVD-RW Win 7 Home Premium 800W 
Case
Coolermaster 310 
  hide details  
Reply
post #1352 of 5773
Quote:
Originally Posted by llantant View Post

What about the ASMedia USB 3 drivers?

Everyone install them?

I know I turned the SATA Ports off. Unsure what to do with these though.

I didnt install them. Seems like w10 installed something on its own, and it works...
White Borg Cube
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k ASUS Maximus VIII Gene GTX 1070 FE 16GB Corsair Vengeance Red LPX 2666 
Hard DriveHard DriveHard DriveOptical Drive
Kingston HyperX Predator PCIE SSD Samsung 850Pro 256GB WD Red None 
CoolingOSMonitorKeyboard
Noctua NH-U9S Win10 64bit Panasonic 50GT60 Logitech G910 
PowerCaseMouseMouse Pad
Seasonic Prime Titanium 850W Corsair Air 240 Logitech G900 Func 1030L2 
AudioAudioAudio
ASUS Xonar Essence STU HD598 Mackie MR5 MK3 
  hide details  
Reply
White Borg Cube
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k ASUS Maximus VIII Gene GTX 1070 FE 16GB Corsair Vengeance Red LPX 2666 
Hard DriveHard DriveHard DriveOptical Drive
Kingston HyperX Predator PCIE SSD Samsung 850Pro 256GB WD Red None 
CoolingOSMonitorKeyboard
Noctua NH-U9S Win10 64bit Panasonic 50GT60 Logitech G910 
PowerCaseMouseMouse Pad
Seasonic Prime Titanium 850W Corsair Air 240 Logitech G900 Func 1030L2 
AudioAudioAudio
ASUS Xonar Essence STU HD598 Mackie MR5 MK3 
  hide details  
Reply
post #1353 of 5773
Quote:
Originally Posted by LocutusH View Post

I didnt install them. Seems like w10 installed something on its own, and it works...

Yeah I was thinking the same thing.
Skylake!
(15 items)
 
 
Old School!
(13 items)
 
CPUMotherboardGraphicsRAM
Intel 6700k 4.7ghz 1.37v (4.6 cache) ASUS Maximus VIII Hero Nvidia GTX 1080 FTW 16gb G Skill TridentZ 3600hz 16/16/16/36 @ 1.35v 
Hard DriveHard DriveHard DriveCooling
SM951 256gb Nvme 2 x Samsung 840 Pro 256gb Raid 0 Western Digital Black 1.5tb HDD Storage Corsair H110 GTX 
OSMonitorKeyboardPower
Windows 10 Yamakasi Catleap Q251 1440p ips Corsair K70 EVGA Supernova 850 G2 
CaseMouseMouse Pad
Corsair Carbide 600Q Roccat Kone Pure Roccat Taito 
CPUMotherboardGraphicsRAM
Ph.II BE 1090T 3.75ghz BE (1.4v) 3000NB (1.325v) Asus M4A88TD-M Evo/USB3 GTX 470 G Skill Eco 1333mhz 5-6-5-18-23 1T 
Hard DriveOptical DriveOSPower
Crucial C300 128gb SSD, 2 x 640gb Storage (Raid) DVD-RW Win 7 Home Premium 800W 
Case
Coolermaster 310 
  hide details  
Reply
Skylake!
(15 items)
 
 
Old School!
(13 items)
 
CPUMotherboardGraphicsRAM
Intel 6700k 4.7ghz 1.37v (4.6 cache) ASUS Maximus VIII Hero Nvidia GTX 1080 FTW 16gb G Skill TridentZ 3600hz 16/16/16/36 @ 1.35v 
Hard DriveHard DriveHard DriveCooling
SM951 256gb Nvme 2 x Samsung 840 Pro 256gb Raid 0 Western Digital Black 1.5tb HDD Storage Corsair H110 GTX 
OSMonitorKeyboardPower
Windows 10 Yamakasi Catleap Q251 1440p ips Corsair K70 EVGA Supernova 850 G2 
CaseMouseMouse Pad
Corsair Carbide 600Q Roccat Kone Pure Roccat Taito 
CPUMotherboardGraphicsRAM
Ph.II BE 1090T 3.75ghz BE (1.4v) 3000NB (1.325v) Asus M4A88TD-M Evo/USB3 GTX 470 G Skill Eco 1333mhz 5-6-5-18-23 1T 
Hard DriveOptical DriveOSPower
Crucial C300 128gb SSD, 2 x 640gb Storage (Raid) DVD-RW Win 7 Home Premium 800W 
Case
Coolermaster 310 
  hide details  
Reply
post #1354 of 5773
Quote:
Originally Posted by llantant View Post

What about the ASMedia USB 3 drivers?

Everyone install them?

I know I turned the SATA Ports off. Unsure what to do with these though.

Personally I'd install them, With Windows 7 at least when I installed the Chipset ini drivers I got a huge increase in performance compared to the bog standard windows ones.

I also found I had to re-install every driver after upgrading to windows 10 because some of the ones Microsoft chose were causing latency issues. A lot of programs had issues too, had to re-install them.

Does USB boost work with the bog standard drivers?
post #1355 of 5773
Quote:
Originally Posted by Deders View Post

Personally I'd install them, With Windows 7 at least when I installed the Chipset ini drivers I got a huge increase in performance compared to the bog standard windows ones.

I also found I had to re-install every driver after upgrading to windows 10 because some of the ones Microsoft chose were causing latency issues. A lot of programs had issues too, had to re-install them.

Does USB boost work with the bog standard drivers?

No idea, I do not use it.

And yeah def I always install the important intel drivers etc.. Its the Asmedia stuff I tend not bother with.
Skylake!
(15 items)
 
 
Old School!
(13 items)
 
CPUMotherboardGraphicsRAM
Intel 6700k 4.7ghz 1.37v (4.6 cache) ASUS Maximus VIII Hero Nvidia GTX 1080 FTW 16gb G Skill TridentZ 3600hz 16/16/16/36 @ 1.35v 
Hard DriveHard DriveHard DriveCooling
SM951 256gb Nvme 2 x Samsung 840 Pro 256gb Raid 0 Western Digital Black 1.5tb HDD Storage Corsair H110 GTX 
OSMonitorKeyboardPower
Windows 10 Yamakasi Catleap Q251 1440p ips Corsair K70 EVGA Supernova 850 G2 
CaseMouseMouse Pad
Corsair Carbide 600Q Roccat Kone Pure Roccat Taito 
CPUMotherboardGraphicsRAM
Ph.II BE 1090T 3.75ghz BE (1.4v) 3000NB (1.325v) Asus M4A88TD-M Evo/USB3 GTX 470 G Skill Eco 1333mhz 5-6-5-18-23 1T 
Hard DriveOptical DriveOSPower
Crucial C300 128gb SSD, 2 x 640gb Storage (Raid) DVD-RW Win 7 Home Premium 800W 
Case
Coolermaster 310 
  hide details  
Reply
Skylake!
(15 items)
 
 
Old School!
(13 items)
 
CPUMotherboardGraphicsRAM
Intel 6700k 4.7ghz 1.37v (4.6 cache) ASUS Maximus VIII Hero Nvidia GTX 1080 FTW 16gb G Skill TridentZ 3600hz 16/16/16/36 @ 1.35v 
Hard DriveHard DriveHard DriveCooling
SM951 256gb Nvme 2 x Samsung 840 Pro 256gb Raid 0 Western Digital Black 1.5tb HDD Storage Corsair H110 GTX 
OSMonitorKeyboardPower
Windows 10 Yamakasi Catleap Q251 1440p ips Corsair K70 EVGA Supernova 850 G2 
CaseMouseMouse Pad
Corsair Carbide 600Q Roccat Kone Pure Roccat Taito 
CPUMotherboardGraphicsRAM
Ph.II BE 1090T 3.75ghz BE (1.4v) 3000NB (1.325v) Asus M4A88TD-M Evo/USB3 GTX 470 G Skill Eco 1333mhz 5-6-5-18-23 1T 
Hard DriveOptical DriveOSPower
Crucial C300 128gb SSD, 2 x 640gb Storage (Raid) DVD-RW Win 7 Home Premium 800W 
Case
Coolermaster 310 
  hide details  
Reply
post #1356 of 5773
For anyone using SATA DVD and Windows 7, do you see an issue with autoplay? Insert DVD movie and nothing happens, have to start movie manually. Worked fine before installing MEI, chipset etc. drivers.
post #1357 of 5773
Quote:
Originally Posted by oparr View Post

For anyone using SATA DVD and Windows 7, do you see an issue with autoplay? Insert DVD movie and nothing happens, have to start movie manually. Worked fine before installing MEI, chipset etc. drivers.

Hello

Check that the auto play settings are properly configured.
post #1358 of 5773
Quote:
Originally Posted by Daytraders View Post

How do you get 5.1/7.1 surround sound in game with out proper sound drivers ? especially over optical ? or do windows do all that, to get surround sound in gaming dont you need DTS Connect ?

Windows Update will install the Realtek control panel with 5.1 surround through update. Its not there when you first install but comes as a package on your second update.
Boring Black
(14 items)
 
  
CPUMotherboardGraphicsGraphics
I7-6700K ASUS Z170-DELUXE GTX980TI SC BP EVGA GTX980TI SC BP EVGA 
RAMHard DriveHard DriveCooling
GSKILL TRIDENT Z DDR4 3200 INTEL 750 NVME SSD 2.5" INTEL 730 SSD 2.5" NOCTUA NH D15 
OSMonitorKeyboardPower
Windows 10 Enterprise 64bit QNIX 2750 Evolution II Ducky Legend EVGA 1600W Titanium 
CaseMouse
Caselabs S8S SteelSeries Sensi Wireless 
  hide details  
Reply
Boring Black
(14 items)
 
  
CPUMotherboardGraphicsGraphics
I7-6700K ASUS Z170-DELUXE GTX980TI SC BP EVGA GTX980TI SC BP EVGA 
RAMHard DriveHard DriveCooling
GSKILL TRIDENT Z DDR4 3200 INTEL 750 NVME SSD 2.5" INTEL 730 SSD 2.5" NOCTUA NH D15 
OSMonitorKeyboardPower
Windows 10 Enterprise 64bit QNIX 2750 Evolution II Ducky Legend EVGA 1600W Titanium 
CaseMouse
Caselabs S8S SteelSeries Sensi Wireless 
  hide details  
Reply
post #1359 of 5773
Quote:
Originally Posted by Praz View Post

Hello

Check that the auto play settings are properly configured.

They are. Even the relevant registry settings are the same as on my SB build. This has happened with three legacy Win 7 installs so far.
post #1360 of 5773
Hello everyone, I'm new here.

I do not speak English, use a translator, so forgive my English.

oparr, just I happen to me. When installing the chipset drivers, etc .. dvd Autoplay does not behave well. before Yes.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › ASUS North America - ASUS Z170 Motherboards Q&A Thread