Overclock.net › Forums › Intel › Intel Motherboards › ASUS North America - ASUS Z170 Motherboards Q&A Thread
New Posts  All Forums:Forum Nav:

ASUS North America - ASUS Z170 Motherboards Q&A Thread - Page 170

post #1691 of 5773
It should be higher for sure, maybe you plugged in you SSD to ASMEDIA SATA ports, usually it is decreasing SSD performance, also install newest Intel® Rapid Storage Technology, So if you are transferring something between these two SSD, you get 40MB/s ? you should get like 500MB/s...
post #1692 of 5773
Quote:
Originally Posted by I-Siamak-I View Post

Thank you so much for confirming it with me as I was going crazy for past 48 hours =( now I feel a bit better but still bugs me as why my previous MSI Z170 showed the correct 16gb in the same windows 10 but my Maximus VIII does not weirdsmiley.gif
Reminds me of this post abt firmware & hardware reserved mem,
http://www.overclock.net/t/1487772/gigabyte-z97x-discussion-help-and-owners-club-soc-and-gaming-editions-also-included/930#post_22601085
post #1693 of 5773

Thanks, i found 10126 version on z170 pro support page biggrin.gif
post #1694 of 5773
Even after multiple replies to other questions by asus, they still haven't addressed z170i pro gaming availability, sorry for sounding like a broken record but the itx community is waiting for this. Asus is losing a lot of business to asrock because of this
Blackout
(11 items)
 
  
CPUMotherboardGraphicsRAM
6700K Z170i Pro Gaming GTX 970 Vengenance LPX 2x16GB DDR4-2666 
Hard DriveMonitorKeyboardPower
850 EVO 250GB LG 40UB8000 Quickfire Rapid Brown SX600-G 
CaseMouseMouse Pad
M1 v4 G5 1030 Surface 
  hide details  
Reply
Blackout
(11 items)
 
  
CPUMotherboardGraphicsRAM
6700K Z170i Pro Gaming GTX 970 Vengenance LPX 2x16GB DDR4-2666 
Hard DriveMonitorKeyboardPower
850 EVO 250GB LG 40UB8000 Quickfire Rapid Brown SX600-G 
CaseMouseMouse Pad
M1 v4 G5 1030 Surface 
  hide details  
Reply
post #1695 of 5773
Quote:
Originally Posted by rptw View Post

Even after multiple replies to other questions by asus, they still haven't addressed z170i pro gaming availability, sorry for sounding like a broken record but the itx community is waiting for this. Asus is losing a lot of business to asrock because of this

Hello

A couple of eetailers have it in stock for purchase. Wider availability in the next few weeks.
post #1696 of 5773
Just got an 850 Evo M.2 drive...how do I actually install it? I figured that you need to remove the screws/standoffs, but they are practically impossible to budge so I stopped trying pretty quickly. The drive didn't come with anything besides itself and a manual that doesn't really help. Am I missing something obvious? rolleyes.gif
post #1697 of 5773
Leave the standoff posts where they are.
Connect your M.2 SSD into the M.2 slot on the motherboard, and fix it in place the M.2 screw that was supplied with your motherboard to the correct standoff post..

Go into the UEFI/Advanced/advanced/PCH storage. Then change the setting from SATA Express to M.2
That's all there is to it.
post #1698 of 5773
On The Road Again
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X3 710 @ 3,25Ghz BIOSTAR TA790GX A3+ HD 5770 Sapphire v2 GSkill DDR3 1333 PI 2x2gb 
Hard DriveOSMonitorPower
WD1002FAEX + WD5000AADS win7 x64 LG w2243s OCZ StealthXStream 600W 
CaseMouseMouse Pad
CM Elite 335 MS Wheel Mouse Optical QCK mini 
  hide details  
Reply
On The Road Again
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X3 710 @ 3,25Ghz BIOSTAR TA790GX A3+ HD 5770 Sapphire v2 GSkill DDR3 1333 PI 2x2gb 
Hard DriveOSMonitorPower
WD1002FAEX + WD5000AADS win7 x64 LG w2243s OCZ StealthXStream 600W 
CaseMouseMouse Pad
CM Elite 335 MS Wheel Mouse Optical QCK mini 
  hide details  
Reply
post #1699 of 5773
Quote:
Originally Posted by Alerean View Post

Just got an 850 Evo M.2 drive...how do I actually install it? I figured that you need to remove the screws/standoffs, but they are practically impossible to budge so I stopped trying pretty quickly. The drive didn't come with anything besides itself and a manual that doesn't really help. Am I missing something obvious? rolleyes.gif

Is there any driver out for it yet or is it a repackaged sm951?
Skylake!
(15 items)
 
 
Old School!
(13 items)
 
CPUMotherboardGraphicsRAM
Intel 6700k 4.7ghz 1.37v (4.6 cache) ASUS Maximus VIII Hero Nvidia GTX 1080 FTW 16gb G Skill TridentZ 3600hz 16/16/16/36 @ 1.35v 
Hard DriveHard DriveHard DriveCooling
SM951 256gb Nvme 2 x Samsung 840 Pro 256gb Raid 0 Western Digital Black 1.5tb HDD Storage Corsair H110 GTX 
OSMonitorKeyboardPower
Windows 10 Yamakasi Catleap Q251 1440p ips Corsair K70 EVGA Supernova 850 G2 
CaseMouseMouse Pad
Corsair Carbide 600Q Roccat Kone Pure Roccat Taito 
CPUMotherboardGraphicsRAM
Ph.II BE 1090T 3.75ghz BE (1.4v) 3000NB (1.325v) Asus M4A88TD-M Evo/USB3 GTX 470 G Skill Eco 1333mhz 5-6-5-18-23 1T 
Hard DriveOptical DriveOSPower
Crucial C300 128gb SSD, 2 x 640gb Storage (Raid) DVD-RW Win 7 Home Premium 800W 
Case
Coolermaster 310 
  hide details  
Reply
Skylake!
(15 items)
 
 
Old School!
(13 items)
 
CPUMotherboardGraphicsRAM
Intel 6700k 4.7ghz 1.37v (4.6 cache) ASUS Maximus VIII Hero Nvidia GTX 1080 FTW 16gb G Skill TridentZ 3600hz 16/16/16/36 @ 1.35v 
Hard DriveHard DriveHard DriveCooling
SM951 256gb Nvme 2 x Samsung 840 Pro 256gb Raid 0 Western Digital Black 1.5tb HDD Storage Corsair H110 GTX 
OSMonitorKeyboardPower
Windows 10 Yamakasi Catleap Q251 1440p ips Corsair K70 EVGA Supernova 850 G2 
CaseMouseMouse Pad
Corsair Carbide 600Q Roccat Kone Pure Roccat Taito 
CPUMotherboardGraphicsRAM
Ph.II BE 1090T 3.75ghz BE (1.4v) 3000NB (1.325v) Asus M4A88TD-M Evo/USB3 GTX 470 G Skill Eco 1333mhz 5-6-5-18-23 1T 
Hard DriveOptical DriveOSPower
Crucial C300 128gb SSD, 2 x 640gb Storage (Raid) DVD-RW Win 7 Home Premium 800W 
Case
Coolermaster 310 
  hide details  
Reply
post #1700 of 5773
Quote:
Originally Posted by I-Siamak-I View Post

Hello, I was hoping someone with more knowledge either from community or Raja@Asus can help me with something that bugs me a lot with my Maximus VIII Hero.
I recently replaced my MSI Z170 Gaming M7 with the Asus Maximus VIII Hero and I had the same exact components ( Ram, CPU, PSU, VGA ) just the board was replaced and I used to have the full 16gb ram under system info but as soon as I changed to Maximus VIII Hero I only get 15.9gb out of the 16gb and It's quite annoying, I did everything I possibly could and went through multiple Bios updates and the results are the same, here is my full system spec as well as a screenshot of exactly what I'm talking about:

CPU: i7 6700K
MB: Asus Maximus VIII Hero Bios 802
Ram: G.Skill Trident Z 16gb @3200mhz
GPU: GTX 980 Ti
PSU: EVGA Supernova 1000w P2
OS: Windows 10 Pro 64Bit

Please help me out here, is this something that will be updated in future Bios updates or is it something that I'm stuck with, can someone with an Asus board also confirm if they are experiencing the same thing or is it my board that does this?


Do you have the on board IGP enabled, I think the setting related to it says something like multi monitor, implying do you want to use the IGP for a secondary monitor.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › ASUS North America - ASUS Z170 Motherboards Q&A Thread