Overclock.net › Forums › Intel › Intel Motherboards › ASUS North America - ASUS Z170 Motherboards Q&A Thread
New Posts  All Forums:Forum Nav:

ASUS North America - ASUS Z170 Motherboards Q&A Thread - Page 172

post #1711 of 5772
Next round of UEFI updates is under validation. ETA = 1~2 weeks.
Reply
Reply
post #1712 of 5772
I'm running a i7 6700k with asus hero and am having zero issues. I was a little worried at first given all the issues I see here. My only complaint would be the post time being so very long. I'll update my sig rig soon.

i7 6700k @ 4.2GHz water cooled w/ EK supreme evo - max temp 55C
Asus Hero
32GB TridentZ 3200MHz (4x8G) - using xmp profile
M.2 SM951 256G ssd
1Tb wd black
509Gb 850 evo
SoundBlaster 1500
SLI 780's
Coco
(20 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700K ASUS Maximus VIII Hero EVGA GTX 1080Ti SC G.SKILL TridentZ 32GB (4 x 8GB) DDR4 3200 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVMe Samsung PRO 128G SSD Samsung EVO 850 500G SSD WD 1TB Black 
Hard DriveHard DriveOptical DriveCooling
WD 1TB Black WD 1TB Black LG BD R/W Custom 
OSMonitorKeyboardPower
Windows 10 Pro Dell S2716DG Corsair K70 EVGA 850 G3 
CaseMouseMouse PadAudio
NZXT Switch 810 Logitech G9x Logitech SoundBlaster Z SB1500 
  hide details  
Reply
Coco
(20 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700K ASUS Maximus VIII Hero EVGA GTX 1080Ti SC G.SKILL TridentZ 32GB (4 x 8GB) DDR4 3200 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVMe Samsung PRO 128G SSD Samsung EVO 850 500G SSD WD 1TB Black 
Hard DriveHard DriveOptical DriveCooling
WD 1TB Black WD 1TB Black LG BD R/W Custom 
OSMonitorKeyboardPower
Windows 10 Pro Dell S2716DG Corsair K70 EVGA 850 G3 
CaseMouseMouse PadAudio
NZXT Switch 810 Logitech G9x Logitech SoundBlaster Z SB1500 
  hide details  
Reply
post #1713 of 5772
Quote:
Originally Posted by jleslie246 View Post

I'm running a i7 6700k with asus hero and am having zero issues. I was a little worried at first given all the issues I see here. My only complaint would be the post time being so very long. I'll update my sig rig soon.

i7 6700k @ 4.2GHz water cooled w/ EK supreme evo - max temp 55C
Asus Hero
32GB TridentZ 3200MHz (4x8G) - using xmp profile
M.2 SM951 256G ssd
1Tb wd black
509Gb 850 evo
SoundBlaster 1500
SLI 780's


Ticking along very well here on the Z170 Deluxe also with the 6600K at 4.6 / 4.3 3466.
Edited by Silent Scone - 10/23/15 at 7:51am
post #1714 of 5772
Quote:
Originally Posted by elmonen View Post

Sad to say this but it seems i still havent figured out the cause.. Im getting so bleeping frustrated..

More things i have tried:

Disconnect optical drive
Disable usb 3.1 from bios
Bought new ram (2x4gb Kingston HyperX Savage 3000Mhz)

Anyone have any other suggestions?
This problem is so annoying.. I mean it seems to happen mostly after playing a game. Just this evening i was using mspaint to draw pictures with my daughter and the computer shutdown fine after that. And 2 hours later I played some bf4 and witcher and BOOM it wouldnt shutdown..

I would try:
a) reconnect atx power cable inside computer to the motherboard and make sure there's a good connection.
b) turn off windows 10 fast startup (hybrid shutdown)
c) wait a lot of time to see if it eventually shutsdown and generates a minidump. That could show what crashed during shutdown (do you see hdd led flashing?)
d) I had a problem in win7 shutdown, but it generated a minidump, it was the usb driver crashing.
In "device manager" and also in "power options", I disable all USB related power settings, that fixed it for me.
I think this is specific to my win7, I copied the hd from my other computer and didn't reinstall windows.
Edited by Mr-Wolf - 10/23/15 at 8:00am
post #1715 of 5772
Quote:
Originally Posted by ASUS-SE View Post

Next round of UEFI updates is under validation. ETA = 1~2 weeks.
Super. Hopefully this round will address the Adaptive voltage control issue?
x99
(22 items)
 
Z370
(8 items)
 
x299
(18 items)
 
CPUCPUMotherboardGraphics
i7 5960X i7 6950X Asus Rampage V Extreme 10 2 GTX Titan X Pascal 
RAMHard DriveHard DriveHard Drive
GSkill 3200c14 TZs 8x8GB @ 3400c13 Intel 750 NVMe 400GB 2x Plextor SSD 256 Raid 0 (Win 7) Samsung NVMe 950 Pro M.2 
Optical DriveCoolingCoolingCooling
Plextor 810 2x XSPC RX360 Koolance 380i D5 
CoolingOSOSOS
Aquaero 6 Windows 10 x64  Windows 7 Pro Linux Mint 
MonitorKeyboardPowerCase
Seiki 50" 4K monitor (720P-2160i) 240-30Hz Das Keyboard Model S Pro Corsair AX1200 Case Labs SM8 
MouseAudio
Steelseries Rival Ultimate Ears TF10 
CPUMotherboardGraphicsRAM
8700K ASUS Maximus X Apex GTX 1080 2x8 GB G.Skill 4400c19 
Hard DriveCoolingOSCase
Samsung 960 Pro 360Rad + Chiller Win 10 HWBOT OBT 
CPUCPUMotherboardGraphics
7740X 7980XE ASUS Rampage Vi Apex 2x Nvidia Titan Xp SLi 
RAMHard DriveHard DriveHard Drive
G.Skill 3600c15 2x8GB kits Samsung 960 Pro, NVMe WD Raptor 1T Plextor SSDs Raid 0 
Optical DriveCoolingOSOS
Plextor DVD/BR R/W (very) Custom Water Windows 10 Pro Windows 7 Pro 
MonitorKeyboardPowerCase
ASUS 144Hz Ducky Corsair 1500i Microcool Benchetto 101 
MouseAudio
Steelseries Rival Ultimate ears TF10s (IEMs) 
  hide details  
Reply
x99
(22 items)
 
Z370
(8 items)
 
x299
(18 items)
 
CPUCPUMotherboardGraphics
i7 5960X i7 6950X Asus Rampage V Extreme 10 2 GTX Titan X Pascal 
RAMHard DriveHard DriveHard Drive
GSkill 3200c14 TZs 8x8GB @ 3400c13 Intel 750 NVMe 400GB 2x Plextor SSD 256 Raid 0 (Win 7) Samsung NVMe 950 Pro M.2 
Optical DriveCoolingCoolingCooling
Plextor 810 2x XSPC RX360 Koolance 380i D5 
CoolingOSOSOS
Aquaero 6 Windows 10 x64  Windows 7 Pro Linux Mint 
MonitorKeyboardPowerCase
Seiki 50" 4K monitor (720P-2160i) 240-30Hz Das Keyboard Model S Pro Corsair AX1200 Case Labs SM8 
MouseAudio
Steelseries Rival Ultimate Ears TF10 
CPUMotherboardGraphicsRAM
8700K ASUS Maximus X Apex GTX 1080 2x8 GB G.Skill 4400c19 
Hard DriveCoolingOSCase
Samsung 960 Pro 360Rad + Chiller Win 10 HWBOT OBT 
CPUCPUMotherboardGraphics
7740X 7980XE ASUS Rampage Vi Apex 2x Nvidia Titan Xp SLi 
RAMHard DriveHard DriveHard Drive
G.Skill 3600c15 2x8GB kits Samsung 960 Pro, NVMe WD Raptor 1T Plextor SSDs Raid 0 
Optical DriveCoolingOSOS
Plextor DVD/BR R/W (very) Custom Water Windows 10 Pro Windows 7 Pro 
MonitorKeyboardPowerCase
ASUS 144Hz Ducky Corsair 1500i Microcool Benchetto 101 
MouseAudio
Steelseries Rival Ultimate ears TF10s (IEMs) 
  hide details  
Reply
post #1716 of 5772
Quote:
Originally Posted by jleslie246 View Post

I'm running a i7 6700k with asus hero and am having zero issues. I was a little worried at first given all the issues I see here. My only complaint would be the post time being so very long. I'll update my sig rig soon.

i7 6700k @ 4.2GHz water cooled w/ EK supreme evo - max temp 55C
Asus Hero
32GB TridentZ 3200MHz (4x8G) - using xmp profile
M.2 SM951 256G ssd
1Tb wd black
509Gb 850 evo
SoundBlaster 1500
SLI 780's

Under Memory Timing settings go all the way down and change MRC Fastboot from Auto to Enable thumb.gif
    
CPUMotherboardGraphicsRAM
i7 6700K Asus Maximus VIII Hero MSI GTX 980 Ti G.Skill Trident Z 
Hard DriveHard DriveHard DriveOS
Samsing 850 Pro Samsung 850 Pro Samsung 850 Evo Windows 10 Pro 
PowerCase
EVGA Supernova 1000w P2 Phanteks Enthoo Evolve ATX 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 6700K Asus Maximus VIII Hero MSI GTX 980 Ti G.Skill Trident Z 
Hard DriveHard DriveHard DriveOS
Samsing 850 Pro Samsung 850 Pro Samsung 850 Evo Windows 10 Pro 
PowerCase
EVGA Supernova 1000w P2 Phanteks Enthoo Evolve ATX 
  hide details  
Reply
post #1717 of 5772
Anyone here owns a Sabertooth Z170? I wanna know if it uses the same exact audio amplifier as Maximus VIII series and more spicifically makes the clicking sound on boot from relays like the Maximus VIII series. If anyone has the board please let me know.
    
CPUMotherboardGraphicsRAM
i7 6700K Asus Maximus VIII Hero MSI GTX 980 Ti G.Skill Trident Z 
Hard DriveHard DriveHard DriveOS
Samsing 850 Pro Samsung 850 Pro Samsung 850 Evo Windows 10 Pro 
PowerCase
EVGA Supernova 1000w P2 Phanteks Enthoo Evolve ATX 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 6700K Asus Maximus VIII Hero MSI GTX 980 Ti G.Skill Trident Z 
Hard DriveHard DriveHard DriveOS
Samsing 850 Pro Samsung 850 Pro Samsung 850 Evo Windows 10 Pro 
PowerCase
EVGA Supernova 1000w P2 Phanteks Enthoo Evolve ATX 
  hide details  
Reply
post #1718 of 5772
Google for the naked pics biggrin.gif
I don't have the board, but in the photos the relay is missing.

Tweaktown review says:
"ASUS is using the Realtek ALC1150 along with a Texas Instruments RC4580 audio amplifier for the headphone output. "
Edited by Mr-Wolf - 10/23/15 at 10:08am
post #1719 of 5772
Quote:
Originally Posted by Jpmboy View Post

Super. Hopefully this round will address the Adaptive voltage control issue?

Hello

Below are some screenshots I saved while testing. First one is with default UEFI settings and LLC set to level 5. Windows power plan set to balanced using Prme95 small FFTs. The second pic is using the same settings except CPU voltage set to Adaptive with 1.405V and multiplier at 46x. Third screenshot is the overclock result with the first set of waveforms overlaid. Adaptive mode follows Intel's default rules completely.








post #1720 of 5772
Anyone here still getting long POST time with the z170 Deluxe? I'm on 1101 and it takes about 19 seconds before I see the Asus logo. It seems to be unaffected by CPU/RAM OC.

Thanks
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › ASUS North America - ASUS Z170 Motherboards Q&A Thread